1765 matches found
CVE-2026-105262 Falang multilanguage for WordPress < 1.4.6 - Subscriber+ Stored XSS via Term Translation
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
EUVD-2026-107052
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
PT-2026-120447
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
PT-2026-117444
The Sensei LMS WordPress plugin before 4.26.4 contains a broken access control vulnerability in the add new module term AJAX handler that allows authenticated Teacher-role attackers to assign module taxonomy terms to arbitrary courses by supplying a crafted course id, since the handler validates...
WordPress Tasty Recipes Lite plugin 1.2-1.2.10 - Contributor+ Taxonomy Term Creation, Renaming and Deletion vulnerability
Contributor+ Taxonomy Term Creation, Renaming and Deletion vulnerability discovered by Usama Arshad in WordPress Plugin Tasty Recipes Lite versions 1.2-1.2.10...
CVE-2026-104122
The Ukr-To-Lat WordPress plugin, in versions through 1.3.5 , is vulnerable to SQL injection due to a failure to sanitize and escape a term name before utilizing it in a SQL query. This flaw allows users with Contributor-level access and above to execute unauthorized SQL commands. No specific reme...
CVE-2026-104122 Ukr-To-Lat <= 1.3.5 - Contributor+ SQLi via Term Name
The Ukr-To-Lat WordPress plugin through 1.3.5 does not sanitize and escape a term name before using it in a SQL query, allowing users with Contributor-level access and above to perform SQL injection attacks...
CVE-2026-104122 Ukr-To-Lat <= 1.3.5 - Contributor+ SQLi via Term Name
The Ukr-To-Lat WordPress plugin through 1.3.5 does not sanitize and escape a term name before using it in a SQL query, allowing users with Contributor-level access and above to perform SQL injection attacks...
CVE-2026-92431
The Patreon WordPress plugin (versions prior to 1.10.0 ) is vulnerable to an authorization bypass due to a missing check on certain functionalities. This flaw allows unauthenticated users to enumerate the names of terms in any taxonomy, including non-public taxonomies that are typically hidden fr...
CVE-2026-92431 Patreon WordPress < 1.10.0 - Unauthenticated Taxonomy and Term Enumeration
The Patreon WordPress plugin before 1.10.0 does not perform an authorization check on some of its functionality, allowing unauthenticated users to enumerate the names of terms in any taxonomy, including non-public taxonomies that WordPress does not expose on the front end...
CVE-2026-92431 Patreon WordPress < 1.10.0 - Unauthenticated Taxonomy and Term Enumeration
The Patreon WordPress plugin before 1.10.0 does not perform an authorization check on some of its functionality, allowing unauthenticated users to enumerate the names of terms in any taxonomy, including non-public taxonomies that WordPress does not expose on the front end...
WordPress Patreon WordPress plugin < 1.10.0 - Unauthenticated Taxonomy and Term Enumeration vulnerability
Unauthenticated Taxonomy and Term Enumeration vulnerability discovered by JunHee CHO in WordPress Plugin Patreon WordPress versions 1.10.0...
Astra Linux – Vulnerabilities in Linux 5.10, Linux 5.15
In the Linux kernel, the following vulnerability has been resolved: powerpc/rtas: Avoid scheduling in rtasosterm. It is unsafe to use rtasbusydelay to handle a busy status from the IBM,os-term RTAS function in rtasosterm: Kernel Panic – Not Syncing: Attempted to kill init! Exitcode = 0x0000000b...
PT-2026-110795
Name of the Vulnerable Software and Affected Versions rebar3 versions 3.9.1 through 3.27.2 hex versions 2.1.0 through 2.5.1 hex core versions 0.1.0 through 0.19.9 Description Improper handling of highly compressed data leads to a data amplification issue where an untrusted repository mirror or a...
GHSA-VMXC-H2X2-JMF3 Pydantic AI: SSRF cloud-metadata blocklist bypass via IPv6 zone identifiers
Summary When an application using Pydantic AI opts a URL into local network access — either a FileUrl with forcedownload='allow-local', or webfetchtoolallowlocalurls=True — the cloud-metadata blocklist could be bypassed by appending an IPv6 zone identifier to a metadata address for example...
DRUPAL-CONTRIB-2026-212
This module enables you to show a breadcrumb trail for taxonomy term hierarchies. The module doesn't sufficiently check for view access of parent terms before rendering the crumb segment. This vulnerability is mitigated by the fact that the setting "Add parent hierarchy" term\hierarchy must be...
Permissions by Term - Moderately critical - Information disclosure - SA-CONTRIB-2026-214
This module enables you to restrict view access to single nodes via taxonomy terms. The module doesn't sufficiently check access rights when in "Permission mode" and a node referencing a deleted taxonomy term is accessed via JSON:API. This vulnerability is mitigated by the fact that it requires a...
[SECURITY] Fedora 45 Update: ocaml-lambda-term-3.4.1-3.fc45
Lambda-term is a cross-platform library for manipulating the terminal. It provides an abstraction for keys, mouse events, colors, as well as a set of widgets to write curses-like applications. The main objective of lambda-term is to provide a higher level functional interface to terminal...
WordPress Media Library Organizer plugin 2.0.4-2.1.3 - Contributor+ Arbitrary Taxonomy Term Creation vulnerability
Contributor+ Arbitrary Taxonomy Term Creation vulnerability discovered by Jashid Sany in WordPress Plugin Media Library Organizer - WordPress Media Library Folders & File Manager versions 2.0.4-2.1.3...
CVE-2026-94297
The Media Library Organizer WordPress plugin (versions prior to 2.1.4 ) contains a vulnerability where it fails to verify if a requesting user possesses the necessary management capabilities for a target taxonomy. This flaw allows users with contributor-level access or higher to create new, publi...