1765 matches found
Rank Math SEO < 1.0.229 - Unauthenticated User and Term Metadata Insert/Update/Deletion
Rank Math SEO – AI SEO Tools to Dominate SEO Rankings plugin for WordPress contains a missing capability check on 'updatemetadata' in all versions up to 1.0.228, letting unauthenticated attackers insert, update, or delete metadata, including user and term metadata, potentially causing loss of...
COVIDSafe-CVE-2020-12856
COVIDSafe-CVE-2020-12856: A silent pairing issue in bluetooth-based contact tracing apps Authors: Jim Mussared George Robotics, Alwen Tiu The Australian National University A vulnerability has been identified in the implementation of the Android version of Australia's COVIDSafe v1.0.17 and earlie...
CVE-2024-54772
CVE-2024-54772 MikroTik-RouterOS Username Enum This repo contains the exploit for CVE-2024-54772 which can enumerate valid usernames using a wordlist in Mikrotik routers running RouterOS stable versions v6.43 through v7.17.2. The patch is available in v6.49.18 and v7.18. For long-term release,...
telnet-CVE-2026-24061
https://github.com/SafeBreach-Labs/CVE-2026-24061/blob/main/telnetrce.py you need to understand the code 2. Building working code without input, directly variable = '' The code must be compatible with every device, so you cannot use commands like os.system'command' 3. Adding a GUI via...
CVE-2001-0680
CVE-2001-0680 Directory traversal vulnerability in ftpd in QPC QVT/Net 4.0 and AVT/Term 5.0 Packetstorm publication at https://packetstormsecurity.com/files/24931/alt3kx-advisories-2001.txt.html Securiteam publication at http://www.securiteam.com/windowsntfocus/5IP0G2040Q.html Author Alex Hernand...
EUVD-2026-114215
The Advanced Custom Fields: Extended plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 0.9.2.7 via the process. This makes it possible for unauthenticated attackers to extract sensitive data including the WordPress password hash of any user...
CVE-2026-107311
Improper Check for Unusual or Exceptional Conditions vulnerability in Drupal Permissions by Term allows Forceful Browsing. This issue affects Permissions by Term versions: from 0.0.0 to 3.1.41...
CVE-2026-107311
The Permissions by Term module for Drupal (versions 0.0.0 to 3.1.41) is vulnerable to Forceful Browsing due to an Improper Check for Unusual or Exceptional Conditions (CWE-754). The root cause is that the module fails to sufficiently verify access rights when operating in "Permission mode" if a n...
CVE-2026-107311 Permissions by Term - Moderately critical - Information disclosure - SA-CONTRIB-2026-214
Improper Check for Unusual or Exceptional Conditions vulnerability in Drupal Permissions by Term allows Forceful Browsing. This issue affects Permissions by Term versions: from 0.0.0 to 3.1.41...
CVE-2026-107311 Permissions by Term - Moderately critical - Information disclosure - SA-CONTRIB-2026-214
Improper Check for Unusual or Exceptional Conditions vulnerability in Drupal Permissions by Term allows Forceful Browsing. This issue affects Permissions by Term versions: from 0.0.0 to 3.1.41...
EUVD-2026-113561
Improper Check for Unusual or Exceptional Conditions vulnerability in Drupal Permissions by Term allows Forceful Browsing. This issue affects Permissions by Term versions: from 0.0.0 to 3.1.41...
kernel: Bluetooth: MGMT: validate LTK enc_size on load
A flaw was found in the Linux kernel's Bluetooth management MGMT component. An attacker could exploit a vulnerability in how Long Term Keys LTK are loaded. By providing an oversized encryption size, a stack buffer overflow can occur, potentially leading to a denial of service...
CVE-2026-87954
Missing Authorization vulnerability in Drupal Taxonomy Term Glossary allows Forceful Browsing. This issue affects Taxonomy Term Glossary versions: from 0.0.0 to 4.6.0...
CVE-2026-87954 Taxonomy Term Glossary - Critical - Access bypass - SA-CONTRIB-2026-152
Missing Authorization vulnerability in Drupal Taxonomy Term Glossary allows Forceful Browsing. This issue affects Taxonomy Term Glossary versions: from 0.0.0 to 4.6.0...
EUVD-2026-107847
Missing Authorization vulnerability in Drupal Taxonomy Term Glossary allows Forceful Browsing. This issue affects Taxonomy Term Glossary versions: from 0.0.0 to 4.6.0...
CVE-2026-87954
The Drupal Taxonomy Term Glossary module (versions 0.0.0 to 4.6.0 ) contains a Missing Authorization vulnerability (CWE-862) that allows Forceful Browsing . The root cause is that the module fails to sufficiently check access permissions for taxonomy terms. Consequently, anonymous users can acces...
CVE-2026-87954 Taxonomy Term Glossary - Critical - Access bypass - SA-CONTRIB-2026-152
Missing Authorization vulnerability in Drupal Taxonomy Term Glossary allows Forceful Browsing. This issue affects Taxonomy Term Glossary versions: from 0.0.0 to 4.6.0...
CVE-2026-105262
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
CVE-2026-105262 Falang multilanguage for WordPress < 1.4.6 - Subscriber+ Stored XSS via Term Translation
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
CVE-2026-105262
The Falang multilanguage for WordPress plugin version before 1.4.6 is vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is a lack of capability checks when saving term translations and the exposure of a valid nonce to any logged-in user via an unprotected handler. This allows users...