Lucene search
+L

9602 matches found

OSS-Fuzz
OSS-Fuzz
•added 2022/01/12 5:58 p.m.•20 views

freetype2:bzip2: Stack-buffer-overflow in BZ2_decompress

Detailed Report: https://oss-fuzz.com/testcase?key=4524321446428672 Project: freetype2 Fuzzing Engine: libFuzzer Fuzz Target: bzip2 Job Type: libfuzzerasanfreetype2 Platform Id: linux Crash Type: Stack-buffer-overflow READ 1 Crash Address: 0x7fff9bceb706 Crash State: BZ2decompress BZ2bzDecompress...

5.9AI score
SaveExploits0
BDU FSTEC
BDU FSTEC
•added 2022/01/12 12:00 a.m.•15 views

Adobe After Effects Buffer Overflow

The vulnerability of Adobe After Effects video and dynamic image editing software is related to buffer overflow in the stack. Exploiting this vulnerability allows an attacker to execute arbitrary code on the target system using a specially created file...

7.8CVSS8AI score0.05935EPSS
SaveExploits0References3Affected Software1
Tenable Nessus
Tenable Nessus
•added 2022/01/12 12:00 a.m.•49 views

Adobe Reader < 17.011.30207 / 20.004.30020 / 21.011.20039 Multiple Vulnerabilities (APSB22-01) (macOS)

The version of Adobe Reader installed on the remote macOS host is a version prior to 17.011.30207, 20.004.30020, or 21.011.20039. It is, therefore, affected by multiple vulnerabilities. - Acrobat Reader DC version 21.007.20099 and earlier, 20.004.30017 and earlier and 17.011.30204 and earlier are...

9.3CVSS7.5AI score0.57304EPSS
SaveExploits1References29
Tenable Nessus
Tenable Nessus
•added 2022/01/12 12:00 a.m.•47 views

Adobe Acrobat < 17.011.30207 / 20.004.30020 / 21.011.20039 Multiple Vulnerabilities (APSB22-01)

The version of Adobe Acrobat installed on the remote Windows host is a version prior to 17.011.30207, 20.004.30020, or 21.011.20039. It is, therefore, affected by multiple vulnerabilities. - Acrobat Reader DC version 21.007.20099 and earlier, 20.004.30017 and earlier and 17.011.30204 and earlier...

9.3CVSS7.5AI score0.57304EPSS
SaveExploits1References29
Tenable Nessus
Tenable Nessus
•added 2022/01/12 12:00 a.m.•126 views

Adobe Reader < 17.011.30207 / 20.004.30020 / 21.011.20039 Multiple Vulnerabilities (APSB22-01)

The version of Adobe Reader installed on the remote Windows host is a version prior to 17.011.30207, 20.004.30020, or 21.011.20039. It is, therefore, affected by multiple vulnerabilities. - Acrobat Reader DC version 21.007.20099 and earlier, 20.004.30017 and earlier and 17.011.30204 and earlier a...

9.3CVSS7.5AI score0.57304EPSS
SaveExploits1References29
Tenable Nessus
Tenable Nessus
•added 2022/01/12 12:00 a.m.•56 views

Adobe Acrobat < 17.011.30207 / 20.004.30020 / 21.011.20039 Multiple Vulnerabilities (APSB22-01) (macOS)

The version of Adobe Acrobat installed on the remote macOS host is a version prior to 17.011.30207, 20.004.30020, or 21.011.20039. It is, therefore, affected by multiple vulnerabilities. - Acrobat Reader DC version 21.007.20099 and earlier, 20.004.30017 and earlier and 17.011.30204 and earlier ar...

9.3CVSS7.5AI score0.57304EPSS
SaveExploits1References29
Positive Technologies
Positive Technologies
•added 2022/01/11 12:00 a.m.•2 views

PT-2022-1451

Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader DC versions 21.007.20099 and earlier Adobe Acrobat Reader DC versions 20.004.30017 and earlier Adobe Acrobat Reader DC versions 17.011.30204 and earlier Adobe Acrobat 2017 affected versions not specified Adobe Acrobat Read...

9.3CVSS0.57304EPSS
SaveExploits0References8
Kaspersky
Kaspersky
•added 2022/01/11 12:00 a.m.•268 views

KLA12418 Multiple vulnerabilities in Adobe Acrobat and Adobe Acrobat Reader

Multiple vulnerabilities were found in Adobe Acrobat and Adobe Acrobat Reader. Malicious users can exploit these vulnerabilities to bypass security restrictions, execute arbitrary code, cause denial of service, gain privileges, obtain sensitive information. Below is a complete list of...

9.3CVSS9.6AI score0.57304EPSS
SaveExploits1References9
NVD
NVD
•added 2022/01/10 11:15 p.m.•29 views

CVE-2021-36410

A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...

5.5CVSS0.00859EPSS
SaveExploits1References3
osv_cve
osv_cve
•added 2022/01/10 11:15 p.m.•50 views

CVE-2021-36410

A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...

5.5CVSS3.9AI score
SaveExploits0References3
UbuntuCve
UbuntuCve
•added 2022/01/10 11:15 p.m.•53 views

CVE-2021-36410

A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...

5.5CVSS6.8AI score0.00859EPSS
SaveExploits1References3
Prion
Prion
•added 2022/01/10 11:15 p.m.•38 views

Stack overflow

A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...

4.3CVSS5.6AI score0.00859EPSS
SaveExploits1References3Affected Software2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/01/10 12:00 a.m.•5 views

CVE-2021-36410: Out-of-bounds Write

A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...

5.5CVSS7.3AI score0.00859EPSS
SaveExploits1References2
CNNVD
CNNVD
•added 2022/01/10 12:00 a.m.•22 views

Binaryen buffer error vulnerability

Binaryen is a compiler infrastructure and toolchain library for WebAssembly written in C++. Binaryen has a stack buffer overflow vulnerability in version 103, which originates when the software printf public function performs an operation in memory, and can be exploited by an attacker to cause...

5.5CVSS5.9AI score0.00742EPSS
SaveExploits1References1
Mend
Mend
•added 2022/01/10 12:00 a.m.•5 views

CVE-2021-36410

A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...

6.8CVSS0.00859EPSS
SaveExploits1References5
CVE
CVE
•added 2022/01/10 12:00 a.m.•136 views

CVE-2021-36410

CVE-2021-36410 is a stack-buffer-overflow in the libde265 H.265 codec library (v1.0.8) triggered via fallback-motion.cc in put_epel_hv_fallback when running dec265. Public records indicate multiple advisories recommending upgrading libde265 to a newer release (e.g., 1.0.11 or later): Debian DSA-5...

5.5CVSS5.5AI score0.00859EPSS
SaveExploits1References3Affected Software1
Cvelist
Cvelist
•added 2022/01/10 12:00 a.m.•59 views

CVE-2021-36410

A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...

7.5AI score0.00859EPSS
SaveExploits1References3
Debian CVE
Debian CVE
•added 2022/01/10 12:00 a.m.•53 views

CVE-2021-36410

A stack-buffer-overflow exists in libde265 v1.0.8 via fallback-motion.cc in function putepelhvfallback when running program dec265...

5.5CVSS6.3AI score0.00859EPSS
SaveExploits1
CNVD
CNVD
•added 2022/01/06 12:00 a.m.•80 views

HDF5 stack buffer overflow vulnerability (CNVD-2022-68553)

HDF5 is a suite of tools for managing and storing different types of data from HDF USA. The product supports managing, manipulating, viewing and analyzing data and generating files in portable formats. HDF5 suffers from a stack buffer overflow vulnerability that originates when a networked system...

5.5CVSS7.4AI score0.00691EPSS
SaveExploits1References1
CNVD
CNVD
•added 2022/01/06 12:00 a.m.•57 views

HDF5 Stack Buffer Overflow Vulnerability

HDF5 is a suite of tools for managing and storing different types of data from HDF USA. The product supports managing, manipulating, viewing and analyzing data and generating files in portable formats. HDF5 suffers from a stack buffer overflow vulnerability that can be exploited by an attacker to...

5.5CVSS5.8AI score0.00728EPSS
SaveExploits1References1
Rows per page
Query Builder