100726 matches found
CVE-2026-77236: Out-of-bounds Write
Missing minimum size validation in secure context allocation in FreeRTOS-Kernel before 11.3.1 might allow local users to corrupt secure-world heap metadata via an out-of-bounds write with an undersized stack size parameter. To remediate this issue, users should upgrade to version 11.3.1 or later...
PT-2026-79422
Name of the Vulnerable Software and Affected Versions Unleash versions prior to 7.5.2 Unleash versions prior to 7.6.5 Unleash versions prior to 8.0.2 Description An unauthenticated attacker can cause a complete service outage by sending a deeply nested JSON value approximately 10 KB to...
ROS-20260821-73-0020
The vulnerability of the tegraxusbpadctlgetusb3companion function in the Linux operating system is related to buffer overflow in the stack. Exploiting this vulnerability can allow an attacker to cause a service failure...
Linux Distros Unpatched Vulnerability : CVE-2026-63387
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Libevent is an event notification library. Prior to 2.1.13 and 2.2.2-alpha, libevent has an off-by-one stack buffer overflow in evdns.c when dnsnametolabels...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: php (UTSA-2026-102698)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-102698 advisory. Circular symbolic links in phar archives could lead to unbounded recursion, exhausting the C stack and crashing the PHP process,in PHP versionsfrom 8.2. before 8.2.3...
AIX : Multiple Vulnerabilities (IJ59565)
The version of AIX installed on the remote host is prior to APAR IJ59565. It is, therefore, affected by multiple vulnerabilities as referenced in the IJ59565 advisory. - IBM WebSphere Application Server 8.5, and 9.0 and IBM WebSphere Application Server - Liberty Continuous delivery has a flaw in...
AIX : Multiple Vulnerabilities (IJ59564)
The version of AIX installed on the remote host is prior to APAR IJ59564. It is, therefore, affected by multiple vulnerabilities as referenced in the IJ59564 advisory. - IBM WebSphere Application Server 8.5, and 9.0 and IBM WebSphere Application Server - Liberty Continuous delivery has a flaw in...
PT-2026-79487
Name of the Vulnerable Software and Affected Versions PDFio versions prior to 1.6.5 Description A dangling pointer issue exists in the dictionary string-formatting function. The software stores a pointer to a stack-local buffer in the document dictionary instead of copying the string value. In...
PT-2026-79480
Name of the Vulnerable Software and Affected Versions Picotls versions prior to commit c14231d801407640bc42c2dcf92783409ea6a7c7 Description The ASN.1 validation helper used by the minicrypto backend for parsing local PKCS8 private keys recursively descends into constructed ASN.1 elements without...
CVE-2026-17250: Stack-based Buffer Overflow
A stack-based buffer overflow vulnerability exists in the firmware update functionality of TL-MR6400 v7 due to unsafe processing of attacker-controlled metadata within a firmware image. Successful exploitation may allow an authenticated attacker to trigger memory corruption and execute arbitrary...
PT-2026-79407
A stack-based out-of-bounds write vulnerability exists in the login request handling functionality of the administrative web interface of TP-Link TL-MR6400 v7 routers. An unauthenticated adjacent attacker can trigger the vulnerability by sending a specially crafted malformed HTTP request...
ROS-20260821-73-0065
The vulnerability of the rawsmpprocessorid function in the Linux operating system is related to buffer overflow in the stack. Exploiting this vulnerability can allow an attacker to cause a service failure...
PT-2026-79405
Name of the Vulnerable Software and Affected Versions TL-MR6400 version v7 Description A stack-based buffer overflow occurs in the firmware update functionality due to the unsafe processing of attacker-controlled metadata within a firmware image. An authenticated attacker can exploit this to...
Linux Distros Unpatched Vulnerability : CVE-2026-18297
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - GStreamer OGG File Parsing Stack-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code...
openSUSE 16 Security Update : go1.26 (openSUSE-SU-2026:21593-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21593-1 advisory. Update to go1.26.6 released 2026-08-13, bsc1255111. Security issues fixed: - CVE-2026-33818: encoding/asn1: unenforced recursion limit can lead ...
openSUSE 16 Security Update : go1.25 (openSUSE-SU-2026:21592-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21592-1 advisory. Update to go1.25.13 released 2026-08-13, bsc1244485. Security issues fixed: - CVE-2026-33818: encoding/asn1: unenforced recursion limit can lead...
MINI-5553-V29F-JGCF
Bulletin has no description...
MINI-FCGX-W9WX-CW32
Bulletin has no description...