100696 matches found
EUVD-2026-63676
IBM AIX 7.2, and 7.3 and IBM PowerVM VIOS 4.1 could allow a local attacker to execute arbitrary code due to a stack-based buffer overflow...
AIX : Multiple Vulnerabilities (IJ59566)
The version of AIX installed on the remote host is prior to APAR IJ59566. It is, therefore, affected by multiple vulnerabilities as referenced in the IJ59566 advisory. - IBM WebSphere Application Server 8.5, and 9.0 and IBM WebSphere Application Server - Liberty Continuous delivery has a flaw in...
CVE-2026-53531: Uncontrolled Resource Consumption
RaTeX is a KaTeX-compatible math rendering engine written in Rust. Prior to version 0.1.11, RaTeX’s recursive-descent parser recurses one or more native stack frame per nesting level at , \left, \sqrt, ^, etc, with no maximum depth limit. A short, 10 KB input of nested groups overflows the 8 MB...
CVE-2026-45271: Loop with Unreachable Exit Condition
Picotls is a TLS protocol library that allows users select different crypto backends based on their use case. Picotls implements its own ASN.1 validation helper, which is used by the minicrypto backend while parsing local PKCS8 private keys. Prior to commit c14231d801407640bc42c2dcf92783409ea6a7c...
CVE-2026-63462: Uncontrolled Recursion
Unleash is an open-source feature management platform. Prior to 7.5.2, 7.6.5, and 8.0.2, the shared OpenAPI validation error path in src/lib/error/bad-data-error.ts passes a raw request value from lodash.get to JSON.stringify in genericErrorMessage and fromOpenApiValidationErrors without guarding...
CVE-2026-77236: Out-of-bounds Write
Missing minimum size validation in secure context allocation in FreeRTOS-Kernel before 11.3.1 might allow local users to corrupt secure-world heap metadata via an out-of-bounds write with an undersized stack size parameter. To remediate this issue, users should upgrade to version 11.3.1 or later...
PT-2026-79422
Name of the Vulnerable Software and Affected Versions Unleash versions prior to 7.5.2 Unleash versions prior to 7.6.5 Unleash versions prior to 8.0.2 Description An unauthenticated attacker can cause a complete service outage by sending a deeply nested JSON value approximately 10 KB to...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-102031)
"The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-102031 advisory. In the Linux kernel, the following vulnerability has been resolved: netfilter: ebtables: terminate table name before findtablelock updatecounters and...
AIX : Multiple Vulnerabilities (IJ59563)
The version of AIX installed on the remote host is prior to APAR IJ59563. It is, therefore, affected by multiple vulnerabilities as referenced in the IJ59563 advisory. - IBM WebSphere Application Server 8.5, and 9.0 and IBM WebSphere Application Server - Liberty Continuous delivery has a flaw in...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: postgresql (UTSA-2026-099437)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099437 advisory. Stack buffer overflow in PostgreSQL module refint allows an unprivileged database user to execute arbitrary code as the operating system user running the database. A...
ROS-20260821-73-0020
The vulnerability of the tegraxusbpadctlgetusb3companion function in the Linux operating system is related to buffer overflow in the stack. Exploiting this vulnerability can allow an attacker to cause a service failure...
PT-2026-79487
Name of the Vulnerable Software and Affected Versions PDFio versions prior to 1.6.5 Description A dangling pointer issue exists in the dictionary string-formatting function. The software stores a pointer to a stack-local buffer in the document dictionary instead of copying the string value. In...
PT-2026-79480
Name of the Vulnerable Software and Affected Versions Picotls versions prior to commit c14231d801407640bc42c2dcf92783409ea6a7c7 Description The ASN.1 validation helper used by the minicrypto backend for parsing local PKCS8 private keys recursively descends into constructed ASN.1 elements without...
CVE-2026-17250: Stack-based Buffer Overflow
A stack-based buffer overflow vulnerability exists in the firmware update functionality of TL-MR6400 v7 due to unsafe processing of attacker-controlled metadata within a firmware image. Successful exploitation may allow an authenticated attacker to trigger memory corruption and execute arbitrary...
PT-2026-80307
Summary An unauthenticated POST to any OpenAPI-validated endpoint, including the anonymous POST /edge/validate and POST /edge/issue-token, crashes the entire Unleash server with one request body of deeply-nested JSON. When request-body validation fails, Unleash builds the error message by calling...
PT-2026-79407
A stack-based out-of-bounds write vulnerability exists in the login request handling functionality of the administrative web interface of TP-Link TL-MR6400 v7 routers. An unauthenticated adjacent attacker can trigger the vulnerability by sending a specially crafted malformed HTTP request...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: php (UTSA-2026-102698)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-102698 advisory. Circular symbolic links in phar archives could lead to unbounded recursion, exhausting the C stack and crashing the PHP process,in PHP versionsfrom 8.2. before 8.2.3...
AIX : Multiple Vulnerabilities (IJ59565)
The version of AIX installed on the remote host is prior to APAR IJ59565. It is, therefore, affected by multiple vulnerabilities as referenced in the IJ59565 advisory. - IBM WebSphere Application Server 8.5, and 9.0 and IBM WebSphere Application Server - Liberty Continuous delivery has a flaw in...
PT-2026-79405
Name of the Vulnerable Software and Affected Versions TL-MR6400 version v7 Description A stack-based buffer overflow occurs in the firmware update functionality due to the unsafe processing of attacker-controlled metadata within a firmware image. An authenticated attacker can exploit this to...
Linux Distros Unpatched Vulnerability : CVE-2026-18297
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - GStreamer OGG File Parsing Stack-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code...