10482 matches found
PT-2022-34504
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.291 Description A potential memory leak issue exists in the setup base ctxt function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions prior to...
PT-2022-34271
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.4.211 Description A potential memory leak issue exists in the setup base ctxt function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions prior to...
PT-2022-33822
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.61 Description A refcount leak was found in the setup msi msg address function. The issue was introduced in version v2.6.23 and is fixed in Linux Kernel version v5.15.61. The actual impact and attack...
PT-2022-34262 · Linux · Linux Kernel
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions 2.6.23 through 5.4.210 Description: A refcount leak was discovered in the setup msi msg address function. The issue was introduced in version v2.6.23 and fixed in version v5.4.211. The actual impact and attack plausibili...
PT-2022-34394
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.256 Description The issue is related to a refcount leak in the setup msi msg address function. It was introduced in version v2.6.23 and fixed in version v4.19.256. The actual impact and attack plausibility...
PT-2022-34497
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.291 Description The issue is related to a refcount leak in the setup msi msg address function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions...
GSD-2022-1005311 lib: overflow: Do not define 64-bit tests on 32-bit
lib: overflow: Do not define 64-bit tests on 32-bit This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.19.2 by commit...
CVE-2022-2737
The WP STAGING WordPress plugin before 2.9.18 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
CVE-2022-2635
The Autoptimize WordPress plugin before 3.1.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
CVE-2022-2635
The Autoptimize WordPress plugin before 3.1.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
Cross site scripting
The Autoptimize WordPress plugin before 3.1.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
CVE-2022-2737: Improper Neutralization of Input During Web Page Generation
The WP STAGING WordPress plugin before 2.9.18 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
UBUNTU-CVE-2022-35946
GLPI stands for Gestionnaire Libre de Parc Informatique and is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. In affected versions request input is not properly validated in the plugin controller and can be used ...
UBUNTU-CVE-2022-31143
GLPI stands for Gestionnaire Libre de Parc Informatique and is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. It was found that in affected versions there is an exposure of private information defined in setup of...
CVE-2022-35946 SQL injection through plugin controller in GLPI
GLPI stands for Gestionnaire Libre de Parc Informatique and is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. In affected versions request input is not properly validated in the plugin controller and can be used ...
CVE-2022-35946
GLPI stands for Gestionnaire Libre de Parc Informatique and is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. In affected versions request input is not properly validated in the plugin controller and can be used ...
CVE-2022-35946: Improper Neutralization of Special Elements used in an SQL Command
GLPI stands for Gestionnaire Libre de Parc Informatique and is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. In affected versions request input is not properly validated in the plugin controller and can be used ...
PT-2022-7404 · Glpi +2 · Glpi +2
Name of the Vulnerable Software and Affected Versions: GLPI versions prior to 10.0.3 Description: The issue is related to improper validation of request input in the plugin controller, allowing access to the low-level API of the Plugin class. This can be exploited by an attacker to alter database...
Add Shortcodes Actions And Filters <= 2.0.9 - Admin+ Stored XSS
The plugin does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
PCA Predict <= 1.0.3 - Admin+ Stored Cross-Site Scripting
The plugin does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...