CVE-2005-2214

2005-07-11T00:00:00
ID CVE-2005-2214
Type cve
Reporter NVD
Modified 2008-09-05T16:51:10

Description

apt-setup in Debian GNU/Linux installs the apt.conf file with insecure permissions, which allows local users to obtain sensitive information such as passwords.