12792 matches found
PT-2022-31637
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.46 Description A potential memory leak issue exists in the mdp5 crtc cursor set function. The actual impact and attack plausibility have not yet been proven. This issue was introduced in version v4.0 and is...
PT-2022-30901
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.18.3 Description The issue concerns a double free of io acct set bioset. It was introduced in version v5.17 and fixed in version v5.18.3. The actual impact and attack plausibility have not yet been proven...
PT-2022-31557
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 5.15.17 through 5.15.45 Description The issue concerns a double free of io acct set bioset. It was introduced in version v5.15.17 and fixed in version v5.15.46. The actual impact and attack plausibility have not yet been...
deep-get-set prototype contamination vulnerability
deep-get-set is used to set and obtain values on objects via dotted strings. deep-get-set package in all versions suffers from a prototype pollution vulnerability that stems from the vulnerability of products to uncontrolled modification of object prototype properties. An attacker could exploit...
PT-2022-32203
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.283 Description A potential issue exists in the Linux Kernel related to a deadlock in the sa1100 set termios function. The actual impact and attack plausibility have not yet been proven. Recommendations For...
PT-2022-30809
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.18.4 Description A potential issue exists in the Linux Kernel related to a deadlock in the sa1100 set termios function. The actual impact and attack plausibility have not yet been proven. Recommendations For...
PT-2022-31478
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.47 Description A potential issue exists in the Linux Kernel related to a deadlock in the sa1100 set termios function. The actual impact and attack plausibility have not yet been proven. Recommendations For...
PT-2022-31351
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.17.14 Description The issue is related to a possible memory leak in the mdp5 crtc cursor set function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel...
PT-2022-31737
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.10.122 Description A potential issue exists in the Linux Kernel related to a deadlock in the sa1100 set termios function. The actual impact and attack plausibility have not yet been proven. Recommendations For...
PT-2022-31011
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.18.3 Description A potential memory leak issue exists in the mdp5 crtc cursor set function. The actual impact and attack plausibility have not yet been proven. This issue was introduced in version v4.0 and is...
PT-2022-31072
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.18.3 Description A potential issue exists where a pointer is not properly set to NULL after being freed, which may lead to security problems. The actual impact and likelihood of an attack have not been...
PT-2022-32169
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.247 Description A potential memory leak issue exists in the mdp5 crtc cursor set function. The actual impact and attack plausibility have not yet been proven. This issue was introduced in version v4.0 and i...
PT-2022-32032
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.4.198 Description A potential memory leak issue exists in the mdp5 crtc cursor set function. The actual impact and attack plausibility have not yet been proven. This issue was introduced in version v4.0 and is...
PT-2022-30931
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.18.3 Description The issue is related to a potential buffer overflow in the rtw wx set scan function, specifically with the -Ssid parameter. This could potentially lead to security vulnerabilities, although th...
PT-2022-31300
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.17.14 Description The issue concerns a fix to always unmap the whole page in the set mce nospec function. The actual impact and attack plausibility have not yet been proven. Recommendations For versions prior ...
CURL-CVE-2022-32205 Set-Cookie denial of service
A malicious server can serve excessive amounts of Set-Cookie: headers in a HTTP response to curl and curl stores all of them. A sufficiently large amount of big cookies make subsequent HTTP requests to this, or other servers to which the cookies match, create requests that become larger than the...
Set-Cookie denial of service
A malicious server can serve excessive amounts of Set-Cookie: headers in a HTTP response to curl and curl stores all of them. A sufficiently large amount of big cookies make subsequent HTTP requests to this, or other servers to which the cookies match, create requests that become larger than the...
Internet Bug Bounty: CVE-2022-32205: Set-Cookie denial of service
A malicious server can serve excessive amounts of Set-Cookie: headers in a HTTP response to curl and curl stores all of them. A sufficiently large amount of big cookies make subsequent HTTP requests to this, or other servers to which the cookies match, create requests that become larger than the...
Prototype Pollution
deep-get-set is vulnerable to prototype pollution. The vulnerability exists due to an incomplete fix of CVE-2020-7715, allowing an attacker to get control of value of “deep” and modify attributes such as proto, constructor and prototype...
curl resource management error vulnerability
curl is a tool for transferring data from or to a server. A resource management error vulnerability exists in curl versions 7.71.0 through 7.83.1, which stems from curl's lack of a limit on the size of the Set-Cookie in generated HTTP requests. An attacker could exploit this vulnerability to...