Lucene search
+L

203194 matches found

Oracle linux
Oracle linux
•added 2026/06/29 12:00 a.m.•20 views

git-lfs security update

3.4.1-11 - Backport CVE-2026-39821 fix vendored golang.org/x/net IDNA - Resolves: RHEL-183731...

9.6CVSS6.7AI score0.00692EPSS
SaveExploits0
OPENSUSE Linux
OPENSUSE Linux
•added 2026/06/29 12:00 a.m.•15 views

jupyter-jupyterlab-templates-0.5.3-2.1 on GA media (moderate)

jupyter-jupyterlab-templates-0.5.3-2.1 on GA media Announcement ID: openSUSE-SU-2026:11138-1 Rating: moderate Cross-References: CVE-2026-48779 CVSS scores: CVE-2026-48779 SUSE : 6.5 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H CVE-2026-48779 SUSE : 7.1...

7.1CVSS5.8AI score0.00931EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2026/06/29 12:00 a.m.•16 views

TencentOS Server 2: java-1.8.0-openjdk (TSSA-2025:1020)

The version of Tencent Linux installed on the remote TencentOS Server 2 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2025:1020 advisory. Package updates are available for TencentOS Server 2 that fix the following vulnerabilities...

7.5CVSS6.8AI score0.00694EPSS
SaveExploits0References3
Photon
Photon
•added 2026/06/29 12:00 a.m.•48 views

Important Photon OS Security Update - PHSA-2026-5.0-91-0908

Updates of 'vim', 'mysql', 'krb5' packages of Photon OS have been released...

5.4AI score
SaveExploits0
AlmaLinux
AlmaLinux
•added 2026/06/29 12:00 a.m.•21 views

Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS6.2AI score0.00495EPSS
SaveExploits3References4
OSV
OSV
•added 2026/06/29 12:00 a.m.•15 views

ALSA-2026:30860 Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS6.2AI score0.00495EPSS
SaveExploits3References4
OSV
OSV
•added 2026/06/29 12:00 a.m.•14 views

ALSA-2026:30854 Important: git-lfs security update

Git Large File Storage LFS replaces large files such as audio samples, videos, datasets, and graphics with text pointers inside Git, while storing the file contents on a remote server. Security Fixes: golang.org/x/net/idna: golang: golang.org/x/net/idna: Privilege escalation via incorrect Punycod...

9.6CVSS6.7AI score0.00692EPSS
SaveExploits0References4
OSV
OSV
•added 2026/06/29 12:00 a.m.•15 views

ALSA-2026:33126 Moderate: glibc security update

The glibc packages provide the standard C libraries libc, POSIX thread libraries libpthread, standard math libraries libm, and the name service cache daemon nscd used by multiple programs on the system. Without these libraries, the Linux system cannot function correctly. Security Fixes: glibc:...

9.8CVSS5.8AI score0.00718EPSS
SaveExploits1References4
RedHat Linux
RedHat Linux
•added 2026/06/28 3:24 p.m.•42 views

Important: Red Hat Security Advisory: Red Hat Hardened Images RPMs Security Update

An update for Red Hat Hardened Images RPMs is now available. This update includes the following RPMs: busybox: busybox-1.37.0-7.3.hum1 aarch64, x8664 busybox-petitboot-1.37.0-7.3.hum1 aarch64, x8664 busybox-shared-1.37.0-7.3.hum1 aarch64, x8664 busybox-1.37.0-7.3.hum1.src src Security Fixes:...

8.8CVSS5.8AI score0.0062EPSS
SaveExploits0References3
RedHat Linux
RedHat Linux
•added 2026/06/28 3:14 p.m.•26 views

Important: Red Hat Security Advisory: Red Hat Advanced Cluster Management for Kubernetes v2.13.9 security update

Red Hat Advanced Cluster Management for Kubernetes 2.13 General Availability release images, which add new features and enhancements, bug fixes, and updated container images. Red Hat Advanced Cluster Management for Kubernetes 2.13 images Red Hat Advanced Cluster Management for Kubernetes provides...

10CVSS6.7AI score0.01041EPSS
SaveExploits8References16
RedHat Linux
RedHat Linux
•added 2026/06/28 2:38 p.m.•38 views

Important: Red Hat Security Advisory: multicluster engine for Kubernetes v2.8.8 security update

The multicluster engine for Kubernetes 2.8 General Availability release images, which add new features and enhancements, bug fixes, and updated container images. The multicluster engine for Kubernetes v2.8 images The multicluster engine for Kubernetes provides the foundational components that are...

10CVSS6.8AI score0.01041EPSS
SaveExploits8References16
RedHat Linux
RedHat Linux
•added 2026/06/28 2:10 p.m.•24 views

Moderate: Red Hat Security Advisory: Red Hat Hardened Images RPMs Security Update

An update for Red Hat Hardened Images RPMs is now available. This update includes the following RPMs: expat: expat-2.8.2-1.hum1 aarch64, x8664 expat-devel-2.8.2-1.hum1 aarch64, x8664 expat-static-2.8.2-1.hum1 aarch64, x8664 expat-2.8.2-1.hum1.src src Security Fixes: expat: CVE-2026-50219...

6.9CVSS5.8AI score0.00181EPSS
SaveExploits0References4
OSV
OSV
•added 2026/06/28 8:50 a.m.•8 views

SUSE-SU-2026:22381-1 Security update for alsa

This update for alsa fixes the following issue - CVE-2026-56109: double-free vulnerability in parsedef in src/conf.c that allows attackers to corrupt memory bsc1268853...

7CVSS5.8AI score0.00186EPSS
SaveExploits0References3
OSV
OSV
•added 2026/06/28 8:50 a.m.•15 views

OPENSUSE-SU-2026:21075-1 Security update for alsa

This update for alsa fixes the following issue - CVE-2026-56109: double-free vulnerability in parsedef in src/conf.c that allows attackers to corrupt memory bsc1268853...

7CVSS5.8AI score0.00186EPSS
SaveExploits0References2
OSV
OSV
•added 2026/06/28 8:41 a.m.•12 views

OPENSUSE-SU-2026:21074-1 Security update for loupe

This update for loupe fixes the following issue - CVE-2025-58160: tracing-subscriber: untrusted input containing ANSI escape sequences can lead to terminal manipulation bsc1249009. Changes for loupe: - Update to version 48.2: - Check if the is-hidden property is available before reading it. -...

2.3CVSS5.8AI score0.00325EPSS
SaveExploits0References2
Fedora
Fedora
•added 2026/06/28 1:10 a.m.•18 views

[SECURITY] Fedora 43 Update: dotnet9.0-9.0.118-1.fc43

.NET is a fast, lightweight and modular platform for creating cross platform applications that work on Linux, macOS and Windows. It particularly focuses on creating console applications, web applications and micro-services. .NET contains a runtime conforming to .NET Standards a set of framework...

7.8CVSS6.8AI score0.02444EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/28 1:08 a.m.•19 views

[SECURITY] Fedora 43 Update: python3.14-3.14.6-1.fc43

Python 3.14 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries...

7.5CVSS5.8AI score0.01351EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/28 12:58 a.m.•25 views

[SECURITY] Fedora 44 Update: python-pydantic-settings-2.14.2-1.fc44

Settings management using pydantic...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/28 12:58 a.m.•26 views

[SECURITY] Fedora 44 Update: pgadmin4-9.16-1.fc44

pgAdmin is the most popular and feature rich Open Source administration and d evelopment platform for PostgreSQL, the most advanced Open Source database in the world...

9.5CVSS5.8AI score0.01037EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/28 12:58 a.m.•20 views

[SECURITY] Fedora 44 Update: python-mistune-3.2.1-1.fc44

The fastest markdown parser in pure Python, inspired by marked...

6.1CVSS5.8AI score0.00271EPSS
SaveExploits1
Rows per page
Query Builder