Lucene search
+L

203168 matches found

RedHat Linux
RedHat Linux
•added 2026/06/29 4:49 a.m.•17 views

Important: Red Hat Security Advisory: perl:5.32 security update

An update for the perl:5.32 module is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each...

9.1CVSS6.4AI score0.00514EPSS
SaveExploits3References3
OSV
OSV
•added 2026/06/29 3:09 a.m.•8 views

SUSE-SU-2026:22495-1 Security update for python-mistune

This update for python-mistune fixes the following issue - CVE-2026-49851: potential DoS via quadratic-time parsing in parselinktext bsc1269091...

8.7CVSS5.9AI score0.0063EPSS
SaveExploits0References3
OSV
OSV
•added 2026/06/29 3:09 a.m.•10 views

OPENSUSE-SU-2026:21191-1 Security update for python-mistune

This update for python-mistune fixes the following issue - CVE-2026-49851: potential DoS via quadratic-time parsing in parselinktext bsc1269091...

8.7CVSS5.9AI score0.0063EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2026/06/29 2:55 a.m.•18 views

Moderate: Red Hat Security Advisory: mod_md security update

An update for modmd is now available for Red Hat Enterprise Linux 9. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the...

7.3CVSS7AI score0.01068EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2026/06/29 2:36 a.m.•19 views

Important: Red Hat Security Advisory: perl-Archive-Tar security update

An update for perl-Archive-Tar is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerabili...

9.1CVSS6AI score0.00514EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2026/06/29 2:21 a.m.•21 views

Moderate: Red Hat Security Advisory: libxslt security update

An update for libxslt is now available for Red Hat Enterprise Linux 8.6 Advanced Mission Critical Update Support and Red Hat Enterprise Linux 8.6 Extended Update Support Long-Life Add-On. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerabilit...

5.5CVSS6.1AI score0.00173EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2026/06/29 2:16 a.m.•23 views

Important: Red Hat Security Advisory: perl-IO-Compress security update

An update for perl-IO-Compress is now available for Red Hat Enterprise Linux 7 Extended Lifecycle Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is...

7.8CVSS6.2AI score0.00495EPSS
SaveExploits3References2
Fedora
Fedora
•added 2026/06/29 12:58 a.m.•19 views

[SECURITY] Fedora 44 Update: chromium-149.0.7827.200-1.fc44

Chromium is an open-source web browser, powered by WebKit Blink...

8.3CVSS5.8AI score0.00338EPSS
SaveExploits0
Photon
Photon
•added 2026/06/29 12:00 a.m.•23 views

Important Photon OS Security Update - PHSA-2026-5.0-0908

Updates of 'vim', 'krb5', 'mysql' packages of Photon OS have been released...

5.5AI score
SaveExploits0
OSV
OSV
•added 2026/06/29 12:00 a.m.•13 views

ALSA-2026:30846 Important: thunderbird security update

Mozilla Thunderbird is a standalone mail and newsgroup client. Security Fixes: firefox: thunderbird: Sandbox escape in the DOM: Workers component CVE-2026-12294 firefox: thunderbird: Information disclosure, sandbox escape in the Security: Process Sandboxing component CVE-2026-12313 firefox:...

9.6CVSS5.8AI score0.00493EPSS
SaveExploits2References60
Oracle linux
Oracle linux
•added 2026/06/29 12:00 a.m.•24 views

firefox security update

140.12.0-1.0.1 - Fix firefox-oracle-default-prefs.js for new nss Orabug: 37079773 - Add firefox-oracle-default-prefs.js and remove the corresponding Red Hat file 140.12.0 - Add debranding patches Mustafa Gezen - Add OpenELA default preferences Louis Abel 140.12.0-1 - Update to 140.12.0 ESR...

9.6CVSS6.1AI score0.00603EPSS
SaveExploits0
Oracle linux
Oracle linux
•added 2026/06/29 12:00 a.m.•24 views

perl-IO-Compress security update

2.102-4.1 - Fix CVE-2026-48962: remove use of eval in File::GlobMapper - Resolves: RHEL-180418...

7.8CVSS5.8AI score0.00495EPSS
SaveExploits3
Photon
Photon
•added 2026/06/29 12:00 a.m.•25 views

Critical Photon OS Security Update - PHSA-2026-5.0-0909

Updates of 'rubygem-concurrent-ruby' packages of Photon OS have been released...

9.8CVSS5.8AI score0.00673EPSS
SaveExploits1
OSV
OSV
•added 2026/06/29 12:00 a.m.•20 views

ALSA-2026:30855 Important: git-lfs security update

Git Large File Storage LFS replaces large files such as audio samples, videos, datasets, and graphics with text pointers inside Git, while storing the file contents on a remote server. Security Fixes: golang.org/x/net/idna: golang: golang.org/x/net/idna: Privilege escalation via incorrect Punycod...

9.6CVSS6.7AI score0.00692EPSS
SaveExploits0References4
Photon
Photon
•added 2026/06/29 12:00 a.m.•24 views

Important Photon OS Security Update - PHSA-2026-4.0-1045

Updates of 'gst-plugins-bad' packages of Photon OS have been released...

8.8CVSS5.9AI score0.0118EPSS
SaveExploits0
AlmaLinux
AlmaLinux
•added 2026/06/29 12:00 a.m.•24 views

Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS6.2AI score0.00495EPSS
SaveExploits3References4
AlmaLinux
AlmaLinux
•added 2026/06/29 12:00 a.m.•26 views

Important: python3.12-urllib3 security update

Python is an interpreted, interactive, object-oriented programming language, which includes modules, classes, exceptions, very high level dynamic data types and dynamic typing. Python supports interfaces to many system calls and libraries, as well as to various windowing systems. Security Fixes:...

8.9CVSS6.1AI score0.00882EPSS
SaveExploits0References6
OSV
OSV
•added 2026/06/29 12:00 a.m.•14 views

ALSA-2026:30856 Important: perl-Archive-Tar security update

Archive::Tar provides an object oriented mechanism for handling tar files. It provides class methods for quick and easy files handling while also allowing for the creation of tar file objects for custom manipulation. If you have the IO::Zlib module installed, Archive::Tar will also support...

9.1CVSS5.9AI score0.00514EPSS
SaveExploits0References4
OPENSUSE Linux
OPENSUSE Linux
•added 2026/06/29 12:00 a.m.•11 views

python311-jupyter-ydoc-3.5.0-1.1 on GA media (moderate)

python311-jupyter-ydoc-3.5.0-1.1 on GA media Announcement ID: openSUSE-SU-2026:11137-1 Rating: moderate Cross-References: CVE-2026-48779 CVSS scores: CVE-2026-48779 SUSE : 6.5 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H CVE-2026-48779 SUSE : 7.1...

7.1CVSS5.8AI score0.00931EPSS
SaveExploits1
OPENSUSE Linux
OPENSUSE Linux
•added 2026/06/29 12:00 a.m.•11 views

logback-1.5.36-1.1 on GA media (moderate)

logback-1.5.36-1.1 on GA media Announcement ID: openSUSE-SU-2026:11135-1 Rating: moderate Cross-References: CVE-2026-13006 CVSS scores: CVE-2026-13006 SUSE : 6 CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:N Affected Products: openSUSE Tumbleweed An update that solves one vulnerability can now be...

6CVSS5.8AI score0.00175EPSS
SaveExploits0
Rows per page
Query Builder