24114 matches found
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-990430)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-990430 advisory. In the Linux kernel, the following vulnerability has been resolved: PCI/PM: Drain runtime-idle callbacks before driver removal A race condition between the...
EUVD-2025-37938
Youki is a container runtime written in Rust. In versions 0.5.6 and below, youki’s apparmor handling performs insufficiently strict write-target validation, and when combined with path substitution during pathname resolution, can allow writes to unintended procfs locations. While resolving a path...
CVE-2025-62596 youki container escape and denial of service due to arbitrary write gadgets and procfs write redirects
Youki is a container runtime written in Rust. In versions 0.5.6 and below, youki’s apparmor handling performs insufficiently strict write-target validation, and when combined with path substitution during pathname resolution, can allow writes to unintended procfs locations. While resolving a path...
CVE-2025-62161 youki container escape via "masked path" abuse due to mount race conditions
Youki is a container runtime written in Rust. In versions 0.5.6 and below, the initial validation of the source /dev/null is insufficient, allowing container escape when youki utilizes bind mounting the container's /dev/null as a file mask. This issue is fixed in version 0.5.7...
CVE-2025-11093
An arbitrary code execution vulnerability exists in multiple WSO2 products due to insufficient restrictions in the GraalJS and NashornJS Script Mediator engines. Authenticated users with elevated privileges can execute arbitrary code within the integration runtime environment. By default, access ...
CVE-2025-11093
An arbitrary code execution vulnerability exists in multiple WSO2 products due to insufficient restrictions in the GraalJS and NashornJS Script Mediator engines. Authenticated users with elevated privileges can execute arbitrary code within the integration runtime environment. By default, access ...
CLSA-2025-1762338135 apr: Fix of CVE-2022-24963
CVE-2022-24963: Fix integer overflow in aprencode functions that could lead to out-of-bounds write...
[SECURITY] Fedora 43 Update: rust-interpolator-0.5.0-3.fc43
Runtime format strings, fully compatible with std's macros...
[SECURITY] Fedora 43 Update: python-typing-inspection-0.4.2-1.fc43
This module provides tools to inspect type annotations at runtime...
CVE-2025-11093: Improper Control of Generation of Code
An arbitrary code execution vulnerability exists in multiple WSO2 products due to insufficient restrictions in the GraalJS and NashornJS Script Mediator engines. Authenticated users with elevated privileges can execute arbitrary code within the integration runtime environment. By default, access ...
PT-2025-45166
Name of the Vulnerable Software and Affected Versions Youki versions 0.5.6 and below Description Youki is a container runtime written in Rust. Insufficient initial validation of the /dev/null source allows for container escape when bind mounting the container's /dev/null as a file mask. This occu...
PT-2026-22403
Name of the Vulnerable Software and Affected Versions Docker Model Runner versions prior to 1.0.16 Docker Desktop versions prior to 4.61.0 when Model Runner is enabled Description Docker Model Runner is software used to manage, run, and deploy AI models using Docker. Versions prior to 1.0.16 expo...
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-989745)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989745 advisory. In the Linux kernel, the following vulnerability has been resolved: media: venus: hfi: avoid null dereference in deinit If venusprobe fails at pmruntimeputsync the...
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-990304)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-990304 advisory. In the Linux kernel, the following vulnerability has been resolved: PCI/PM: Drain runtime-idle callbacks before driver removal A race condition between the...
Unity Linux 20.1070e Security Update: kernel (UTSA-2025-989657)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989657 advisory. In the Linux kernel, the following vulnerability has been resolved: PCI/PM: Drain runtime-idle callbacks before driver removal A race condition between the...
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-989406)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989406 advisory. In the Linux kernel, the following vulnerability has been resolved: efi: Do not import certificates from UEFI Secure Boot for T2 Macs On Apple T2 Macs, when Linux...
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-989204)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989204 advisory. In the Linux kernel, the following vulnerability has been resolved: mtd: rawnand: gpmi: don't leak PM reference in error path If gpminfcapplytimings fails, the PM...
Unity Linux 20.1050e Security Update: kernel (UTSA-2025-989949)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989949 advisory. In the Linux kernel, the following vulnerability has been resolved: media: venus: hfi: avoid null dereference in deinit If venusprobe fails at pmruntimeputsync the...
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-989675)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989675 advisory. In the Linux kernel, the following vulnerability has been resolved: drm/msm/disp/dpu1: set vbif hw config to NULL to avoid use after memory free during pm runtime...
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-989074)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-989074 advisory. In the Linux kernel, the following vulnerability has been resolved: efi: runtime: avoid EFIv2 runtime services on Apple x86 machines Aditya reports 0 that his recent...