24114 matches found
SUSE CVE-2025-64329
containerd is an open-source container runtime. Versions 1.7.28 and below, 2.0.0-beta.0 through 2.0.6, 2.1.0-beta.0 through 2.1.4, and 2.2.0-beta.0 through 2.2.0-rc.1 contain a bug in the CRI Attach implementation where a user can exhaust memory on the host due to goroutine leaks. This issue is...
CVE-2025-31133 vulnerabilities
Vulnerabilities for packages: ctop-fips, rancher-agent, sriov-network-device-plugin, cluster-autoscaler, rke2-runtime, sriov-network-device-plugin-fips, azure-container-networking, kubernetes, virt-handler, eks-distro, cluster-autoscaler-fips, grafana-alloy-fips, virt-launcher, eks-distro-fips,...
GHSA-9493-H29P-RFM2 vulnerabilities
Vulnerabilities for packages: ctop-fips, rancher-agent, sriov-network-device-plugin, cluster-autoscaler, rke2-runtime, sriov-network-device-plugin-fips, azure-container-networking, kubernetes, virt-handler, eks-distro, cluster-autoscaler-fips, grafana-alloy-fips, virt-launcher, eks-distro-fips,...
CVE-2025-52565 vulnerabilities
Vulnerabilities for packages: ctop-fips, rancher-agent, sriov-network-device-plugin, cluster-autoscaler, rke2-runtime, sriov-network-device-plugin-fips, azure-container-networking, kubernetes, eks-distro, cluster-autoscaler-fips, grafana-alloy-fips, eks-distro-fips, node-feature-discovery,...
GHSA-QW9X-CQR3-WC7R vulnerabilities
Vulnerabilities for packages: ctop-fips, rancher-agent, sriov-network-device-plugin, cluster-autoscaler, rke2-runtime, sriov-network-device-plugin-fips, azure-container-networking, kubernetes, eks-distro, cluster-autoscaler-fips, grafana-alloy-fips, eks-distro-fips, node-feature-discovery,...
AZL-69745 CVE-2025-64329 affecting package moby-containerd-cc for versions less than 1.7.7-10
containerd is an open-source container runtime. Versions 1.7.28 and below, 2.0.0-beta.0 through 2.0.6, 2.1.0-beta.0 through 2.1.4, and 2.2.0-beta.0 through 2.2.0-rc.1 contain a bug in the CRI Attach implementation where a user can exhaust memory on the host due to goroutine leaks. This issue is...
AZL-69976 CVE-2025-64329 affecting package moby-containerd-cc for versions less than 1.7.7-13
containerd is an open-source container runtime. Versions 1.7.28 and below, 2.0.0-beta.0 through 2.0.6, 2.1.0-beta.0 through 2.1.4, and 2.2.0-beta.0 through 2.2.0-rc.1 contain a bug in the CRI Attach implementation where a user can exhaust memory on the host due to goroutine leaks. This issue is...
CVE-2025-64329
containerd is an open-source container runtime. Versions 1.7.28 and below, 2.0.0-beta.0 through 2.0.6, 2.1.0-beta.0 through 2.1.4, and 2.2.0-beta.0 through 2.2.0-rc.1 contain a bug in the CRI Attach implementation where a user can exhaust memory on the host due to goroutine leaks. This issue is...
CVE-2025-52565
runc is a CLI tool for spawning and running containers according to the OCI specification. Versions 1.0.0-rc3 through 1.2.7, 1.3.0-rc.1 through 1.3.2, and 1.4.0-rc.1 through 1.4.0-rc.2, due to insufficient checks when bind-mounting /dev/pts/$n to /dev/console inside the container, an attacker can...
CVE-2024-25621 containerd affected by a local privilege escalation via wide permissions on CRI directory
containerd is an open-source container runtime. Versions 0.1.0 through 1.7.28, 2.0.0-beta.0 through 2.0.6, 2.1.0-beta.0 through 2.1.4 and 2.2.0-beta.0 through 2.2.0-rc.1 have an overly broad default permission vulnerability. Directory paths /var/lib/containerd,...
CVE-2024-25621 containerd affected by a local privilege escalation via wide permissions on CRI directory
containerd is an open-source container runtime. Versions 0.1.0 through 1.7.28, 2.0.0-beta.0 through 2.0.6, 2.1.0-beta.0 through 2.1.4 and 2.2.0-beta.0 through 2.2.0-rc.1 have an overly broad default permission vulnerability. Directory paths /var/lib/containerd,...
CVE-2024-25621
containerd is an open-source container runtime. Versions 0.1.0 through 1.7.28, 2.0.0-beta.0 through 2.0.6, 2.1.0-beta.0 through 2.1.4 and 2.2.0-beta.0 through 2.2.0-rc.1 have an overly broad default permission vulnerability. Directory paths /var/lib/containerd,...
GHSA-PWHC-RPQ9-4C8W containerd affected by a local privilege escalation via wide permissions on CRI directory
Impact An overly broad default permission vulnerability was found in containerd. - /var/lib/containerd was created with the permission bits 0o711, while it should be created with 0o700 - Allowed local users on the host to potentially access the metadata store and the content store -...
Security Bulletin: Multiple Vulnerabilities in IBM® Java SDK affect IBM Business Automation Workflow due to the October 2025 CPU
Summary WebSphere Application Server is shipped as a component of IBM Business Automation Workflow. Information about a security vulnerability affecting IBM WebSphere Application Server Traditional have been published in a security bulletin. Vulnerability Details Refer to the security bulletins...
[SECURITY] Fedora 42 Update: gammaray-3.1.0-16.fc42
A tool to poke around in a Qt-application and also to manipulate the application to some extent. It uses various DLL injection techniques to hook into an application at run-time and provide access to a lot of interesting information. GammaRay can introspect Qt 6 and Qt 5 applications...
runc security vulnerability
runc is an Open Container Initiative open source CLI Command Line Interface tool for generating and running containers according to the OCI specification. A security vulnerability exists in runc versions 1.2.7, 1.3.2, and 1.4.0-rc.2, which stems from an attacker's ability to misdirect a write...
PT-2025-49382
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The Linux kernel contains a flaw in the sctp transport update rto function that may lead to a shift-out-of-bounds condition. This issue was identified by syzbot, which reported a potenti...
Youki security vulnerabilities
youki is a youki open source implementation of the OCI runtime specification in Rust. A security vulnerability exists in youki 0.5.6 and earlier versions, which stems from insufficient initial validation of source /dev/null and could lead to container escape...
CVE-2025-62596: UNIX Symbolic Link (Symlink) Following
Youki is a container runtime written in Rust. In versions 0.5.6 and below, youki’s apparmor handling performs insufficiently strict write-target validation, and when combined with path substitution during pathname resolution, can allow writes to unintended procfs locations. While resolving a path...
Containerd security vulnerabilities
containerd is an industry-standard container runtime open-sourced by containerd. A security vulnerability exists in containerd versions 0.1.0 through 1.7.28, 2.0.0-beta.0 through 2.0.6, 2.1.0-beta.0 through 2.1.4, and 2.2.0-beta.0 through 2.2.0-rc.1, which originates in the directory path /var/li...