19500 matches found
ruby3.4-rubygem-rails-8.0-8.0.1-1.1 on GA media (moderate)
ruby3.4-rubygem-rails-8.0-8.0.1-1.1 on GA media Announcement ID: openSUSE-SU-2025:14679-1 Rating: moderate Cross-References: CVE-2024-54133 Affected Products: openSUSE Tumbleweed An update that solves one vulnerability can now be installed. Description: These are all security issues fixed in the...
ruby3.4-rubygem-actioncable-8.0-8.0.1-1.1 on GA media (moderate)
ruby3.4-rubygem-actioncable-8.0-8.0.1-1.1 on GA media Announcement ID: openSUSE-SU-2025:14668-1 Rating: moderate Cross-References: CVE-2024-54133 Affected Products: openSUSE Tumbleweed An update that solves one vulnerability can now be installed. Description: These are all security issues fixed i...
ruby3.4-rubygem-actiontext-8.0-8.0.1-1.1 on GA media (moderate)
ruby3.4-rubygem-actiontext-8.0-8.0.1-1.1 on GA media Announcement ID: openSUSE-SU-2025:14672-1 Rating: moderate Cross-References: CVE-2024-54133 Affected Products: openSUSE Tumbleweed An update that solves one vulnerability can now be installed. Description: These are all security issues fixed in...
ROS-20250121-03
Vulnerability The contentsecuritypolicy function of the Ruby interpreter's Action Pack extension is related to a vulnerability in the dynamically set Content-Security-Policy CSP headers. Content-Security-Policy CSP dynamically set headers vulnerability. Exploitation The vulnerability could allow ...
OPENSUSE-SU-2025:14669-1 ruby3.4-rubygem-actionmailbox-8.0-8.0.1-1.1 on GA media
These are all security issues fixed in the ruby3.4-rubygem-actionmailbox-8.0-8.0.1-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2025:14670-1 ruby3.4-rubygem-actionmailer-8.0-8.0.1-1.1 on GA media
These are all security issues fixed in the ruby3.4-rubygem-actionmailer-8.0-8.0.1-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2025:14671-1 ruby3.4-rubygem-actionpack-8.0-8.0.1-1.1 on GA media
These are all security issues fixed in the ruby3.4-rubygem-actionpack-8.0-8.0.1-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2025:14672-1 ruby3.4-rubygem-actiontext-8.0-8.0.1-1.1 on GA media
These are all security issues fixed in the ruby3.4-rubygem-actiontext-8.0-8.0.1-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2025:14673-1 ruby3.4-rubygem-actionview-8.0-8.0.1-1.1 on GA media
These are all security issues fixed in the ruby3.4-rubygem-actionview-8.0-8.0.1-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2025:14675-1 ruby3.4-rubygem-activemodel-8.0-8.0.1-1.1 on GA media
These are all security issues fixed in the ruby3.4-rubygem-activemodel-8.0-8.0.1-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2025:14676-1 ruby3.4-rubygem-activerecord-8.0-8.0.1-1.1 on GA media
These are all security issues fixed in the ruby3.4-rubygem-activerecord-8.0-8.0.1-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2025:14677-1 ruby3.4-rubygem-activestorage-8.0-8.0.1-1.1 on GA media
These are all security issues fixed in the ruby3.4-rubygem-activestorage-8.0-8.0.1-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2025:14678-1 ruby3.4-rubygem-activesupport-8.0-8.0.1-1.1 on GA media
These are all security issues fixed in the ruby3.4-rubygem-activesupport-8.0-8.0.1-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2025:14680-1 ruby3.4-rubygem-railties-8.0-8.0.1-1.1 on GA media
These are all security issues fixed in the ruby3.4-rubygem-railties-8.0-8.0.1-1.1 package on the GA media of openSUSE Tumbleweed...
Huawei EulerOS: Security Advisory for ruby (EulerOS-SA-2025-1129)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
OPENSUSE-SU-2025:14679-1 ruby3.4-rubygem-rails-8.0-8.0.1-1.1 on GA media
These are all security issues fixed in the ruby3.4-rubygem-rails-8.0-8.0.1-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2025:14674-1 ruby3.4-rubygem-activejob-8.0-8.0.1-1.1 on GA media
These are all security issues fixed in the ruby3.4-rubygem-activejob-8.0-8.0.1-1.1 package on the GA media of openSUSE Tumbleweed...
EulerOS 2.0 SP8 : ruby (EulerOS-SA-2025-1129)
According to the versions of the ruby packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A buffer-overread issue was discovered in StringIO 3.0.1, as distributed in Ruby 3.0.x through 3.0.6 and 3.1.x through 3.1.4. The ungetbyte and unge...
DLA-4018-1 ruby2.7 - security update
Bulletin has no description...
Security Bulletin: IBM Watson CP4D Data Stores is vulnerable to The Bouncy Castle Crypto Package For Java denial of service vulnerabilitiy( CVE-2024-29857)
Summary A potential denial of service vulnerability CVE-2024-29857 has been identified related to The Bouncy Castle Crypto Package For Java that may affect IBM Watson CP4D Data Stores. This vulnerability have been addressed. Refer to details for additional information. Vulnerability Details...