114 matches found
Oracle Linux 9 : php:8.2 (ELSA-2026-87072)
The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-87072 advisory. php 8.2.35-1 - rebase to 8.2.35 php-pecl-apcu 5.1.23-1 - update to 5.1.23 for PHP 8.2 RHEL-14699 php-pecl-rrd 2.0.3-4 - build for PHP 8.1 2070040...
Oracle Linux 9 : php:8.3 (ELSA-2026-87079)
The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-87079 advisory. php 8.3.36-1 - rebase to 8.3.36 php-pecl-apcu 5.1.23-1 - update to 5.1.23 for PHP 8.2 RHEL-14699 5.1.21-1 - update to 5.1.21 for PHP 8.1 2070040...
php:8.2 security update
php 8.2.35-1 - rebase to 8.2.35 php-pecl-apcu 5.1.23-1 - update to 5.1.23 for PHP 8.2 RHEL-14699 php-pecl-rrd 2.0.3-4 - build for PHP 8.1 2070040 2.0.3-3 - Rebuilt for IMA sigs, glibc 2.34, aarch64 flags Related: rhbz1991688 2.0.3-2 - Rebuilt for RHEL 9 BETA for openssl 3.0 Related: rhbz1971065...
php:8.3 security update
php 8.3.36-1 - rebase to 8.3.36 php-pecl-apcu 5.1.23-1 - update to 5.1.23 for PHP 8.2 RHEL-14699 5.1.21-1 - update to 5.1.21 for PHP 8.1 2070040 php-pecl-redis6 6.1.0-3 - use valkey for tests 6.1.0-2 - ignore 1 ONLINE test 6.1.0-1 - RHEL build 6.1.0-1 - update to 6.1.0 - drop patch merged upstrea...
CVE-2026-109354
LibreNMS before 26.9.0 contains a path traversal vulnerability in nfsenchannelcommon.inc.php that allows authenticated users to read unauthorized RRD data by injecting ../ sequences into the channel parameter. Attackers with access to one NFSen-enabled device can request graph.php with a traverse...
CVE-2026-109354
LibreNMS versions prior to 26.9.0 are vulnerable to a path traversal vulnerability in the nfsen_channel_common.inc.php component. This flaw allows authenticated users to read unauthorized RRD data by injecting ../ sequences into the channel parameter. An attacker with access to a single NFSen-ena...
CVE-2026-109354 LibreNMS before 26.9.0 Path Traversal via NFSen channel Parameter
LibreNMS before 26.9.0 contains a path traversal vulnerability in nfsenchannelcommon.inc.php that allows authenticated users to read unauthorized RRD data by injecting ../ sequences into the channel parameter. Attackers with access to one NFSen-enabled device can request graph.php with a traverse...
CVE-2026-109354 LibreNMS before 26.9.0 Path Traversal via NFSen channel Parameter
LibreNMS before 26.9.0 contains a path traversal vulnerability in nfsenchannelcommon.inc.php that allows authenticated users to read unauthorized RRD data by injecting ../ sequences into the channel parameter. Attackers with access to one NFSen-enabled device can request graph.php with a traverse...
EUVD-2026-97656
LibreNMS before 26.9.0 contains a path traversal vulnerability in nfsenchannelcommon.inc.php that allows authenticated users to read unauthorized RRD data by injecting ../ sequences into the channel parameter. Attackers with access to one NFSen-enabled device can request graph.php with a traverse...
CVE-2026-109354: Improper Limitation of a Pathname to a Restricted Directory
LibreNMS before 26.9.0 contains a path traversal vulnerability in nfsenchannelcommon.inc.php that allows authenticated users to read unauthorized RRD data by injecting ../ sequences into the channel parameter. Attackers with access to one NFSen-enabled device can request graph.php with a traverse...
Rocky Linux 8.6 [CIQ] Security Update: php-pecl-rrd / php-pecl-rrd-debuginfo / php-pecl-rrd-debugsource Multiple Vulnerabilities (ciqsa-2026_0140)
The Rocky Linux 8.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20260140 advisory. This advisory aggregates security fixes for the php-pecl-rrd SRPM in CIQ LTS 8.6. It addresses 2 CVEs: CVE-2020-28949, CVE-2020-36193. Tenable has...
PT-2026-110771
Name of the Vulnerable Software and Affected Versions LibreNMS versions prior to 26.9.0 Description A path traversal issue exists in the nfsen channel common.inc.php file. Authenticated users can read unauthorized RRD Round Robin Database data by injecting ../ sequences into the channel parameter...
Oracle Linux 9 : php:8.3 (ELSA-2026-48197)
The remote Oracle Linux 9 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-48197 advisory. php 8.3.32-1 - rebase to 8.3.32 php-pecl-apcu 5.1.23-1 - update to 5.1.23 for PHP 8.2 RHEL-14699 5.1.21-1 - update to 5.1.21 for PHP 8.1 2070040 php-pecl-redis...
php:8.3 security, bug fix, and enhancement update
php 8.3.32-1 - rebase to 8.3.32 php-pecl-apcu 5.1.23-1 - update to 5.1.23 for PHP 8.2 RHEL-14699 5.1.21-1 - update to 5.1.21 for PHP 8.1 2070040 php-pecl-redis6 6.1.0-3 - use valkey for tests 6.1.0-2 - ignore 1 ONLINE test 6.1.0-1 - RHEL build 6.1.0-1 - update to 6.1.0 - drop patch merged upstrea...
Oracle Linux 8 : php:8.2 (ELSA-2026-47749)
The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-47749 advisory. libzip php 8.2.32-1 - rebase to 8.2.32 php-pear php-pecl-apcu php-pecl-rrd php-pecl-xdebug3 php-pecl-zip Tenable has extracted the preceding description block...
Oracle Linux 9 : php:8.2 (ELSA-2026-40416)
The remote Oracle Linux 9 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-40416 advisory. php 8.2.32-1 - rebase to 8.2.32 php-pecl-apcu 5.1.23-1 - update to 5.1.23 for PHP 8.2 RHEL-14699 php-pecl-rrd 2.0.3-4 - build for PHP 8.1 2070040 2.0.3-3 -...
rrdtool security update
An update is available for rrdtool. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The round robin database RRD system stores and displays time-series data, suc...
📄 Cacti 1.2.30 Remote Code Execution
Cacti versions 1.2.30 and below authenticated remote code execution exploit that uses variable injection via graph rendering. Written in Python. ================================================================================================================================== | Title : Cacti ≤...
CVE-2026-40079
Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Command Injection due to lack of sanitization in the escapecommand function. The escapecommand function at lib/rrd.php is a no-op: it returns $command unchanged. The command line built ...
CVE-2026-40079 Cacti: Command Injection via escape_command() no-op in RRDtool execution
Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Command Injection due to lack of sanitization in the escapecommand function. The escapecommand function at lib/rrd.php is a no-op: it returns $command unchanged. The command line built ...