2267 matches found
FreeBSD : mailman -- Multiple Vulnerabilities (fffa9257-3c17-11db-86ab-00123ffe8333)
Secunia reports : Mailman can be exploited by malicious people to conduct cross-site scripting and phishing attacks, and cause a DoS Denial of Service. 1 An error in the logging functionality can be exploited to inject a spoofed log message into the error log via a specially crafted URL. Successf...
Sending multipart/form-data requests from Flash (with arbitrary headers)
Hello lists, In my original "Forging HTTP request headers with Flash" paper http://www.securityfocus.com/archive/1/441014, I mentioned forcing multipart/form-data input format to ensure that Flash's LoadVars isn't used to forge the request. However, there's a work-around for the attacker - using...
Tamarack MMSd components fail to properly handle malformed packets
Overview Tamarack MMSd components do not properly handle malformed RFC 1006 packets. This vulnerability may allow a remote, unauthenticated attacker to cause a denial of service condition. Description ISO Transport Service over TCP TPKT, RFC 1006 RFC 1006 specifies how to run the OSI transport...
MS Windows TCP/IP Protocol Driver Remote Buffer Overflow Exploit
Exploit for unknown platform in category dos / poc ================================================================ MS Windows TCP/IP Protocol Driver Remote Buffer Overflow Exploit ================================================================ / Windows TCP/IP source routing poc C version... by...
Microsoft Windows - TCP/IP Protocol Driver Remote Buffer Overflow
/ Windows TCP/IP source routing poc C version... by Preddy RootShell Security Group Shoutz 2: Jimmy and ByteCoder + Rs Crew + Rest of the world :D Compile: gcc win-tcpip-dos.c -o wintcpipdos Info: Published: 14.06.2006 Source: ANDREYMINAEV Type: remote Level: 9/10 Buffer overflow on ICMP packets...
Server crash on ICMP packets with Loose Source and Record Route IP options.
Short message translation: There are DoS conditions in Windows 2000 built-in NAT server. Tested configuration: Windows 2000 English Standard/Advanced Service Pack 4 + Update Rollup 1 for Service Pack 4 with NAT server enabled. While routing packets with options "Loose Source and Record Route"...
mailman -- Multiple Vulnerabilities
Secunia reports: Mailman can be exploited by malicious people to conduct cross-site scripting and phishing attacks, and cause a DoS Denial of Service. 1 An error in the logging functionality can be exploited to inject a spoofed log message into the error log via a specially crafted URL. Successfu...
CVE-2006-0059
The CVE-2006-0059 issue affects LiveData ICCP Server’s RFC 1006 (ISO Transport Service over TCP) implementation prior to version 5.00.035. A heap-based buffer overflow caused by processing malformed ICCP packets can allow a remote attacker to crash the server or potentially execute arbitrary code...
[SA20146] LiveData ICCP Server Buffer Overflow Vulnerability
TITLE: LiveData ICCP Server Buffer Overflow Vulnerability SECUNIA ADVISORY ID: SA20146 VERIFY ADVISORY: http://secunia.com/advisories/20146/ CRITICAL: Moderately critical IMPACT: DoS WHERE: From remote SOFTWARE: LiveData ICCP Server 5.x http://secunia.com/product/9997/ DESCRIPTION: A vulnerabilit...
LiveData ICCP Server heap buffer overflow vulnerability
Overview LiveData ICCP Server contains a heap-based buffer overflow. This vulnerability may allow a remote attacker to crash the server. Description Inter-Control Center Communications Protocol ICCP According to the LiveData ICCP Server white paper: The Inter-Control Center Communications Protoco...
RFC 3947 NAT-T VPN Detection
Binary data 3571.prm...
Russcom.net Loginphp multiple vulnerabilties
Russcom.net Loginphp multiple vulnerabilties Discovered by: Nomenumbra Date: 5/2/2006 impact:moderate privilege escalation,possible defacement Russcom.net's loginphp script is a small usermanagement script: Users can sign up for a username which they can use to login to the password protected mai...
Apple Mac OSX 10.4.5 Mail.app - Real Name Buffer Overflow
!/usr/bin/perl Code by Kevin Finisterre kflistsatdigitalmunitiondotcom http://www.digitalmunition.com Mail.app Version 2.0.7 746.2 on OSX 10.4.5 Build 8H14 + Security Update 2006-001 PowerPC v1.0 RFC-1740 MIME-based Mac file buffer overflow AppleSingle file header: 4 byte magic number4 byte versi...
ICMP Domain Name Request
The remote host answered to an ICMP 'Domain Name Request' as defined in RFC 1788. Such a request is designed to obtain the DNS name of a host based on its IP. %NASLMINLEVEL 70300 C Tenable Network Security, Inc. References: RFC 1788 http://www.dolda2000.com/fredrik/icmp-dn/...
Testing NAT-T RFC VPN Detection
Binary data 3313.prm...
CVE-2002-2138: Undefined Security Weakness
RFC-NETBIOS in HP Advanced Server/9000 B.04.05 through B.04.09, when running HP-UX 11.00 or 11.11, allows remote attackers to cause a denial of service panic via a malformed UDP packet on port 139...
IPSEC IKE check
The remote IPSEC server seems to have a problem negotiating bogus IKE requests. An attacker may use this flaw to disable your VPN remotely. OpenVAS Vulnerability Test $Id: ikecheck.nasl 8023 2017-12-07 08:36:26Z teissa $ Description: IPSEC IKE check Authors: John Lampe Script audit and...
SMTP antivirus scanner DoS
This script sends the 42.zip recursive archive to the mail server. If there is an antivirus filter, it may start eating huge amounts of CPU or memory. SPDX-FileCopyrightText: 2002 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respecti...
Deprecated Secure HyperText Transfer Protocol (S-HTTP) Reporting
This web server supports the deprecated Secure HyperText Transfer Protocol S-HTTP, a cryptographic layer that was defined in 1999 by RFC 2660. SPDX-FileCopyrightText: 2005 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right...
Secure HyperText Transfer Protocol (S-HTTP) Detection
Detection of services supporting the Secure HyperText Transfer Protocol S-HTTP. SPDX-FileCopyrightText: 2005 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only nb: Vulnerabili...