Lucene search
+L

2575 matches found

Kitploit
Kitploit
β€’added 2026/11/14 6:37 a.m.β€’138 views

subdomain3

Subdomain3 README.md inChinese δΈ­ζ–‡ Description Subdomain3 is a new generation of tool , It helps penetration testers to discover more information in a shorter time than other tools.The information includes subdomains, IP, CDN, and so on. Please enjoy it. Screenshot medium pattern for speed Feature...

6.2AI score
SaveExploits0References3
EUVD
EUVD
β€’added 2026/11/14 12:31 a.m.β€’6 views

EUVD-2026-125804

IBM ContextForge MCP Gateway 1.0.0 through 1.0.11 could allow an authenticated caller to bypass upstream credential-level authorization policies due to an insufficiently specific cache key in the RFC 8693 token exchange cache, enabling reuse of cached upstream bearer tokens across different...

5.4CVSS6AI score
SaveExploits0References2
Kitploit
Kitploit
β€’added 2026/11/13 11:40 p.m.β€’19 views

RFC-Security-Research

RFC-Security-Research Original paper and helper scripts to help analyse security aspects of Internet RFCs. Overview This repository hosts a review of RFC security written in the syle of an RFC, in addition to various python helper scripts that were used to obtain the data necessary for the...

6.3AI score
SaveExploits0References2
Kitploit
Kitploit
β€’added 2026/11/13 10:41 p.m.β€’37 views

tls

ztls A TLS 1.3 implementation for QUIC written in Zig, strictly adhering to RFC 8446 TLS 1.3 and RFC 9001 QUIC-TLS. Status Aspect| Info ---|--- API Stability| Production Zig Version| 0.16.0 Platforms| Linux, macOS, Windows Performance note The 2 ms handshake target is validated on Ed25519 and...

6.3AI score
SaveExploits0References1
CVE
CVE
β€’added 2026/11/13 9:43 p.m.β€’8 views

CVE-2026-110195

IBM ContextForge MCP Gateway versions v1.0.0 through v1.0.11 are affected by an authorization bypass vulnerability (CVE-2026-110195 ). The root cause is an insufficiently specific cache key in the RFC 8693 token exchange cache, which fails to bind entries to specific inbound JWTs. This allows a u...

5.4CVSS6AI score
SaveExploits0References1
Kitploit
Kitploit
β€’added 2026/11/13 5:42 p.m.β€’33 views

MUT-BC-SS-01

MUT-BC-SS-01: Mutation Testing of X.509 BasicConstraints in OpenSSL Overview This repository implements a specification-driven mutation testing experiment targeting X.509 certificate validation behavior in OpenSSL. The experiment is based on the mutation operator: MUT-BC-SS-01 which modifies the...

7.4CVSS7.9AI score0.18339EPSS
SaveExploits1
Kitploit
Kitploit
β€’added 2026/11/13 4:09 p.m.β€’32 views

RFCpwn

RFCpwn An SAP enumeration and exploitation toolkit using SAP RFC calls Twitter: @icryo This is a toolkit for demonstrating the impact of compromised service accounts. This PoC is not for use in production environments, no guarantee of stability or support. RFCpwn relies on the pyrfc and the...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
β€’added 2026/11/13 3:08 p.m.β€’41 views

GNU-Inetutils-telnet-CVE-2026-24061-

CVE-2026-24061 GNU Inetutils Telnetd Authentication Bypass Vulnerability Detection Tool πŸ“‹ Project Overview This is an advanced detection tool for the GNU Inetutils Telnetd authentication bypass vulnerability CVE-2026-24061. This vulnerability has a CVSS score of 9.8, allowing attackers to obtain...

9.8CVSS9AI score0.98984EPSS
SaveExploits69
Kitploit
Kitploit
β€’added 2026/11/13 12:34 p.m.β€’93 views

powersap

PowerSAP PowerSAP is a simple powershell re-implementation of popular & effective techniques of all public tools such as Bizploit, Metasploit auxiliary modules, or python scripts available on the Internet. This re-implementation does not contain any new or undisclosed vulnerability. PowerSAP allo...

6AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/11/13 11:35 a.m.β€’46 views

Terrminus-CVE-2026-2406

Terminus - CVE-2026-24061 Scanner & Exploitation Framework A security analysis engine for CVE-2026-24061 Telnet NEWENVIRON authentication bypass and privilege escalation vulnerability. Overview Terminus is a professional security research tool designed for authorized penetration testing and...

9.8CVSS9.2AI score0.98984EPSS
SaveExploits70
Kitploit
Kitploit
β€’added 2026/11/13 9:54 a.m.β€’56 views

KubeStalk

KubeStalk KubeStalk is a tool to discover Kubernetes and related infrastructure based attack surface from a black-box perspective. This tool is a community version of the tool used to probe for unsecured Kubernetes clusters around the internet during Project Resonance - Wave 9. Usage The GIF belo...

6.1AI score
SaveExploits0References1
Kitploit
Kitploit
β€’added 2026/11/13 6:16 a.m.β€’113 views

CVE-2026-24061

CVE-2026-24061 - Telnet Argument Injection Nuclei template for detecting the CVE-2026-24061 vulnerability in GNU inetutils telnetd, allowing root access without authentication. πŸ“‹ Vulnerability Description CVE-2026-24061 is a critical argument injection vulnerability in GNU inetutils telnetd that...

9.8CVSS9.2AI score0.98984EPSS
SaveExploits69
Positive Technologies
Positive Technologies
β€’added 2026/11/13 12:00 a.m.β€’1 views

PT-2026-147188

IBM ContextForge MCP Gateway 1.0.0 through 1.0.11 could allow an authenticated caller to bypass upstream credential-level authorization policies due to an insufficiently specific cache key in the RFC 8693 token exchange cache, enabling reuse of cached upstream bearer tokens across different...

5.4CVSS6.1AI score
SaveExploits0References2
Github Security Blog
Github Security Blog
β€’added 2026/11/12 10:27 p.m.β€’9 views

Addressable URI normalization resolves some dotted path segments to the wrong path

Summary Addressable::URI.normalizepath resolves some paths containing .. segments to a different path than RFC 3986 does. When a path climbs above the root before any other .. is resolved, the segments that later .. segments should remove are instead kept: /../../public/x/../../secret normalizes ...

4.8CVSS6AI score0.00292EPSS
SaveExploits0References5Affected Software1
osv_ghsa
osv_ghsa
β€’added 2026/11/12 10:27 p.m.β€’9 views

GHSA-8GMH-2HHJ-2HV9 Addressable URI normalization resolves some dotted path segments to the wrong path

Summary Addressable::URI.normalizepath resolves some paths containing .. segments to a different path than RFC 3986 does. When a path climbs above the root before any other .. is resolved, the segments that later .. segments should remove are instead kept: /../../public/x/../../secret normalizes ...

4.8CVSS6AI score0.00292EPSS
SaveExploits0References5
NVD
NVD
β€’added 2026/11/12 10:19 p.m.β€’14 views

CVE-2026-126354

Addressable is an alternative implementation to the URI implementation that is part of Ruby's standard library. From 2.2.5 until 2.9.1, Addressable::URI.normalizepath can resolve a path containing leading parent segments and later parent segments to a different path than an RFC 3986 resolver...

4.8CVSS0.00292EPSS
SaveExploits0References3
Mend
Mend
β€’added 2026/11/12 10:11 p.m.β€’7 views

CVE-2026-126354

Addressable is an alternative implementation to the URI implementation that is part of Ruby's standard library. From 2.2.5 until 2.9.1, Addressable::URI.normalizepath can resolve a path containing leading parent segments and later parent segments to a different path than an RFC 3986 resolver...

6.3CVSS6.1AI score0.00292EPSS
SaveExploits0References5
Kitploit
Kitploit
β€’added 2026/11/12 3:51 p.m.β€’35 views

CESS

CESS β€” Cryptologically Enchanted Shamir's Secret Is this AI bullshit or slop? A cryptographer or serious implementer reviewing CESS will typically open vectors/ and testdata/ before reading prose. The test suite is the proof of work: it encodes domain knowledge that cannot be substituted with...

5.7AI score
SaveExploits0References7
Kitploit
Kitploit
β€’added 2026/11/12 11:38 a.m.β€’29 views

shiro

CVE-2026-49268 β€” Analysis and Remediation of an LDAP Injection Authentication Bypass Vulnerability | ---|--- Branch| 1.13-CVE-2026-49268 Author| Jinwoo Hwang https://JinwooHwang.com This branch 1.13-CVE-2026-49268 contains a comprehensive security remediation of an LDAP Injection Authentication...

9.1CVSS7.9AI score0.00512EPSS
SaveExploits0
Amazon
Amazon
β€’added 2026/11/12 12:00 a.m.β€’6 views

Important: perl-MIME-tools

Issue Overview: MIME::Field::ParamVal versions before 5.521 for Perl allow one invalid Content-Type parameter to hide the parameters after it, including the multipart boundary. Parameter parsing stops at the first parameter whose name it cannot read, such as x:y=1 or a name containing an 8-bit...

7.5CVSS6AI score0.00292EPSS
SaveExploits0
Rows per page
Query Builder