Lucene search
+L

2153 matches found

CERT
CERT
•added 2005/01/20 12:00 a.m.•41 views

Opera may insecurely execute binary data encoded in a URI

Overview The Opera web browser fails to validate data encoded using the RFC 2397 scheme. A remote attacker may be able to execute arbitrary code on a vulnerable system. Description The Opera web browser fails to properly handle binary data encoded following the RFC 2397 specification for sending...

5CVSS6.7AI score0.03403EPSS
SaveExploits0References2
securityvulns
securityvulns
•added 2004/12/17 12:00 a.m.•48 views

ISAKMPd/KAME/Racoon multiple bugs

Multiple bugs in RFC 2407-2409 realization...

1.1AI score
SaveExploits0References8Affected Software5
Tenable Nessus
Tenable Nessus
•added 2004/11/23 12:00 a.m.•55 views

FreeBSD : bogofilter -- RFC 2047 decoder denial-of-service vulnerability (20)

The following package needs to be updated: bogofilter-qdbm %NASLMINLEVEL 999999 @DEPRECATED@ This script has been deprecated by freebsdpkgf4428842a5834a4c89b7297c3459a1c3.nasl. Disabled on 2011/10/02. C Tenable Network Security, Inc. This script contains information extracted from VuXML : Copyrig...

6.4AI score0.01926EPSS
SaveExploits0References21
FreeBSD
FreeBSD
•added 2004/09/15 12:00 a.m.•23 views

php -- vulnerability in RFC 1867 file upload processing

Stefano Di Paola discovered an issue with PHP that could allow someone to upload a file to any directory writeable by the httpd process. Any sanitizing performed on the prepended directory path is ignored. This bug can only be triggered if the $FILES element name contains an underscore...

1AI score
SaveExploits0References2
securityvulns
securityvulns
•added 2004/09/13 12:00 a.m.•48 views

[Full-Disclosure] Corsaire Security Advisory - Multiple vendor MIME field whitespace issue

-- Corsaire Security Advisory -- Title: Multiple vendor MIME field whitespace issue Date: 04.08.03 Application: various Environment: various Author: Martin O'Neal [email protected] Audience: General distribution Reference: c030804-003 -- Scope -- The aim of this document is to clearly...

7.5CVSS6AI score0.02446EPSS
SaveExploits0
securityvulns
securityvulns
•added 2004/09/13 12:00 a.m.•46 views

[Full-Disclosure] Corsaire Security Advisory - Multiple vendor MIME field multiple occurrence issue

-- Corsaire Security Advisory -- Title: Multiple vendor MIME field multiple occurrence issue Date: 04.08.03 Application: various Environment: various Author: Martin O'Neal [email protected] Audience: General distribution Reference: c030804-002 -- Scope -- The aim of this document is to...

7.5CVSS6.1AI score0.02446EPSS
SaveExploits0
securityvulns
securityvulns
•added 2004/04/19 12:00 a.m.•45 views

Serv-U buffer overflow

Stack overflow in non-RFC 'chmod' and 'mdtm' and 'ls -l' commands...

3.9AI score
SaveExploits0References4Affected Software1
NVD
NVD
•added 2004/04/15 4:00 a.m.•26 views

CVE-2003-1035

The default installation of SAP R/3 46C/D allows remote attackers to bypass account locking by using the RFC API instead of the SAPGUI to conduct a brute force password guessing attack, which does not lock out the account like the SAPGUI does...

7.5CVSS6.9AI score0.01544EPSS
SaveExploits0References4
securityvulns
securityvulns
•added 2004/04/14 12:00 a.m.•66 views

NUL Character in message body locks up Outlook/Outlook Express

Hello, A number of Microsoft mail programs fail when they attempt to download a message containing ASCII NUL in the message body. The clients we tested are: Outlook Express 6.00.2800.1106 Outlook 2002 10.2627.3501 SP-1 Outlook 2003 11.5608.5606 Once the client attempts to download the particular...

6.7AI score
SaveExploits0
CVE
CVE
•added 2004/03/16 5:00 a.m.•77 views

CVE-2003-1035

CVE-2003-1035 describes a vulnerability in the default installation of SAP R/3 46C/D where remote attackers can bypass account lockout by using the RFC API instead of the SAPGUI to perform brute-force password guessing, since the SAPGUI lockout does not occur. The description notes that the RFC-b...

7.5CVSS7.3AI score0.01544EPSS
SaveExploits0References4Affected Software2
Cvelist
Cvelist
•added 2004/03/16 5:00 a.m.•36 views

CVE-2003-1035

The default installation of SAP R/3 46C/D allows remote attackers to bypass account locking by using the RFC API instead of the SAPGUI to conduct a brute force password guessing attack, which does not lock out the account like the SAPGUI does...

6.9AI score0.01544EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/03/16 12:00 a.m.•4 views

CVE-2003-1035: Undefined Security Weakness

The default installation of SAP R/3 46C/D allows remote attackers to bypass account locking by using the RFC API instead of the SAPGUI to conduct a brute force password guessing attack, which does not lock out the account like the SAPGUI does...

7.5CVSS5.9AI score0.01544EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2003/06/11 12:00 a.m.•281 views

Secure HyperText Transfer Protocol (S-HTTP) Detection

The remote web server accepts connections encrypted using Secure HyperText Transfer Protocol S-HTTP, a cryptographic layer that was defined in 1999 by RFC 2660 and never widely implemented. C Tenable Network Security, Inc. include"compat.inc"; ifdescription scriptid11720; scriptversion "1.20";...

5.4AI score
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2003/04/02 12:00 a.m.•5 views

CVE-2002-0368: Uncontrolled Resource Consumption

The Store Service in Microsoft Exchange 2000 allows remote attackers to cause a denial of service CPU consumption via a mail message with a malformed RFC message attribute, aka "Malformed Mail Attribute can Cause Exchange 2000 to Exhaust CPU Resources."...

5CVSS5.8AI score0.15239EPSS
SaveExploits0References2
FreeBSD Advisory
FreeBSD Advisory
•added 2003/03/03 12:00 a.m.•12 views

FreeBSD-SA-03:04.sendmail

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 ============================================================================= FreeBSD-SA-03:04.sendmail Security Advisory The FreeBSD Project Topic: sendmail header parsing buffer overflow Category: contrib Module: contribsendmail Announced: 2003-03-0...

6.5AI score
SaveExploits0
NVD
NVD
•added 2002/12/31 5:00 a.m.•23 views

CVE-2002-2138

RFC-NETBIOS in HP Advanced Server/9000 B.04.05 through B.04.09, when running HP-UX 11.00 or 11.11, allows remote attackers to cause a denial of service panic via a malformed UDP packet on port 139...

5CVSS6.7AI score0.02665EPSS
SaveExploits0References4
NVD
NVD
•added 2002/12/31 5:00 a.m.•31 views

CVE-2002-1775

NOTE: this issue has been disputed by the vendor. Symantec Norton AntiVirus NAV 2002 allows remote attackers to bypass the initial virus scan and cause NAV to prematurely stop scanning by using a non-RFC compliant MIME header. NOTE: the vendor has disputed this issue, acknowledging that the initi...

7.5CVSS6.7AI score0.02574EPSS
SaveExploits0References4
exploitpack
exploitpack
•added 2002/11/07 12:00 a.m.•16 views

Pine 4.x - From: Heap Corruption

Pine 4.x - From: Heap Corruption source: https://www.securityfocus.com/bid/6120/info A heap corruption may occur when Pine receives an email message containing a particularly crafted "From:" address. Though the address is RFC compliant, Pine reportedly fails to parse it correctly, resulting in a...

0.1AI score
SaveExploits0
Exploit DB
Exploit DB
•added 2002/07/08 12:00 a.m.•34 views

Working Resources BadBlue 1.7.3 - GET Denial of Service

source: https://www.securityfocus.com/bid/5187/info Working Resources BadBlue is reportedly prone to a denial of service condition when handling malformed GET requests. It has been discovered that BadBlue does not properly handle requests that do not adhere to RFC standards. When a user connects ...

5CVSS5.8AI score0.03213EPSS
SaveExploits2
CVE
CVE
•added 2002/07/04 4:00 a.m.•56 views

CVE-2002-0637

InterScan VirusWall 3.52 build 1462 is affected by CVE-2002-0637. The vulnerability arises from email headers that violate RFC syntax via space gap patterns (examples include Content-Type :", Content-Transfer-Encoding :, missing space before a boundary, and boundary= ), which an attacker can expl...

7.5CVSS7.1AI score0.05746EPSS
SaveExploits1References2Affected Software1
Rows per page
Query Builder