2156 matches found
ICMP domain name request
The remote host answers to ICMP 'domain name' messages. Description : The remote host answered to an ICMP 'Domain Name Request' as defined in RFC 1788. Such a request is designed to obtain the DNS name of a host based on its IP. OpenVAS Vulnerability Test $Id: icmpdomainname.nasl 7176 2017-09-18...
SMTP settings
Various settings for SMTP parameters used during SMTP/Mail Server scanning. SPDX-FileCopyrightText: 2008 Michel Arboi and Renaud Deraison Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only...
IPv6 implementations insecurely update Forwarding Information Base
Overview A vulnerability in some implementations of the IPv6 Neighbor Discovery Protocol may allow a nearby attacker to intercept traffic or cause congested links to become overloaded. Description IPv6 networks use the Neighbor Discovery Protocol NDP to detect and locate routers and other on-link...
FreeBSD-SA-08:10.nd6
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 ============================================================================= FreeBSD-SA-08:10.nd6 Security Advisory The FreeBSD Project Topic: IPv6 Neighbor Discovery Protocol routing vulnerability Category: core Module: sysnetinet6 Announced:...
FreeBSD -- IPv6 Neighbor Discovery Protocol routing vulnerability
Problem Description IPv6 routers may allow "on-link" IPv6 nodes to create and update the router's neighbor cache and forwarding information. A malicious IPv6 node sharing a common router but on a different physical segment from another node may be able to spoof Neighbor Discovery messages, allowi...
NetBSD malformed ICMPv6 MLD-QUERY denial of service
Overview NetBSD fails to properly handle ICMPv6 MLD query packets, which can allow a remote, unauthenticated attacker to cause a denial of service. Description ICMPv6, which is defined in RFC 4443, is a version of the ICMP protocol for IPv6. Multicast Listener Discovery MLD for IPv6, which is...
FreeBSD Security Advisory (FreeBSD-SA-06:20.bind.asc)
The remote host is missing an update to the system as announced in the referenced advisory FreeBSD-SA-06:20.bind.asc ADV FreeBSD-SA-06:20.bind.asc OpenVAS Vulnerability Test $ Description: Auto generated from vuxml or freebsd advisories Authors: Thomas Reinke Copyright: Copyright c 2008 E-Soft In...
Security Best Practice: Familiarize Yourself with the Non Compliant HTTP Protection
HTTP Protocol Inspection provides strict enforcement of the HTTP protocol, ensuring these sessions comply with RFC standards and common security practices...
US-CERT Technical Cyber Security Alert TA08-162A -- SNMPv3 Authentication Bypass Vulnerability
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 National Cyber Alert System Technical Cyber Security Alert TA08-162A SNMPv3 Authentication Bypass Vulnerability Original release date: June 10, 2008 Last revised: -- Source: US-CERT Systems Affected Multiple Implementations of SNMPv3 Overview A...
RHEL 5 : bind (RHSA-2008:0300)
"Updated bind packages that fix two security issues, several bugs, and add enhancements are now available for Red Hat Enterprise Linux 5. This update has been rated as having moderate security impact by the Red Hat Security Response Team. The Berkeley Internet Name Domain BIND is an implementatio...
Moderate: Red Hat Security Advisory: bind security, bug fix, and enhancement update
Updated bind packages that fix two security issues, several bugs, and add enhancements are now available for Red Hat Enterprise Linux 5. This update has been rated as having moderate security impact by the Red Hat Security Response Team. The Berkeley Internet Name Domain BIND is an implementation...
CVE-2008-2143
Unspecified versions of Microsoft Outlook Web Access OWA use the Cache-Control: no-cache HTTP directive instead of no-store, which might cause web browsers that follow RFC-2616 to cache sensitive information...
Design/Logic Flaw
Unspecified versions of Microsoft Outlook Web Access OWA use the Cache-Control: no-cache HTTP directive instead of no-store, which might cause web browsers that follow RFC-2616 to cache sensitive information...
CVE-2008-2143
CVE-2008-2143 affects unspecified Microsoft Outlook Web Access (OWA) versions. The underlying issue is that OWA uses Cache-Control: no-cache instead of no-store, which may allow browsers following RFC-2616 to cache sensitive information. Impact is potential exposure of cached data; no exploitatio...
CVE-2008-2143
Unspecified versions of Microsoft Outlook Web Access OWA use the Cache-Control: no-cache HTTP directive instead of no-store, which might cause web browsers that follow RFC-2616 to cache sensitive information...
LPD Detection
The remote service supports the line printer daemon lpd protocol, which is widely-used by print servers. C Tenable Network Security, Inc. include"compat.inc"; if description scriptid30207; scriptversion"1.11"; scriptcvsdate"Date: 2019/11/22"; scriptnameenglish:"LPD Detection";...
XOT Detection
The remote target is an XOT router. C Tenable Network Security, Inc. include"compat.inc"; if description scriptid30122; scriptversion "1.14"; scriptcvsdate"Date: 2019/11/22"; scriptnameenglish: "XOT Detection"; scriptsetattributeattribute:"synopsis", value: "This plugin detects XOT X.25 over TCP....
Moderate: Red Hat Security Advisory: httpd security update
Updated Apache httpd packages that fix several security issues are now available for Red Hat Enterprise Linux 3. This update has been rated as having moderate security impact by the Red Hat Security Response Team. The Apache HTTP Server is a popular Web server. A flaw was found in the modimap...
SUN Java Runtime Environment DoS
NULL pointer dereference on HTML-embedded RFC 2397 encoded applets...
FreeBSD : wireshark -- multiple vulnerabilities (8a835235-ae84-11dc-a5f9-001a4d49522b)
The Wireshark team reports of multiple vulnerabilities : - Wireshark could crash when reading an MP3 file. - Beyond Security discovered that Wireshark could loop excessively while reading a malformed DNP packet. - Stefan Esser discovered a buffer overflow in the SSL dissector. - The ANSI MAP...