Lucene search
+L

2270 matches found

OpenVAS
OpenVAS
•added 2014/06/25 12:00 a.m.•29 views

Debian Security Advisory DSA 2967-1 (gnupg - security update)

Jean-René Reinhard, Olivier Levillain and Florian Maury reported that GnuPG, the GNU Privacy Guard, did not properly parse certain garbled compressed data packets. A remote attacker could use this flaw to mount a denial of service against GnuPG by triggering an infinite loop. OpenVAS Vulnerabilit...

5CVSS0.5AI score0.03305EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2014/06/13 12:00 a.m.•50 views

openSUSE Security Update : openssl (openSUSE-2012-52)

openssl was prone to several security issues : - DTLS Plaintext Recovery Attack CVE-2011-4108 - Uninitialized SSL 3.0 Padding CVE-2011-4576 - Malformed RFC 3779 Data Can Cause Assertion Failures CVE-2011-4577 - SGC Restart DoS Attack CVE-2011-4619 - Invalid GOST parameters DoS Attack CVE-2012-002...

5CVSS7.7AI score0.17839EPSS
SaveExploits0References6
Tenable Nessus
Tenable Nessus
•added 2014/06/13 12:00 a.m.•72 views

openSUSE Security Update : libopenssl-devel (openSUSE-SU-2012:0083-1)

Various security vulnerabilities have been fixed in openssl : - DTLS plaintext recovery attack CVE-2011-4108 - uninitialized SSL 3.0 padding CVE-2011-4576 - malformed RFC 3779 data can cause assertion failures CVE-2011-4577 - SGC restart DoS attack CVE-2011-4619 - invalid GOST parameters DoS atta...

5CVSS7.7AI score0.17839EPSS
SaveExploits0References7
Prion
Prion
•added 2014/04/30 2:22 p.m.•25 views

Code injection

SAP Background Processing does not properly restrict access, which allows remote authenticated users to obtain sensitive information via an unspecified RFC function, related to SAP Solution Manager 7.1...

4CVSS6.3AI score0.01094EPSS
SaveExploits0References5
Prion
Prion
•added 2014/04/30 2:22 p.m.•20 views

Code injection

SAP Profile Maintenance does not properly restrict access, which allows remote authenticated users to obtain sensitive information via an unspecified RFC function, related to SAP Solution Manager 7.1...

4CVSS6.3AI score0.01094EPSS
SaveExploits0References5
Cvelist
Cvelist
•added 2014/04/30 2:00 p.m.•35 views

CVE-2014-3131

SAP Profile Maintenance does not properly restrict access, which allows remote authenticated users to obtain sensitive information via an unspecified RFC function, related to SAP Solution Manager 7.1...

5.8AI score0.01094EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2014/04/30 12:00 a.m.•9 views

CVE-2014-3131: Undefined Security Weakness

SAP Profile Maintenance does not properly restrict access, which allows remote authenticated users to obtain sensitive information via an unspecified RFC function, related to SAP Solution Manager 7.1...

4CVSS5.9AI score0.01094EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2014/04/30 12:00 a.m.•6 views

PT-2014-5107

Name of the Vulnerable Software and Affected Versions SAP Solution Manager version 7.1 Description The issue is related to improper access restriction in SAP Background Processing, allowing remote authenticated users to obtain sensitive information. This is achieved via an unspecified RFC functio...

4CVSS0.01094EPSS
SaveExploits0References6
Positive Technologies
Positive Technologies
•added 2014/04/30 12:00 a.m.•4 views

PT-2014-5106

Name of the Vulnerable Software and Affected Versions SAP Solution Manager version 7.1 Description The issue is related to improper access restriction in SAP Profile Maintenance, allowing remote authenticated users to obtain sensitive information. This is achieved via an unspecified RFC function...

4CVSS0.01094EPSS
SaveExploits0References6
Mozilla
Mozilla
•added 2014/04/29 12:00 a.m.•59 views

Incorrect IDNA domain name matching for wildcard certificates — Mozilla

Security researcher Christian Heimes reported that the Network Security Services NSS library does not handle IDNA domain prefixes according to RFC 6125 for wildcard certificates. This leads to improper wildcard matching of domains when they should not be matched in compliance with the...

4.3CVSS7.2AI score0.01767EPSS
SaveExploits2References4Affected Software2
Tenable Nessus
Tenable Nessus
•added 2014/04/14 12:00 a.m.•56 views

Debian DSA-2902-1 : curl - security update

Two vulnerabilities have been discovered in cURL, an URL transfer library. The Common Vulnerabilities and Exposures project identifies the following problems : - CVE-2014-0138 Steve Holme discovered that libcurl can in some circumstances re-use the wrong connection when asked to do transfers usin...

6.4CVSS6.3AI score0.0522EPSS
SaveExploits0References8
OpenVAS
OpenVAS
•added 2014/04/13 12:00 a.m.•49 views

Debian Security Advisory DSA 2902-1 (curl - security update)

Two vulnerabilities have been discovered in cURL, an URL transfer library. The Common Vulnerabilities and Exposures project identifies the following problems: CVE-2014-0138 Steve Holme discovered that libcurl can in some circumstances re-use the wrong connection when asked to do transfers using...

6.4CVSS0.1AI score0.0522EPSS
SaveExploits0References1
CVE
CVE
•added 2014/04/10 3:00 p.m.•55 views

CVE-2013-7362

Technical details about CVE-2013-7362 are not publicly available in the provided connected documents. Monitor SAP advisories and CVE feeds for updates.

7.5CVSS7.9AI score0.02126EPSS
SaveExploits0References5Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2014/04/10 12:00 a.m.•6 views

CVE-2013-7362: Improper Control of Generation of Code

An unspecified RFC function in SAP CCMS Agent allows remote attackers to execute arbitrary commands via unknown vectors...

7.5CVSS6.3AI score0.02126EPSS
SaveExploits0References2
Hacker One
Hacker One
•added 2014/04/02 1:01 p.m.•1725 views

Slack: TLS1/SSLv3 Renegotiation Vulnerability

URL: http://www.slack.com Vulnerability description A flaw in the design of the TLS v. 1/SSL v. 3 TLS/SSL handshake process was discovered in 2009, and RFC 5746 Feb. 2010 was released to update the protocol specification. Since then, most system manufacturers have released patches to fix this fla...

5.8CVSS6.9AI score0.87264EPSS
SaveExploits16
RedHat Linux
RedHat Linux
•added 2014/03/17 5:32 p.m.•16 views

mutt: heap-based buffer overflow when parsing certain headers

Buffer overflow in copy.c in Mutt before 1.5.23 allows remote attackers to cause a denial of service crash via a crafted RFC2047 header line, related to address expansion...

5CVSS5.9AI score0.04484EPSS
SaveExploits1References4
OpenVAS
OpenVAS
•added 2014/02/20 12:00 a.m.•66 views

Fedora Update for apache-commons-fileupload FEDORA-2014-2183

Check for the Version of apache-commons-fileupload OpenVAS Vulnerability Test Fedora Update for apache-commons-fileupload FEDORA-2014-2183 Authors: System Generated Check Copyright: Copyright C 2014 Greenbone Networks GmbH, http://www.greenbone.net This program is free software; you can...

7.5CVSS0.3AI score0.83334EPSS
SaveExploits8References2
Fedora
Fedora
•added 2014/02/17 9:07 p.m.•51 views

[SECURITY] Fedora 19 Update: apache-commons-fileupload-1.3-5.fc19

The javax.servlet package lacks support for rfc 1867, html file upload. This package provides a simple to use api for working with such data. The scope of this package is to create a package of Java utility classes to read multipart/form-data within a javax.servlet.http.HttpServletRequest...

7.5CVSS0.3AI score0.83334EPSS
SaveExploits8
Fedora
Fedora
•added 2014/02/17 9:06 p.m.•43 views

[SECURITY] Fedora 20 Update: apache-commons-fileupload-1.3-5.fc20

The javax.servlet package lacks support for rfc 1867, html file upload. This package provides a simple to use api for working with such data. The scope of this package is to create a package of Java utility classes to read multipart/form-data within a javax.servlet.http.HttpServletRequest...

7.5CVSS0.3AI score0.83334EPSS
SaveExploits8
Kitploit
Kitploit
•added 2013/12/31 10:08 p.m.•259 views

[Ghost Phisher v1.5] GUI suite for phishing and penetration attacks

Ghost Phisher is an application of security which comes built-in with a fake DNS server ,DHCP server fake, fake HTTP Server and also has a space for the automatic capture and recording credentials HTTP method of the form to a database. The program could be used for on-demand service of DHCP, DNS,...

7.5AI score
SaveExploits0
Rows per page
Query Builder