Lucene search
+L

160 matches found

osv_mini
osv_mini
•added 2026/06/05 4:52 p.m.•16 views

MINI-RFP7-FH6H-C3XJ

Bulletin has no description...

6.5CVSS5.8AI score0.0046EPSS
SaveExploits0
GithubExploit
GithubExploit
•added 2026/05/26 2:02 p.m.•135 views

Terminus-ai

Terminus-ai a foundation model trainthe entirety of exploit-...

6AI score
SaveExploits0
CVE
CVE
•added 2026/05/13 6:01 p.m.•254 views

CVE-2026-42579

Summary: CVE-2026-42579 affects the Netty framework’s DNS codec. Affected versions: prior to 4.2.13.Final and 4.1.133.Final. Root cause: DNS encoding/decoding did not enforce RFC 1035 domain name constraints. Impact: potential bidirectional attack surface via malicious DNS responses (decoder) or ...

9.1CVSS7AI score0.00847EPSS
SaveExploits1References17Affected Software1
NVD
NVD
•added 2026/05/07 8:16 p.m.•33 views

CVE-2026-42499

Pathological inputs could cause DoS through consumePhrase when parsing an email address according to RFC 5322...

7.5CVSS0.00798EPSS
SaveExploits0References101
osv_ubuntu
osv_ubuntu
•added 2026/05/07 8:16 p.m.•24 views

UBUNTU-CVE-2026-42499

Pathological inputs could cause DoS through consumePhrase when parsing an email address according to RFC 5322...

7.5CVSS7.2AI score0.00798EPSS
SaveExploits0References8
Fedora
Fedora
•added 2026/04/28 1:35 a.m.•20 views

[SECURITY] Fedora 44 Update: ngtcp2-1.22.1-1.fc44

"Call it TCP/2. One More Time." ngtcp2 project is an effort to implement RFC9000 QUIC protocol...

7.5CVSS7.3AI score0.00955EPSS
SaveExploits1
Fedora
Fedora
•added 2026/04/28 1:15 a.m.•23 views

[SECURITY] Fedora 42 Update: libcoap-4.3.5b-1.fc42

The Constrained Application Protocol CoAP is a specialized web transfer protocol for use with constrained nodes and constrained networks in the Inter net of Things. The protocol is designed for machine-to-machine M2M applications such as smart energy and building automation. libcoap implements a...

9.8CVSS5.9AI score0.00522EPSS
SaveExploits0
osv_ubuntu
osv_ubuntu
•added 2026/04/24 7:17 p.m.•36 views

UBUNTU-CVE-2026-41907

uuid is for the creation of RFC9562 formerly RFC4122 UUIDs. Prior to 14.0.0, v3, v5, and v6 accept external output buffers but do not reject out-of-range writes small buf or large offset. This allows silent partial writes into caller-provided buffers. This vulnerability is fixed in 14.0.0...

9.3CVSS5.9AI score0.00378EPSS
SaveExploits1References3
UbuntuCve
UbuntuCve
•added 2026/04/24 7:17 p.m.•17 views

CVE-2026-41907

uuid is for the creation of RFC9562 formerly RFC4122 UUIDs. Prior to 14.0.0, v3, v5, and v6 accept external output buffers but do not reject out-of-range writes small buf or large offset. This allows silent partial writes into caller-provided buffers. This vulnerability is fixed in 14.0.0...

9.3CVSS5.8AI score0.00378EPSS
SaveExploits1References2
osv_mini
osv_mini
•added 2026/04/03 2:02 p.m.•14 views

MINI-RFQ3-F8H8-QCQC

Bulletin has no description...

6.5CVSS6.7AI score0.00245EPSS
SaveExploits0
EUVD
EUVD
•added 2026/03/19 10:06 p.m.•30 views

EUVD-2026-13286

OpenClaw versions prior to 2026.2.22 contain incomplete IPv4 special-use range validation in the isPrivateIpv4 function, allowing requests to RFC-reserved ranges to bypass SSRF policy checks. Attackers with network reachability to special-use IPv4 ranges can exploit webfetch functionality to acce...

6CVSS5.7AI score0.00376EPSS
SaveExploits0References6
Hacker One
Hacker One
•added 2026/03/11 3:02 p.m.•32 views

curl: urlapi: off-by-one in custom scheme validation skips last character

Summary In lib/urlapi.c, the seturlscheme function has an off-by-one error when validating custom scheme names. The validation loop checks scheme0 twice once by ISALPHA, once in the loop and never checks the last character. This allows schemes ending with any arbitrary byte e.g., foo!, bar, bad/ ...

5.9AI score
SaveExploits0
osv_alsa
osv_alsa
•added 2026/02/17 12:00 a.m.•19 views

ALSA-2026:2776 Moderate: edk2 security update

EDK Embedded Development Kit is a project to enable UEFI support for Virtual Machines. This package contains a sample 64-bit UEFI firmware for QEMU and KVM. Security Fixes: openssl: Out-of-bounds read & write in RFC 3211 KEK Unwrap CVE-2025-9230 For more details about the security issues, includi...

7.5CVSS6.9AI score0.01554EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2025/12/15 12:00 a.m.•10 views

SUSE SLES15 Security Update : openssl-3 (SUSE-SU-2025:03439-1)

The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2025:03439-1 advisory. - CVE-2025-9230: incorrect check of key size can lead to out-of-bounds read and write in RFC 3211 KEK unwrap bsc1250232. Tenable has...

7.5CVSS6.9AI score0.01554EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/11/25 12:00 a.m.•5 views

CVE-2025-12634: Missing Authorization

The Refund Request for WooCommerce plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'updaterefundstatus' function in all versions up to, and including, 1.0. This makes it possible for authenticated attackers, with Subscriber-level...

4.3CVSS5.8AI score0.00182EPSS
SaveExploits0References1
osv_rlsa
osv_rlsa
•added 2025/11/21 6:13 p.m.•16 views

RLSA-2025:21255 Moderate: openssl security update

OpenSSL is a toolkit that implements the Secure Sockets Layer SSL and Transport Layer Security TLS protocols, as well as a full-strength general-purpose cryptography library. Security Fixes: openssl: Out-of-bounds read & write in RFC 3211 KEK Unwrap CVE-2025-9230 For more details about the securi...

5.6CVSS6.9AI score0.01554EPSS
SaveExploits0References2
osv_ubuntu
osv_ubuntu
•added 2025/10/29 11:16 p.m.•26 views

UBUNTU-CVE-2025-47912

The Parse function permits values other than IPv6 addresses to be included in square brackets within the host component of a URL. RFC 3986 permits IPv6 addresses to be included within the host component, enclosed within square brackets. For example: "http://::1/". IPv4 addresses and hostnames mus...

5.3CVSS7.4AI score0.00468EPSS
SaveExploits0References6
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•17 views

EUVD-2006-6542

Malware in sbrugna...

7.5CVSS6.4AI score0.01116EPSS
SaveExploits1References4
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•19 views

EUVD-2025-32006

Malicious code in bioql PyPI...

8.2CVSS5.4AI score0.00327EPSS
SaveExploits1References3
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•16 views

EUVD-2025-24168

Malicious code in bioql PyPI...

8.6CVSS5.9AI score0.00444EPSS
SaveExploits0References6
Rows per page
Query Builder