Lucene search
+L

160 matches found

osv_oesa
osv_oesa
•added 2025/02/21 11:08 a.m.•18 views

OESA-2025-1149 python3 security update

Python combines remarkable power with very clear syntax. It has modules, classes, exceptions, very high level dynamic data types, and dynamic typing. There are interfaces to many system calls and libraries, as well as to various windowing systems. New built-in modules are easily written in C or C...

6.8CVSS6.8AI score0.01556EPSS
SaveExploits0References2
osv_alpine
osv_alpine
•added 2025/01/31 6:15 p.m.•14 views

ALPINE-CVE-2025-0938

The Python standard library functions urllib.parse.urlsplit and urlparse accepted domain names that included square brackets which isn't valid according to RFC 3986. Square brackets are only meant to be used as delimiters for specifying IPv6 and IPvFuture hosts in URLs. This could result in...

6.3CVSS7AI score0.01556EPSS
SaveExploits0References1
SUSE Linux
SUSE Linux
•added 2025/01/08 9:47 a.m.•15 views

Security update for the Linux Kernel

The SUSE Linux Enterprise 12 SP5 kernel was updated to receive various security bugfixes. The Linux Enterprise 12 SP5 kernel turned LTSS Extended Security The following security bugs were fixed: CVE-2021-46936: Fixed use-after-free in twtimerhandler bsc1220439. CVE-2021-47163: kABI fix for tipc:...

9.2CVSS8AI score0.01369EPSS
SaveExploits4References506
Circl
Circl
•added 2024/11/15 7:07 p.m.•31 views

CVE-2024-44625

creationtimestamp| type| source ---|---|--- 2024-11-15 19:07:49+00:00| seen| https://t.me/cvedetector/11122 2025-01-04 03:06:33+00:00| published-proof-of-concept| https://t.me/ckeArsenal/301 2025-01-04 08:18:58+00:00| published-proof-of-concept| https://t.me/CyberSecurityTechnologies/11640...

8.8CVSS8.2AI score0.16502EPSS
SaveExploits2References5
GithubExploit
GithubExploit
•added 2024/10/29 1:41 p.m.•75 views

Cve_report

It is an offensive tool for web application security testing. Th...

7.1AI score
SaveExploits0
osv_alpine
osv_alpine
•added 2024/07/09 12:15 p.m.•11 views

ALPINE-CVE-2024-3596

RADIUS Protocol under RFC 2865 is susceptible to forgery attacks by a local attacker who can modify any valid Response Access-Accept, Access-Reject, or Access-Challenge to any other response using a chosen-prefix collision attack against MD5 Response Authenticator signature...

9CVSS7.7AI score0.14859EPSS
SaveExploits2References1
CNNVD
CNNVD
•added 2024/07/09 12:00 a.m.•15 views

RADIUS Protocol under RFC 2865 security vulnerabilities

RADIUS Protocol under RFC 2865 is an RFC open source networking protocol. A security vulnerability exists in RADIUS Protocol under RFC 2865, which can be exploited by an attacker to modify any valid response Access-Accept, Access-Reject, or Access-Challenge to any other response using a Choice...

9CVSS6.8AI score0.14859EPSS
SaveExploits2References10
GithubExploit
GithubExploit
•added 2024/03/12 10:59 a.m.•62 views

Exploit for Improper Access Control in Joomla Joomla\!

CVE-2023-23752 CVE-2023-23752 Data Extractor Build gi...

5.3CVSS7.2AI score0.99827EPSS
SaveExploits45
osv_clsa
osv_clsa
•added 2023/12/21 6:40 p.m.•19 views

CLSA-2023-1703184036 squid34: Fix of 2 CVEs

CVE-2023-49285: Fix date parsing in RFC 1123 to prevent Buffer OverRead - CVE-2023-49286: Fix DoS attack against Helper process management...

8.6CVSS7.1AI score0.88144EPSS
SaveExploits0References1
GithubExploit
GithubExploit
•added 2023/09/27 9:43 a.m.•27 views

Exploit for Type Confusion in Google Chrome

PoC exploit for CVE-2023-4762 is uncertain. It is an offensive t...

8.8CVSS9.4AI score0.41375EPSS
SaveExploits2
Github Security Blog
Github Security Blog
•added 2023/09/08 3:30 p.m.•19 views

Hexo `include_code` has a path traversal

Hexo up to v7.1.1 was discovered to contain an arbitrary file read vulnerability...

7.5CVSS7.6AI score0.34538EPSS
SaveExploits0References7Affected Software1
osv_usn
osv_usn
•added 2023/08/31 1:10 a.m.•26 views

USN-6323-1 frr vulnerability

Ben Cartwright-Cox discovered that FRR did not handle RFC 7606 attributes properly. A remote attacker could possibly use this to cause denial of service...

7.5CVSS7.2AI score0.01779EPSS
SaveExploits1References2
Microsoft CVE
Microsoft CVE
•added 2023/07/28 7:00 a.m.•18 views

An issue was discovered in the Linux kernel before 6.3.10. fs/smb/server/smb2misc.c in ksmbd does not validate the relationship between the command payload size and the RFC1002 length specification leading to an out-of-bounds read.

...

9.1CVSS6.5AI score0.02524EPSS
SaveExploits0
osv_debian
osv_debian
•added 2023/07/18 12:15 a.m.•11 views

DEBIAN-CVE-2023-38432

An issue was discovered in the Linux kernel before 6.3.10. fs/smb/server/smb2misc.c in ksmbd does not validate the relationship between the command payload size and the RFC1002 length specification, leading to an out-of-bounds read...

9.1CVSS6.5AI score0.02524EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2023/06/16 12:00 a.m.•25 views

PT-2023-3667 · Linux +5 · Linux Kernel +5

Name of the Vulnerable Software and Affected Versions: Linux kernel versions prior to 6.3.10 Description: An issue in the Linux kernel's ksmbd module, specifically in fs/smb/server/smb2misc.c, does not validate the relationship between the command payload size and the RFC1002 length specification...

10CVSS6.7AI score0.71737EPSS
SaveExploits84References438
Circl
Circl
•added 2023/04/12 8:42 p.m.•39 views

CVE-2023-29199

creationtimestamp| type| source ---|---|--- 2023-04-12 20:42:44+00:00| published-proof-of-concept| https://github.com/advisories/GHSA-xj72-wvfv-8985 2023-04-14 22:26:07+00:00| seen| https://t.me/cibsecurity/62178 2023-04-18 18:14:21+00:00| published-proof-of-concept| https://t.me/truesecator/4299...

10CVSS8.6AI score0.03852EPSS
SaveExploits1References6
SUSE CVE
SUSE CVE
•added 2023/02/15 6:12 a.m.•9 views

SUSE CVE-2007-1358

Cross-site scripting XSS vulnerability in certain applications using Apache Tomcat 4.0.0 through 4.0.6 and 4.1.0 through 4.1.34 allows remote attackers to inject arbitrary web script or HTML via crafted "Accept-Language headers that do not conform to RFC 2616"...

2.6CVSS6AI score0.19889EPSS
SaveExploits1References3
GithubExploit
GithubExploit
•added 2023/01/30 10:07 a.m.•3 views

cve-reported

CVE reported...

7.2AI score
SaveExploits0
GithubExploit
GithubExploit
•added 2022/09/30 11:23 a.m.•22 views

Exploit for OS Command Injection in Cacti

CVE-2020-8813 - RCE through grap...

9.3CVSS8AI score0.73957EPSS
SaveExploits24
osv_cve
osv_cve
•added 2022/08/08 7:15 p.m.•23 views

CVE-2021-41615

websda.c in GoAhead WebServer 2.1.8 has insufficient nonce entropy because the nonce calculation relies on the hardcoded onceuponatimeinparadise value, which does not follow the secret-data guideline for HTTP Digest Access Authentication in RFC 7616 section 3.3 or RFC 2617 section 3.2.1. NOTE:...

9.8CVSS7.1AI score0.01416EPSS
SaveExploits0References2
Rows per page
Query Builder