Lucene search
+L

530 matches found

The Hacker News
The Hacker News
•added 2022/06/27 10:35 a.m.•216 views

Critical Security Flaws Identified in CODESYS ICS Automation Software

CODESYS has released patches to address as many as 11 security flaws that, if successfully exploited, could result in information disclosure and a denial-of-service DoS condition, among others. "These vulnerabilities are simple to exploit, and they can be successfully exploited to cause...

9.8CVSS1AI score0.01301EPSS
SaveExploits0
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•24 views

SYSMAC PLC Information Disclosure

The vulnerability of the microprogramming software used in SYSMAC programmable logic controllers of the CS1/CJ1/CP1/CP2 series is related to the transmission of confidential information in open text format. Exploiting this vulnerability can allow an unauthorized person to gain unauthorized access...

7.8CVSS5.5AI score0.0067EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•24 views

S-Bus Protocol Privilege Escalation

The vulnerability of the S-Bus protocol implementation in microprogrammed programmable logic controllers PCD controllers is related to errors in processing the “white list”. Exploiting this vulnerability can allow an attacker to bypass the restrictions of the “white list” and enhance their...

10CVSS5.5AI score0.00704EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•23 views

ControlEdge Microprogrammed Software Privilege Escalation

The vulnerability of microprogrammed software in programmable logic controllers like ControlEdge stems from the use of rigidly encoded user data. Exploiting this vulnerability could allow an attacker to enhance their privileges remotely...

10CVSS5.4AI score0.01756EPSS
SaveExploits0References3Affected Software1
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•22 views

ACE1000 PLC Unauthorized Access

The vulnerability of microprogrammed programmable logic controllers ACE1000 is related to the use of rigidly encoded user data for SSH accounts. Exploiting this vulnerability can allow an attacker, operating remotely, to gain unauthorized access to protected information...

7.8CVSS5.5AI score0.01057EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•21 views

SYSMAC CS/CJ/CP PLC Insufficient Data Authenticity

The vulnerability of microprogrammed software in programmable logic controllers of the SYSMAC CS/CJ/CP series is related to insufficient verification of data authenticity. Exploiting this vulnerability allows an attacker operating remotely to execute arbitrary commands...

10CVSS5.8AI score0.00998EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•26 views

S-Bus Protocol Disclosure

The vulnerability of the S-Bus protocol implementation in microprogrammed programmable logic controllers PCD controllers is related to the use of a non-safe hash algorithm for password hashing. Exploiting this vulnerability could allow an attacker to disclose the protected information...

7.8CVSS5.5AI score0.00262EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/24 12:00 a.m.•18 views

PLC Software Insufficient Data Authenticity

The vulnerabilities of microprogrammed software in programmable logic controllers such as AXC 1050, AXC 1050 XC, AXC 3050, FC 350 PCI ETH, ILC1x0, ILC1x1, ILC 1x1 GSM/GPRS, ILC 3xx, PC WORX RT BASIC, PC WORX SRT, RFC 430 ETH-IB, RFC 450 ETH-IB, RFC 460R PN 3TX, RFC 460R PN 3TX-S, RFC 470 PN 3TX,...

10CVSS7.8AI score0.01571EPSS
SaveExploits1References2
BDU FSTEC
BDU FSTEC
•added 2022/06/24 12:00 a.m.•21 views

PLC such Data Compromise

The vulnerabilities of the microprogrammed logic controllers ILC 1x0, ILC 1x1, ILC 1x1 GSM/GPRS, ILC 3xx, AXC 1050, AXC 1050 XC, AXC 3050, RFC 480S PN 4TX, RFC 470 PN 3TX, RFC 470S PN 3TX, RFC 460R PN 3TX, RFC 460R PN 3TX-S, RFC 430 ETH-IB, RFC 450 ETH-IB, PC WORX SRT, PC WORX RT BASIC, and FC 35...

10CVSS7.8AI score0.03104EPSS
SaveExploits1References3
CNNVD
CNNVD
•added 2022/06/23 12:00 a.m.•18 views

Secheron SEPCOS Control and Protection Relay 安全漏洞

Secheron SEPCOS Control and Protection Relay is a relay from Secheron. Control and protect your DC panels and contact lines from short circuits and other electrical faults, and benefit from enhanced communication capabilities.A security vulnerability exists in the Secheron SEPCOS Control and...

7.8CVSS5.7AI score0.01263EPSS
SaveExploits0References4
BDU FSTEC
BDU FSTEC
•added 2022/06/23 12:00 a.m.•22 views

STARDOM FCN/FCJ Hardcoded Account Access

The vulnerability of microprogrammed software in STARDOM FCN/FCJ programmable logic controllers is related to the possibility of using strictly encrypted account data. Exploiting this vulnerability can allow a remote attacker to gain access to the device...

6.3CVSS7.1AI score0.01556EPSS
SaveExploits0References3Affected Software1
Positive Technologies
Positive Technologies
•added 2022/06/22 12:00 a.m.•23 views

PT-2022-3179 · Trend Controls +1 · Trend Controls Ic Protocol +1

Name of the Vulnerable Software and Affected Versions: Honeywell programmiруемых логических контроллеров versions prior to the fixed version Trend Controls IC protocol versions prior to 2022-05-06 Description: The issue is related to the transmission of sensitive information, including PIN codes,...

7.8CVSS6.2AI score0.0025EPSS
SaveExploits0References6
Positive Technologies
Positive Technologies
•added 2022/06/22 12:00 a.m.•21 views

PT-2022-3083 · Honeywell · Honeywell Controledge

Name of the Vulnerable Software and Affected Versions: Honeywell ControlEdge versions through R151.1 Description: The issue is related to the use of hard-coded credentials in the Honeywell ControlEdge programmable logic controllers. This could allow a remote attacker to gain elevated privileges...

9.8CVSS9.5AI score0.01756EPSS
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2022/06/22 12:00 a.m.•2 views

PT-2022-3175

Name of the Vulnerable Software and Affected Versions FloBoss programmiroemyh logical controllers affected versions not specified Description The issue is related to the implementation of the ROC protocol in the FloBoss programmable logic controllers' firmware, which involves the transmission of...

7.8CVSS
SaveExploits0References3
ICS
ICS
•added 2022/06/21 12:00 a.m.•99 views

JTEKT TOYOPUC

1. EXECUTIVE SUMMARY CVSS v3 7.7 ATTENTION: Exploitable remotely Vendor: JTEKT Equipment: TOYOPUC Products Vulnerability: Missing Authentication for Critical Function CISA is aware of a public report, known as “OT:ICEFALL” that details vulnerabilities found in multiple operational technology OT...

9.8CVSS10AI score0.01324EPSS
SaveExploits0References4
CNVD
CNVD
•added 2022/06/17 12:00 a.m.•82 views

Mitsubishi Electric MELSEC-Q Series Denial of Service Vulnerability

The Mitsubishi Electric MELSEC-Q Series is a programmable logic controller of the Mitsubishi Electric MELSEC-Q Series from Mitsubishi Electric, Japan.A denial of service vulnerability exists in the Mitsubishi Electric MELSEC-Q Series, which is caused by incorrect resource locking failure to relea...

7.8CVSS3AI score0.01691EPSS
SaveExploits0
BDU FSTEC
BDU FSTEC
•added 2022/06/10 12:00 a.m.•21 views

HID Mercury PLC Shell Command Execution

The vulnerability of HID Mercury programmable logic controllers exists due to the lack of measures taken to neutralize special elements used in the operating system’s commands. Exploiting this vulnerability allows a malicious actor to remotely execute arbitrary shell commands by sending a special...

9CVSS8.2AI score0.01379EPSS
SaveExploits0References7Affected Software9
BDU FSTEC
BDU FSTEC
•added 2022/06/10 12:00 a.m.•24 views

HID Mercury PLC Buffer Overflow

The vulnerability of HID Mercury programmable logic controllers’ microprogramming software lies in the copying of buffers without checking the size of the input data. Exploiting this vulnerability can allow an attacker, operating remotely, to cause a service failure through a specially crafted HT...

7.8CVSS7.4AI score0.01048EPSS
SaveExploits0References7Affected Software9
BDU FSTEC
BDU FSTEC
•added 2022/06/08 12:00 a.m.•24 views

HID Mercury PLC Buffer Overflow

The vulnerability of HID Mercury programmable logic controllers’ microprogramming software lies in the copying of buffers without checking the size of the input data. Exploiting this vulnerability allows a malicious actor to execute arbitrary code using a specially created update file...

10CVSS8.4AI score0.01582EPSS
SaveExploits0References7Affected Software9
BDU FSTEC
BDU FSTEC
•added 2022/06/08 12:00 a.m.•28 views

HID Mercury PLC Path Traversal

The vulnerability of HID Mercury programmable logic controllers’ microprogramming software is related to an incorrect limitation on the path name to the restricted access directory. Exploiting this vulnerability allows a malicious actor to download any file into any directory of the file system b...

9.1CVSS7.8AI score0.018EPSS
SaveExploits0References7Affected Software9
Rows per page
Query Builder