Lucene search
+L

3587 matches found

CVE
CVE
•added 2024/12/13 2:24 p.m.•69 views

CVE-2023-41686

CVE-2023-41686: WordPress Woocommerce Support System plugin (versions

6.5CVSS8.4AI score0.00323EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:24 p.m.•66 views

CVE-2023-41683

CVE-2023-41683 (TelSender WordPress plugin) : The vulnerability is a Missing Authorization flaw in TelSender that allows exploitation of an incorrectly configured access control security level. Affected: TelSender versions

5.4CVSS8.5AI score0.00572EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:24 p.m.•63 views

CVE-2023-41664

CVE-2023-41664 corresponds to a Missing Authorization flaw in the WordPress plugin Easy Newsletter Signups (

6.5CVSS8.6AI score0.00544EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:24 p.m.•59 views

CVE-2023-41133

CVE-2023-41133 is a WordPress plugin vulnerability in Secure Admin IP (versions

5.3CVSS7.3AI score0.00634EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:24 p.m.•58 views

CVE-2023-41130

CVE-2023-41130 concerns the WordPress plugin Premmerce User Roles (Premmerce) where a missing authorization check in role-management functions leads to a Broken Access Control vulnerability. Affected versions are

8.1CVSS7.4AI score0.00615EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:24 p.m.•60 views

CVE-2023-41132

CVE-2023-41132 relates to the WordPress plugin Category Slider for WooCommerce (

4.3CVSS7.4AI score0.0047EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:24 p.m.•99 views

CVE-2023-40005

Technical details (affected product, vulnerable components, root cause, impact, and fix) are not provided in the supplied documents. Monitor for updates from official advisories and vendors for CVE-2023-40005.

9.8CVSS8.5AI score0.0064EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/12/13 2:24 p.m.•103 views

CVE-2023-40003

CVE-2023-40003 is a Broken Access Control vulnerability in the WP Project Manager WordPress plugin (versions

9.8CVSS8.5AI score0.00496EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/12/13 2:23 p.m.•128 views

CVE-2023-38514

CVE-2023-38514 concerns a Missing Authorization vulnerability in the WordPress plugin Social Share Icons & Social Share Buttons , affecting versions up to 3.5.7. Multiple connected sources describe a broken access-control/unauthorized action scenario, caused by a missing authorization check in th...

4.3CVSS6.7AI score0.00353EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:23 p.m.•71 views

CVE-2023-35037

CVE-2023-35037 affects the WordPress Surfer plugin (surferseo): Broken access control in Surfer

7.6CVSS8.5AI score0.00605EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:23 p.m.•94 views

CVE-2023-33324

CVE-2023-33324 is a Missing Authorization/Broken Access Control vulnerability in WordPress plugin Easy Captcha (versions up to 1.0). The issue arises from insufficient access checks, enabling unauthorized entities to perform restricted actions. The vulnerability affects Easy Captcha

6.5CVSS8.5AI score0.00622EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:23 p.m.•108 views

CVE-2023-33215

CVE-2023-33215 affects the WordPress Taggbox widget/plugin, specifically versions

5.4CVSS8.5AI score0.00535EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2024/12/13 12:00 a.m.•27 views

CBL Mariner 2.0 Security Update: kernel (CVE-2024-50154)

"The version of kernel installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-50154 advisory. - In the Linux kernel, the following vulnerability has been resolved: tcp/dccp: Don't use timerpending in...

9.8CVSS6.7AI score0.00559EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2024/12/11 10:59 p.m.•32 views

CVE-2024-54503

An inconsistent user interface issue was addressed with improved state management. This issue is fixed in iOS 18.2 and iPadOS 18.2. Muting a call while ringing may not result in mute being enabled...

0.00439EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/12/11 7:01 p.m.•35 views

CVE-2024-47596 GHSL-2024-244: GStreamer has an OOB-read in FOURCC_SMI_ parsing

GStreamer is a library for constructing graphs of media-handling components. An OOB-read has been discovered in the qtdemuxparsesvq3stsddata function within qtdemux.c. In the FOURCCSMI case, seqhsize is read from the input file without proper validation. If seqhsize is greater than the remaining...

5.1CVSS6.3AI score0.01145EPSS
SaveExploits0References3
CVE
CVE
•added 2024/12/11 2:49 a.m.•102 views

CVE-2023-37395

CVE-2023-37395 affects IBM Aspera Faspex 5.0.0–5.0.7, where a local user could obtain sensitive information due to improper encryption of certain data. The Red Hat and other security sources corroborate an information disclosure vulnerability in Faspex 5.x, with the IBM bulletin explicitly listin...

3.3CVSS5.8AI score0.00064EPSS
SaveExploits0References1Affected Software1
Positive Technologies
Positive Technologies
•added 2024/12/11 12:00 a.m.•14 views

PT-2024-10291

Name of the Vulnerable Software and Affected Versions macOS versions prior to 15.2 Description The issue is related to a configuration problem that has been addressed with additional restrictions. It allows an app to modify protected parts of the file system. The vulnerability can be exploited by...

5.5CVSS6.7AI score0.00608EPSS
SaveExploits0References133
Cvelist
Cvelist
•added 2024/12/10 9:12 p.m.•36 views

CVE-2024-53004 Substance3D - Modeler | Out-of-bounds Read (CWE-125)

Substance3D - Modeler versions 1.14.1 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a...

5.5CVSS0.00451EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/09 11:39 a.m.•137 views

CVE-2023-48277

CVE-2023-48277 affects the WordPress plugin Super Progressive Web Apps (up to version 2.2.21). The vulnerability is a Broken Access Control caused by missing authorization in the newsletter submission AJAX path, allowing unauthenticated users to subscribe to the plugin author’s newsletter. The ve...

4.3CVSS8.6AI score0.00609EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/09 11:31 a.m.•117 views

CVE-2023-22701

CVE-2023-22701 affects WordPress Ebook Store plugin (≤ 5.775). The root cause is Missing Authorization / Broken Access Control allowing unauthenticated access to ebook_store_export_orders, potentially exposing order data. NVD CVSSv3.1 base score is 9.8 (CRITICAL); patch notes indicate fix in v5.7...

9.8CVSS8.5AI score0.01023EPSS
SaveExploits0References1Affected Software1
Rows per page
Query Builder