Lucene search
+L

3587 matches found

CVE
CVE
•added 2024/12/19 12:44 a.m.•123 views

CVE-2022-33954

IBM Robotic Process Automation (RPA) versions 21.0.1–21.0.3 are affected by CVE-2022-33954 due to insufficient protection of credentials, allowing a user with physical access to obtain sensitive information. The vulnerability stems from weak credential protection mechanisms and can lead to inform...

4.6CVSS5.8AI score0.0024EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/12/19 12:22 a.m.•119 views

CVE-2021-39081

IBM Cognos Analytics Mobile for Android 1.1.14 is affected by CVE-2021-39081, due to weaker cryptographic algorithms that could allow an attacker to decrypt highly sensitive information. The issue impact is limited to the Android app and could affect confidentiality (C: High) with no integrity/av...

7.5CVSS5.9AI score0.00327EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2024/12/18 11:52 p.m.•62 views

CVE-2024-55603 Insufficient session invalidation in Kanboard

Kanboard is project management software that focuses on the Kanban methodology. In affected versions sessions are still usable even though their lifetime has exceeded. Kanboard implements a cutom session handler app/Core/Session/SessionHandler.php, to store the session data in a database...

6.5CVSS0.00515EPSS
SaveExploits1References8
CVE
CVE
•added 2024/12/18 11:44 p.m.•96 views

CVE-2021-29827

CVE-2021-29827 | IBM InfoSphere Information Server 11.7 suffers a cross-frame scripting (clickjacking) vulnerability. A remote attacker could entice a user to a malicious page to hijack the user’s click actions, potentially enabling further attacks. Affected product/version: InfoSphere Informatio...

5.2CVSS6AI score0.00275EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/12/18 11:27 p.m.•146 views

CVE-2022-44520

CVE-2022-44520 affects Adobe Acrobat/Reader: Acrobat Reader DC versions 22.001.20085 and earlier, 20.005.3031x and earlier, and 17.012.30205 and earlier. It is a use‑after‑free vulnerability that could allow arbitrary code execution in the context of the current user. Exploitation requires user i...

7.8CVSS7.9AI score0.00364EPSS
SaveExploits0References1Affected Software2
CVE
CVE
•added 2024/12/18 11:19 p.m.•136 views

CVE-2022-44514

CVE-2022-44514 : Acrobat Reader DC (versions 22.001.20085 and earlier; 20.005.3031x and earlier; 17.012.30205 and earlier) is affected by a use‑after‑free vulnerability that can cause arbitrary code execution in the current user context. Exploitation requires the user to open a malicious file, en...

7.8CVSS7.9AI score0.00364EPSS
SaveExploits0References1Affected Software2
osv_azl
osv_azl
•added 2024/12/18 9:15 p.m.•26 views

AZL-54410 CVE-2024-45338 affecting package node-problem-detector for versions less than 0.8.15-3

An attacker can craft an input to the Parse functions that would be processed non-linearly with respect to its length, resulting in extremely slow parsing. This could cause a denial of service...

5.3CVSS6.6AI score0.01072EPSS
SaveExploits0References1
NVD
NVD
•added 2024/12/13 3:15 p.m.•34 views

CVE-2023-36531

Missing Authorization vulnerability in LiquidPoll LiquidPoll – Advanced Polls for Creators and Brands allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LiquidPoll – Advanced Polls for Creators and Brands: from n/a through 3.3.68...

4.3CVSS0.01077EPSS
SaveExploits1References1
CVE
CVE
•added 2024/12/13 2:24 p.m.•76 views

CVE-2023-41952

CVE-2023-41952 affects FluentForm for WordPress (

5.3CVSS8.5AI score0.00583EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:24 p.m.•82 views

CVE-2023-41875

CVE-2023-41875 describes a Missing Authorization vulnerability in the WordPress plugin WP Directory Kit (versions

9.8CVSS8.5AI score0.00791EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/12/13 2:24 p.m.•61 views

CVE-2023-41951

CVE-2023-41951 affects rtMedia for WordPress, BuddyPress and bbPress (vulnerable from n/a up to and including 4.6.14). It is a Missing Authorization/Broken Access Control vulnerability allowing exploitation via incorrectly configured access levels. Patch 4.6.15 fixes the issue; base CVSS v3.1 sco...

4.3CVSS8.5AI score0.00558EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:24 p.m.•75 views

CVE-2023-41873

CVE-2023-41873 targets the WordPress plugin “miniOrange SAML SP Single Sign On.” The issue is a Missing Authorization vulnerability (Broken Access Control) in the plugin’s access checks, allowing exploitation of misconfigured security levels for SAML SSO. Affected: versions up to 5.0.4 (from n/a ...

4.3CVSS8.5AI score0.00499EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:24 p.m.•79 views

CVE-2023-41866

The CVE-2023-41866 entry concerns the WordPress plugin Automatic YouTube Gallery. It describes a Missing Authorization/Broken Access Control vulnerability in which access control checks were incorrectly configured, exploitable via AJAX actions. Affected version range:

4.3CVSS8.5AI score0.00691EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:24 p.m.•58 views

CVE-2023-41865

CVE-2023-41865 : Slider Pro (WordPress plugin) ≤ 4.8.6 has a Broken Access Control issue where missing authorization on AJAX actions could allow unauthorized access. The vulnerability’s root cause is an insufficient access check on AJAX endpoints. Impact is limited to the affected plugin version ...

4.3CVSS8.5AI score0.00484EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:24 p.m.•70 views

CVE-2023-41857

CVE-2023-41857 affects the WordPress Click To Tweet plugin up to version 2.0.14, described as a Missing Authorization / Broken Access Control vulnerability. The initial description and connected entries do not provide an explicit remediation or patched version. CVSS v3.1 base score is 5.4 (Medium...

5.4CVSS8.6AI score0.00488EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:24 p.m.•102 views

CVE-2023-41848

CVE-2023-41848 affects the WordPress Carousel Slider plugin, versions

5.3CVSS8.5AI score0.0056EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/12/13 2:24 p.m.•70 views

CVE-2023-41802

CVE-2023-41802 affects WordPress Plugin Super Socializer (Team Heateor) up to version 7.13.54. It is a Missing Authorization / Broken Access Control vulnerability enabling exploitation of improperly configured access control security levels. Public sources in Connected documents confirm affected ...

4.3CVSS8.5AI score0.00729EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/12/13 2:24 p.m.•72 views

CVE-2023-41695

CVE-2023-41695 is a WordPress plugin issue in Analytify (

8.8CVSS8.5AI score0.00553EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/12/13 2:24 p.m.•50 views

CVE-2023-41690

CVE-2023-41690: WordPress WiserNotify Social Proof plugin <= 2.5 suffers a Broken Access Control flaw that allows unauthenticated access due to missing authorization checks. The CVE is tracked for WiserNotify Social Proof (WordPress plugin). Connected sources confirm affected versions up to 2....

5.3CVSS8.5AI score0.00554EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/13 2:24 p.m.•59 views

CVE-2023-41688

CVE-2023-41688 affects WordPress Bulk NoIndex & NoFollow Toolkit (Mad Fish Digital) up to version 1.5, due to Broken Access Control / Missing Authorization. Public sources list a CVSS v3.1 base score of 5.4 (Medium) with network attack vector and low privileges required. Patchstack notes the fix ...

5.4CVSS8.5AI score0.00567EPSS
SaveExploits0References1
Rows per page
Query Builder