Lucene search
+L

3593 matches found

CVE
CVE
•added 2024/05/17 8:40 a.m.•99 views

CVE-2023-51398

CVE-2023-51398 is an authentication‑related vulnerability in Brainstorm Force Ultimate Addons for Beaver Builder. The issue stems from improper privilege management that enables Privilege Escalation for authenticated users (Contributor+), potentially granting higher privileges than allowed. Affec...

8.8CVSS8.4AI score0.00547EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/05/17 8:38 a.m.•94 views

CVE-2023-49753

CVE-2023-49753 affects the Adifier System WordPress plugin and is a Local File Inclusion vulnerability caused by improper pathname restrictions in the Adifier System before 3.1.4. The issue enables unauthenticated local file inclusion, contributing to potential code execution or sensitive data ex...

7.5CVSS8.4AI score0.006EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 8:38 a.m.•159 views

CVE-2023-48757

CVE-2023-48757 affects Crocoblock JetEngine (WordPress plugin) and enables Privilege Escalation due to Improper Privilege Management. Affected versions are JetEngine and earlier than or equal to 3.2.4; the vulnerability allows an authenticated attacker with Contributor+ privileges to escalate, as...

8.8CVSS8.4AI score0.00553EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 8:37 a.m.•112 views

CVE-2023-48319

CVE-2023-48319 affects the WordPress plugin Salon booking system (salon-booking-system) up to version 8.6. It is an Improper Privilege Management vulnerability that enables Privilege Escalation for users with Editor-level access, potentially granting Administrator privileges. The issue is fixed i...

7.2CVSS8.4AI score0.00524EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/05/17 8:35 a.m.•122 views

CVE-2023-47679

CVE-2023-47679 describes a Local File Inclusion (path traversal) vulnerability in the WordPress plugin Qi Addons For Elementor by QODE Interactive. Affected versions are 1.6.3 and earlier; the issue stems from improper limitation of a pathname to a restricted directory, enabling inclusion of loca...

8.8CVSS5.8AI score0.00497EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/05/17 8:34 a.m.•99 views

CVE-2023-46784

CVE-2023-46784 affects WordPress ICS Calendar plugin

8.2CVSS8.4AI score0.00504EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 8:34 a.m.•131 views

CVE-2023-46205

CVE-2023-46205 : Local File Inclusion in the WordPress plugin Ultimate Addons for WPBakery Page Builder. Affected versions: up to 3.19.14. Root cause: improper limitation of a pathname to restricted directories (path traversal) leading to PHP Local File Inclusion. Impact (per CVE metrics): potent...

7.1CVSS8.4AI score0.0059EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 8:32 a.m.•85 views

CVE-2023-46145

CVE-2023-46145 is an authenticated privilege escalation in the WordPress theme Themify Ultra. The vulnerability arises from improper privilege management in Themify Ultra versions up to and including 7.3.5, enabling a subscriber-level attacker to escalate privileges. The issue is actively documen...

8.8CVSS8.4AI score0.00706EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/05/17 8:28 a.m.•94 views

CVE-2023-44478

CVE-2023-44478 is a CSRF flaw in the WordPress plugin Events Rich Snippets for Google (

7.1CVSS7.9AI score0.00277EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 8:24 a.m.•105 views

CVE-2024-24873

CVE-2024-24873 : Improper Control of Interaction Frequency in CodePeople CP Polls allows a polling limit bypass (flooding) in versions up to 1.0.71 . A fix is available in version 1.0.72 . The CVSS v3.1 base score is 5.3 (Medium) , with unauthenticated access required. Public exploitation status ...

5.3CVSS8.4AI score0.0042EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 8:23 a.m.•108 views

CVE-2024-24874

CVE-2024-24874 affects WordPress plugin CP Polls up to version 1.0.71, where unauthenticated content injection is possible due to insufficient validation of poll answers. The vulnerability is categorized as Content Injection with a low CVSS (5.3) and is mitigated by upgrading to version 1.0.72, w...

5.3CVSS8.4AI score0.00413EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 8:23 a.m.•116 views

CVE-2024-25595

CVE-2024-25595 describes an Authentication Bypass by Spoofing in the Defender Security plugin for WordPress by WPMU DEV. Affected versions are Defender Security up to 4.4.1, with the underlying issue allowing an unauthenticated bypass of IP-based or functional protections, effectively enabling a ...

5.3CVSS8.4AI score0.0041EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/05/17 6:56 a.m.•94 views

CVE-2023-41957

CVE-2023-41957 affects WordPress Simple Membership Plugin (

9.8CVSS7.9AI score0.00767EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/05/17 6:55 a.m.•96 views

CVE-2023-41955

CVE-2023-41955 is an Improper Privilege Management vulnerability in the WordPress plugin Essential Addons for Elementor (WPDeveloper). The flaw enables Privilege Escalation for authenticated users (Contributor/above) across versions up to 5.8.8 . The NVD entry lists a CVSS v3.1 base score of 8.8 ...

8.8CVSS7.9AI score0.00822EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/05/17 6:54 a.m.•112 views

CVE-2023-41954

The ProfilePress Membership Team plugin for WordPress is affected by an Improper Privilege Management vulnerability in versions through 4.13.1 . This flaw allows for unauthenticated limited privilege escalation , where an attacker can gain unauthorized access to restricted features or data. The i...

8.6CVSS5.8AI score0.01389EPSS
SaveIn wildExploits0References1Affected Software1
CVE
CVE
•added 2024/05/17 6:52 a.m.•118 views

CVE-2023-38399

CVE-2023-38399 concerns a Local File Inclusion (path traversal) in WordPress plugin Phlox Portfolio by Averta. The vulnerability affects Phlox Portfolio versions up to 2.3.1 and is exploitable without authentication due to improper limitation of a pathname to a restricted directory. Patchstack an...

8.6CVSS8.4AI score0.006EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 6:48 a.m.•170 views

CVE-2023-37888

CVE-2023-37888 affects the WordPress plugin Shortcodes and extra features for Phlox theme . It is a Path Traversal (PHP Local File Inclusion) vulnerability that allows unauthenticated attackers to include local files. Affected versions are up to and including 2.14.0; the vendor/maintainer fixed i...

9.8CVSS8.4AI score0.00675EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/05/17 6:34 a.m.•100 views

CVE-2023-25050

The Shortcodes Ultimate WordPress plugin (versions through 5.12.6 ) is vulnerable to an Absolute Path Traversal vulnerability. This flaw allows an attacker with Contributor privileges to perform an Arbitrary File Download , potentially exposing sensitive data. The root cause is an improper limita...

7.1CVSS7.9AI score0.00591EPSS
SaveIn wildExploits0References1
CVE
CVE
•added 2024/05/17 6:30 a.m.•112 views

CVE-2023-23645

CVE-2023-23645 affects the WordPress plugin MainWP Code Snippets Extension (versions

9.9CVSS5.8AI score0.00983EPSS
SaveExploits0References1Affected Software1
CNNVD
CNNVD
•added 2024/05/17 12:00 a.m.•22 views

Linux Kernel Security Vulnerabilities

Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in the Linux kernel that stems from the occurrence of a deadlock problem...

5.5CVSS6.4AI score0.00173EPSS
SaveExploits0References6
Rows per page
Query Builder