Lucene search
+L

3593 matches found

CNNVD
CNNVD
•added 2024/05/22 12:00 a.m.•20 views

Linux Kernel Security Vulnerabilities

Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. Linux kernel has a security vulnerability that stems from the presence of a deadlock problem...

5.5CVSS5.8AI score0.00149EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/05/21 12:00 a.m.•4 views

CVE-2023-52836: Out-of-bounds Write

In the Linux kernel, the following vulnerability has been resolved: locking/wwmutex/test: Fix potential workqueue corruption In some cases running with the test-wwmutex code, I was seeing odd behavior where sometimes it seemed flushworkqueue was returning before all the work threads were finished...

7.8CVSS6AI score0.00255EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/05/21 12:00 a.m.•22 views

Linux Kernel Security Vulnerabilities

Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. Linux kernel has a security vulnerability that stems from the presence of a deadlock problem...

5.5CVSS5.6AI score0.00178EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2024/05/21 12:00 a.m.•23 views

Linux Kernel Security Vulnerabilities

Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. Linux kernel has a security vulnerability that stems from the presence of a deadlock problem...

4.7CVSS5.7AI score0.00152EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2024/05/19 12:00 a.m.•12 views

Linux Kernel Security Vulnerabilities

Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. Linux kernel has a security vulnerability that stems from the presence of a deadlock problem...

5.5CVSS6.4AI score0.00182EPSS
SaveExploits0References10
RedhatCVE
RedhatCVE
•added 2024/05/18 1:07 a.m.•39 views

CVE-2024-35843

In the Linux kernel, the following vulnerability has been resolved: iommu/vt-d: Use device rbtree in iopf reporting path The existing I/O page fault handler currently locates the PCI device by calling pcigetdomainbusandslot. This function searches the list of all PCI devices until the desired...

5.5CVSS7AI score0.00216EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2024/05/17 8:28 p.m.•74 views

CVE-2023-52424

The IEEE 802.11 standard sometimes enables an adversary to trick a victim into connecting to an unintended or untrusted network with Home WEP, Home WPA3 SAE-loop. Enterprise 802.1X/EAP, Mesh AMPE, or FILS, aka an "SSID Confusion" issue. This occurs because the SSID is not always used to derive th...

6.4AI score0.00716EPSS
SaveExploits0References4
NVD
NVD
•added 2024/05/17 3:15 p.m.•36 views

CVE-2024-35843

In the Linux kernel, the following vulnerability has been resolved: iommu/vt-d: Use device rbtree in iopf reporting path The existing I/O page fault handler currently locates the PCI device by calling pcigetdomainbusandslot. This function searches the list of all PCI devices until the desired...

8.8CVSS7.5AI score0.00216EPSS
SaveExploits0References2
CVE
CVE
•added 2024/05/17 8:51 a.m.•108 views

CVE-2024-27971

The Premmerce Permalink Manager for WooCommerce plugin (version

8.3CVSS8.4AI score0.0146EPSS
SaveIn wildExploits0References2
CVE
CVE
•added 2024/05/17 8:50 a.m.•118 views

CVE-2024-27955

CVE-2024-27955 is a CSRF to Privilege Escalation vulnerability in the WordPress Automatic Plugin (WP Automatic) affecting versions up to 3.92.0. Exploitation could lead to privilege escalation. The vulnerability is marked as patched; remediation is to upgrade to the patched version (3.92.0 or lat...

8.8CVSS8.3AI score0.00274EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 8:50 a.m.•760 views

CVE-2024-27954

WordPress Automatic plugin

9.3CVSS8.3AI score0.72766EPSS
SaveIn wildExploits3References1
CVE
CVE
•added 2024/05/17 8:48 a.m.•110 views

CVE-2024-24869

CVE-2024-24869 affects BoldGrid Total Upkeep (WordPress plugin)

7.5CVSS8.4AI score0.00658EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/05/17 8:48 a.m.•106 views

CVE-2024-24715

CVE-2024-24715 refers to the WordPress plugin BookIt (The Booking Calendar) and affects versions

6.5CVSS8.4AI score0.00482EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 8:47 a.m.•87 views

CVE-2024-22157

CVE-2024-22157 is an unauthenticated privilege-escalation vulnerability in the WordPress plugin SalesKing (

9.8CVSS8.4AI score0.00585EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 8:46 a.m.•104 views

CVE-2024-22139

CVE-2024-22139 (WordPress Manutenção) is an unauthenticated authentication bypass arising from IP spoofing, affecting WordPress Manutenção versions up to and including 1.0.6. The root cause involves insufficient validation of IP addresses in maintaining mode, enabling bypass of the maintenance re...

3.7CVSS8.4AI score0.00432EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 8:44 a.m.•141 views

CVE-2023-51483

CVE-2023-51483 affects Glowlogix WP Frontend Profile for WordPress. The vulnerability is an Unauthenticated Privilege Escalation caused by Improper Privilege Management in the plugin, impacting WP Frontend Profile versions up to 1.3.1. Public disclosures in the connected documents confirm the iss...

9.8CVSS8.4AI score0.00542EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 8:43 a.m.•85 views

CVE-2023-51479

CVE-2023-51479 is an authenticated privilege-escalation vulnerability in the WordPress plugin Build App Online . The issue affects versions

8.8CVSS8.4AI score0.00476EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/05/17 8:43 a.m.•96 views

CVE-2023-51476

The connected data confirms CVE-2023-51476 affects the WP MLM Unilevel WordPress plugin (

9.8CVSS8.4AI score0.00538EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 8:42 a.m.•108 views

CVE-2023-51424

CVE-2023-51424 affects WebinarIgnition (WordPress Webinar plugin) up to version 3.05.0. The issue is an unauthenticated privilege escalation due to improper privilege management. Public details in Wordfence/EU listings show an in-the-wild risk with a CVSS v3.1 base score of 9.8 (CRITICAL), networ...

9.8CVSS8.4AI score0.00721EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/17 8:40 a.m.•127 views

CVE-2023-51401

Technical details (affected version, root cause, exploit vectors, and patch status) for CVE-2023-51401 are not provided in the connected documents. Monitor vendor advisories and CVE records for updates and remediation specifics.

6.5CVSS8.4AI score0.00562EPSS
SaveExploits0References1Affected Software1
Rows per page
Query Builder