5298 matches found
WordPress Piotnet Forms Plugin <= 1.0.29 is vulnerable to Broken Access Control
Software Piotnet Forms Type Plugin Vulnerable versions = 1.0.29 Fixed in 1.0.30 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-51413 Patch priority Medium CVSS severity Medium 5.3 Developer Claim ownership PSID 662da8d8f3b6 Credits Abdi Pranata Required...
WordPress Restaurant Reservations Plugin <= 1.8 is vulnerable to Cross Site Scripting (XSS)
Software Restaurant Reservations Type Plugin Vulnerable versions = 1.8 Fixed in 1.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51403 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID f9150b6886d2 Credits resecured.io Required privilege...
WordPress Rencontre – Dating Site Plugin <= 3.11.1 is vulnerable to PHP Object Injection
Software Rencontre – Dating Site Type Plugin Vulnerable versions = 3.11.1 Fixed in 3.11.2 OWASP Top 10 A3: Injection Classification PHP Object Injection CVE CVE-2023-51470 Patch priority High CVSS severity High 9.9 Developer Claim ownership PSID b7a3ac082038 Credits Rafie Muhammad Patchstack...
WordPress Booster Elite for WooCommerce Plugin < 7.1.3 is vulnerable to Content Injection
Software Booster Elite for WooCommerce Type Plugin Vulnerable versions 7.1.3 Fixed in 7.1.3 OWASP Top 10 A1: Broken Access Control Classification Content Injection CVE CVE-2023-51511 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 1e2bd30a7dcc Credits Dave Jong...
WordPress Fluent Support Plugin <= 1.7.6 is vulnerable to SQL Injection
Software Fluent Support Type Plugin Vulnerable versions = 1.7.6 Fixed in 1.7.7 OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2023-51547 Patch priority Low CVSS severity Low 7.6 Developer Claim ownership PSID 5aa5f4266c5e Credits Yudistira Arya Required privilege Administrator...
WordPress Spam protection, AntiSpam, FireWall by CleanTalk Plugin <= 6.20 is vulnerable to Cross Site Request Forgery (CSRF)
Software Spam protection, AntiSpam, FireWall by CleanTalk Type Plugin Vulnerable versions = 6.20 Fixed in 6.21 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-51535 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID...
WordPress Thrive Automator Plugin <= 1.17 is vulnerable to Cross Site Request Forgery (CSRF)
Software Thrive Automator Type Plugin Vulnerable versions = 1.17 Fixed in 1.17.1 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-51531 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 2f7174a74dd1 Credits Brandon Roldan...
WordPress Backup Migration Plugin 1.0.8-1.3.9 is vulnerable to Remote File Inclusion
Software Backup Migration Type Plugin Vulnerable versions 1.0.8-1.3.9 Fixed in 1.4.0 OWASP Top 10 A5: Security Misconfiguration Classification Remote File Inclusion CVE CVE-2023-6971 Patch priority High CVSS severity High 8.1 Developer Claim ownership PSID e70590c9be58 Credits NP3228 - NFlabs...
WordPress RegistrationMagic Plugin <= 5.2.4.1 is vulnerable to Cross Site Scripting (XSS)
Software RegistrationMagic Type Plugin Vulnerable versions = 5.2.4.1 Fixed in 5.2.4.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51509 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 148ecca43f4d Credits Khalid Yusuf Required...
WordPress Backup Migration Plugin <= 1.3.9 is vulnerable to Path Traversal
Software Backup Migration Type Plugin Vulnerable versions = 1.3.9 Fixed in 1.4.0 OWASP Top 10 A5: Security Misconfiguration Classification Path Traversal CVE CVE-2023-6972 Patch priority High CVSS severity High 7.5 Developer Claim ownership PSID 63ca4651f92b Credits NP3228 Required privilege...
WordPress WP Frontend Profile Plugin <= 1.3.1 is vulnerable to Privilege Escalation
Software WP Frontend Profile Type Plugin Vulnerable versions = 1.3.1 Fixed in 1.3.2 OWASP Top 10 A7: Identification and Authentication Failures Classification Privilege Escalation CVE CVE-2023-51483 Patch priority High CVSS severity High 9.8 Developer Claim ownership PSID 33e16067363a Credits Raf...
WordPress Verge3D Plugin <= 4.5.2 is vulnerable to Remote Code Execution (RCE)
Software Verge3D Type Plugin Vulnerable versions = 4.5.2 Fixed in 4.5.3 OWASP Top 10 A3: Injection Classification Remote Code Execution RCE CVE CVE-2023-51420 Patch priority Medium CVSS severity Medium 9.1 Developer Claim ownership PSID ab5d91bd1b2c Credits Rafie Muhammad Patchstack Required...
WordPress Frontend Admin by DynamiApps Plugin <= 3.18.3 is vulnerable to Arbitrary File Upload
Software Frontend Admin by DynamiApps Type Plugin Vulnerable versions = 3.18.3 Fixed in 3.18.4 OWASP Top 10 A3: Injection Classification Arbitrary File Upload CVE CVE-2023-51411 Patch priority High CVSS severity High 10 Developer Claim ownership PSID d641d57f3a44 Credits Rafie Muhammad Patchstack...
WordPress JVM rich text icons Plugin <= 1.2.3 is vulnerable to Arbitrary File Upload
Software JVM rich text icons Type Plugin Vulnerable versions = 1.2.3 Fixed in 1.2.6 OWASP Top 10 A3: Injection Classification Arbitrary File Upload CVE CVE-2023-51417 Patch priority High CVSS severity High 9.9 Developer Claim ownership PSID b7c089e25bbe Credits Rafie Muhammad Patchstack Required...
WordPress JVM rich text icons Plugin <= 1.2.6 is vulnerable to Arbitrary File Deletion
Software JVM rich text icons Type Plugin Vulnerable versions = 1.2.6 Fixed in 1.2.7 OWASP Top 10 A1: Broken Access Control Classification Arbitrary File Deletion CVE CVE-2023-51418 Patch priority High CVSS severity High 7.7 Developer Claim ownership PSID a73cfe9ec895 Credits Rafie Muhammad...
WordPress WOOCS – WooCommerce Currency Switcher Plugin <= 1.4.1.6 is vulnerable to Cross Site Scripting (XSS)
Software WOOCS – WooCommerce Currency Switcher Type Plugin Vulnerable versions = 1.4.1.6 Fixed in 1.4.1.7 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-6556 Patch priority Medium CVSS severity Medium 5.4 Developer Claim ownership PSID 45d1f7361e75...
WordPress Rencontre – Dating Site Plugin <= 3.10.1 is vulnerable to Privilege Escalation
Software Rencontre – Dating Site Type Plugin Vulnerable versions = 3.10.1 Fixed in 3.11 OWASP Top 10 A7: Identification and Authentication Failures Classification Privilege Escalation CVE CVE-2023-51425 Patch priority High CVSS severity High 9.8 Developer Claim ownership PSID 603c87225836 Credits...
WordPress EmbedPress Plugin <= 3.8.3 is vulnerable to Broken Access Control
Software EmbedPress Type Plugin Vulnerable versions = 3.8.3 Fixed in 3.8.4 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-51375 Patch priority Medium CVSS severity Medium 4.3 Developer Claim ownership PSID b1e657828f4d Credits Abdi Pranata Required...
WordPress ZeroBounce Email Verification & Validation Plugin <= 1.0.11 is vulnerable to Cross Site Scripting (XSS)
Software ZeroBounce Email Verification & Validation Type Plugin Vulnerable versions = 1.0.11 Fixed in 1.0.12 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51374 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID acd9ba4e664e Credits DoYeon Pa...
WordPress Sticky Chat Widget Plugin <= 1.1.8 is vulnerable to Cross Site Scripting (XSS)
Software Sticky Chat Widget Type Plugin Vulnerable versions = 1.1.8 Fixed in 1.1.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51361 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 0466bd6e4c4f Credits emad Required privilege Administrat...