5298 matches found
WordPress Simple Job Board Plugin <= 2.10.6 is vulnerable to Cross Site Request Forgery (CSRF)
Software Simple Job Board Type Plugin Vulnerable versions = 2.10.6 Fixed in 2.10.7 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-52122 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID c971cba266a1 Credits Brandon Roldan...
WordPress 404 Solution Plugin <= 2.33.0 is vulnerable to Sensitive Data Exposure
Software 404 Solution Type Plugin Vulnerable versions = 2.33.0 Fixed in 2.33.1 OWASP Top 10 A9: Security Logging and Monitoring Failures Classification Sensitive Data Exposure CVE CVE-2023-52146 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 8e10ffdc1b34 Credits Joshua Ch...
WordPress WP User Profile Avatar Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software WP User Profile Avatar Type Plugin Vulnerable versions = 1.0 Fixed in 1.0.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-52118 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 4ce43b2baade Credits Khalid Yusuf Required privilege...
WordPress Easy Video Player Plugin <= 1.2.2.10 is vulnerable to Cross Site Scripting (XSS)
Software Easy Video Player Type Plugin Vulnerable versions = 1.2.2.10 Fixed in 1.2.2.11 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51689 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 279437fd940f Credits Ngô Thiên An ancorn from...
WordPress Product Catalog Simple Plugin <= 1.7.6 is vulnerable to Sensitive Data Exposure
Software Product Catalog Simple Type Plugin Vulnerable versions = 1.7.6 Fixed in 1.7.7 OWASP Top 10 A4: Insecure Design Classification Sensitive Data Exposure CVE CVE-2023-51687 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 05c470dc271b Credits Muhammad Daffa Required...
WordPress Quotes for WooCommerce Plugin <= 2.0.1 is vulnerable to Broken Access Control
Software Quotes for WooCommerce Type Plugin Vulnerable versions = 2.0.1 Fixed in 2.0.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-51680 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID ace2b6bbf64b Credits Abdi Pranata Required...
WordPress CRM Perks Forms Plugin <= 1.1.2 is vulnerable to Cross Site Scripting (XSS)
Software CRM Perks Forms Type Plugin Vulnerable versions = 1.1.2 Fixed in 1.1.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51536 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID e48c62e620dc Credits Huynh Tien Si Required privilege...
WordPress Ecwid Shopping Cart Plugin <= 6.12.4 is vulnerable to Cross Site Request Forgery (CSRF)
Software Ecwid Shopping Cart Type Plugin Vulnerable versions = 6.12.4 Fixed in 6.12.5 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-51533 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID bab8810452b9 Credits Brandon Rolda...
WordPress Depicter Slider Plugin <= 2.0.6 is vulnerable to Cross Site Request Forgery (CSRF)
Software Depicter Slider Type Plugin Vulnerable versions = 2.0.6 Fixed in 2.0.7 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-51491 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 121cc482ad3d Credits Abdi Pranata Requir...
WordPress WP MLM Unilevel Plugin <= 4.0 is vulnerable to Arbitrary File Upload
Software WP MLM Unilevel Type Plugin Vulnerable versions = 4.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Arbitrary File Upload CVE CVE-2023-51475 Patch priority High CVSS severity High 10 Developer Claim ownership PSID e72adac8aff3 Credits Rafie Muhammad Patchstack Required privilege...
WordPress Rencontre – Dating Site Plugin <= 3.10.1 is vulnerable to Arbitrary File Upload
Software Rencontre – Dating Site Type Plugin Vulnerable versions = 3.10.1 Fixed in 3.11 OWASP Top 10 A3: Injection Classification Arbitrary File Upload CVE CVE-2023-51468 Patch priority High CVSS severity High 10 Developer Claim ownership PSID 1af6380ba712 Credits Rafie Muhammad Patchstack Requir...
WordPress Simple Staff List Plugin <= 2.2.4 is vulnerable to Broken Access Control
Software Simple Staff List Type Plugin Vulnerable versions = 2.2.4 Fixed in 2.2.5 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-51526 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID d6f5e64c564c Credits Abdi Pranata Required...
WordPress Apollo13 Framework Extensions Plugin <= 1.9.1 is vulnerable to Cross Site Request Forgery (CSRF)
Software Apollo13 Framework Extensions Type Plugin Vulnerable versions = 1.9.1 Fixed in 1.9.2 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-51539 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 726449528f18 Credits Brand...
WordPress Booking Calendar Plugin < 9.7.4 is vulnerable to Cross Site Scripting (XSS)
Software Booking Calendar Type Plugin Vulnerable versions 9.7.4 Fixed in 9.7.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51520 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID fef569558e95 Credits Ngô Thiên An ancorn from VNPT-VCI...
WordPress Booster Elite for WooCommerce Plugin < 7.1.3 is vulnerable to Content Injection
Software Booster Elite for WooCommerce Type Plugin Vulnerable versions 7.1.3 Fixed in 7.1.3 OWASP Top 10 A1: Broken Access Control Classification Content Injection CVE CVE-2023-51511 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 1e2bd30a7dcc Credits Dave Jong...
WordPress Quiz And Survey Master Plugin <= 8.1.16 is vulnerable to Broken Access Control
Software Quiz And Survey Master Type Plugin Vulnerable versions = 8.1.16 Fixed in 8.1.17 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-51507 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID a01b6a13b8b9 Credits Revan Arifio Require...
WordPress WooCommerce Product Vendors Plugin <= 2.2.1 is vulnerable to Broken Access Control
Software WooCommerce Product Vendors Type Plugin Vulnerable versions = 2.2.1 Fixed in 2.2.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-51494 Patch priority Medium CVSS severity Medium 5.3 Developer Claim ownership PSID bfd42bb2c095 Credits Rafie...
WordPress Custom Post Carousels with Owl Plugin <= 1.4.6 is vulnerable to Cross Site Scripting (XSS)
Software Custom Post Carousels with Owl Type Plugin Vulnerable versions = 1.4.6 Fixed in 1.4.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51493 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 106e9a571eef Credits Ngô Thiên An ancorn fro...
WordPress Checkout Mestres WP Plugin <= 7.1.9.7 is vulnerable to Privilege Escalation
Software Checkout Mestres WP Type Plugin Vulnerable versions = 7.1.9.7 Fixed in 7.1.9.8 OWASP Top 10 A7: Identification and Authentication Failures Classification Privilege Escalation CVE CVE-2023-51472 Patch priority High CVSS severity High 9.8 Developer Claim ownership PSID 9fb8ab95cc18 Credits...
WordPress Checkout Mestres WP Plugin <= 7.1.9.7 is vulnerable to Settings Change
Software Checkout Mestres WP Type Plugin Vulnerable versions = 7.1.9.7 Fixed in 7.1.9.8 OWASP Top 10 A1: Broken Access Control Classification Settings Change CVE CVE-2023-51471 Patch priority High CVSS severity High 8.2 Developer Claim ownership PSID cfce7b38ed64 Credits Rafie Muhammad Patchstack...