295344 matches found
PT-2026-124434
TuxCare rebuilt @babel/plugin-proposal-class-properties to address 1 CVE. Fixed in 7.12.18-tuxcare.1...
PT-2026-124491
TuxCare rebuilt @babel/plugin-proposal-nullish-coalescing-operator to address 1 CVE. Fixed in 7.16.7-tuxcare.2...
PT-2026-115909
MariaDB server is a community developed fork of MySQL server. From 10.6.1 until 10.6.28, 10.11.19, 11.4.13, 11.8.9, 12.3.3, and 13.0.2, the qc info plugin could be confused by a query containing embedded null bytes. Reading information schema.query cache info after such a query was cached could...
PT-2026-115898
MariaDB server is a community developed fork of MySQL server. From 10.6.1 until 10.6.28, 10.11.19, 11.4.13, 11.8.9, 12.3.3, and 13.0.2, the mysql json plugin assumed that imported MySQL tables contained valid MySQL binary JSON data. A specially prepared MySQL table containing invalid JSON data...
PT-2026-115921
MariaDB server is a community developed fork of MySQL server. From 10.6.1 until 10.6.28, 10.11.19, 11.4.13, 11.8.9, 12.3.3, and 13.0.2, the qc info plugin could be confused by a query containing embedded null bytes. Reading information schema.query cache info after such a query was cached could...
PT-2026-124563
TuxCare rebuilt @babel/plugin-transform-object-assign to address 1 CVE. Fixed in 7.21.5-tuxcare.1...
PT-2026-124564
TuxCare rebuilt @babel/plugin-transform-object-assign to address 1 CVE. Fixed in 7.21.0-tuxcare.4...
Unsafe Dependency Resolution
Overview @anthropic-ai/claude-code is an Use Claude, Anthropic's AI assistant, right from your terminal. Claude can understand your codebase, edit files, run terminal commands, and handle entire workflows for you. Affected versions of this package are vulnerable to Unsafe Dependency Resolution vi...
EUVD-2026-100461
Claude Code: Plugin Hash Pin Bypass Allows Bypass of Hash Pinning...
containerd CRI plugin: Checkpoint restore bypasses destination security context
Impact A vulnerability in containerd's CRI implementation allows a container restored from an untrusted checkpoint via the CreateContainer API to bypass the destination security context and execute with elevated privileges. When restoring a container from a checkpoint archive or annotated OCI...
GHSA-P7V4-VR35-MJ6F containerd CRI plugin: Checkpoint restore bypasses destination security context
Impact A vulnerability in containerd's CRI implementation allows a container restored from an untrusted checkpoint via the CreateContainer API to bypass the destination security context and execute with elevated privileges. When restoring a container from a checkpoint archive or annotated OCI...
EUVD-2026-98850
Leantime: Any Authenticated User Can Self-Escalate to Admin via Unauthorized JSON-RPC Methods...
edx-oauth2-wordpress-backend (>=1.0.0, <=1.0.4), richie (>=2.13.0, <=2.14.1) +2 more potentially affected by CVE-2026-62322 via social-auth-core (4.2.0)
social-auth-core PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on social-auth-core and may be impacted: - edx-oauth2-wordpress-backend =1.0.0, =2.13.0, =14.0.0, =4.11.0, =4.12.2 Source cves: CVE-2026-62322 Source advisory:...
WordPress Login with phone number plugin <= 1.8.77 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by myhappyhoon in WordPress Plugin Login with phone number versions = 1.8.77...
WordPress HivePress – Business Directory, Listings & Classified Ads Plugin plugin <= 1.7.32 - Authenticated (Subscriber+) Stored Cross-Site Scripting vulnerability
Authenticated Subscriber+ Stored Cross-Site Scripting vulnerability discovered by Sebastian Albrecht mySebbe in WordPress Plugin HivePress versions = 1.7.32...
WordPress Sunshine Photo Cart plugin <= 3.7.4 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Rodrigo Cabo Igneva Solutions, S.L. in WordPress Plugin Sunshine Photo Cart versions = 3.7.4...
WordPress Search Regex plugin <= 3.5 - Authenticated (Subscriber+) Remote Code Execution vulnerability
Authenticated Subscriber+ Remote Code Execution vulnerability discovered by R3D in WordPress Plugin Search Regex versions = 3.5...
WordPress Theme My Login plugin <= 7.2.1 - Unauthenticated Privilege Escalation vulnerability
Unauthenticated Privilege Escalation vulnerability discovered by R3D in WordPress Plugin Theme My Login versions = 7.2.1...
WordPress MDTF plugin <= 1.4.0 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Ananda Dhakal Patchstack in WordPress Plugin MDTF versions = 1.4.0...
CVE-2026-78669 affecting package sriov-network-device-plugin for versions less than 3.7.0-9
CVE-2026-78669 affecting package sriov-network-device-plugin for versions less than 3.7.0-9. A patched version of the package is available...