295318 matches found
Oracle MySQL Server security vulnerabilities
Oracle MySQL Server versions 8.4.0 through 8.4.12, 9.7.0 through 9.7.3, and 26.7.0 through 26.7.1, as well as Oracle MySQL Cluster version 8.0.0 through 8.0.49, 8.4.0 through 8.4.12, 9.7.0 through 9.7.3, and 26.7.0 through 26.7.1, have security vulnerabilities. These vulnerabilities stem from...
Oracle Enterprise Manager Base Platform security vulnerabilities
Oracle Enterprise Manager Base Platform versions 13.5 and 24.1 have security vulnerabilities. These vulnerabilities stem from issues with the Metadata Plugin component, which may allow low-privilege attackers to access data through the HTTP network, enabling unauthorized access to certain...
CVE-2026-112306
NocoBase @nocobase/plugin-collection-sql through 2.2.28 contains an SQL injection vulnerability that allows privileged users to store unvalidated SQL by bypassing checkSQL through the sqlCollection:setFields action. Attackers holding the collection-sql snippet can replace a benign collection quer...
CVE-2026-112306
The NocoBase @nocobase/plugin-collection-sql component, version 2.2.28 and below , is vulnerable to an SQL injection flaw. The root cause is the ability for privileged users to bypass the checkSQL() validation via the sqlCollection:setFields action. This allows an attacker with the collection-sql...
CVE-2026-112306 NocoBase plugin-collection-sql through 2.2.28 SQL Injection via sqlCollection:setFields
NocoBase @nocobase/plugin-collection-sql through 2.2.28 contains an SQL injection vulnerability that allows privileged users to store unvalidated SQL by bypassing checkSQL through the sqlCollection:setFields action. Attackers holding the collection-sql snippet can replace a benign collection quer...
CVE-2026-112306 NocoBase plugin-collection-sql through 2.2.28 SQL Injection via sqlCollection:setFields
NocoBase @nocobase/plugin-collection-sql through 2.2.28 contains an SQL injection vulnerability that allows privileged users to store unvalidated SQL by bypassing checkSQL through the sqlCollection:setFields action. Attackers holding the collection-sql snippet can replace a benign collection quer...
EUVD-2026-104398
NocoBase @nocobase/plugin-collection-sql through 2.2.28 contains an SQL injection vulnerability that allows privileged users to store unvalidated SQL by bypassing checkSQL through the sqlCollection:setFields action. Attackers holding the collection-sql snippet can replace a benign collection quer...
CVE-2026-112306 NocoBase plugin-collection-sql through 2.2.28 SQL Injection via sqlCollection:setFields
NocoBase @nocobase/plugin-collection-sql through 2.2.28 contains an SQL injection vulnerability that allows privileged users to store unvalidated SQL by bypassing checkSQL through the sqlCollection:setFields action. Attackers holding the collection-sql snippet can replace a benign collection quer...
CVE-2026-112329
The Sensei LMS WordPress plugin before 4.26.4 contains a broken access control vulnerability in the legacy savenewmessage handler hooked on the init action, which validates only a generic nonce without verifying course enrollment or restricting postid to valid post types. Authenticated attackers,...
CVE-2026-112328
The Sensei LMS WordPress plugin before 4.26.4 contains a broken access control vulnerability in the addnewmoduleterm AJAX handler that allows authenticated Teacher-role attackers to assign module taxonomy terms to arbitrary courses by supplying a crafted courseid, since the handler validates only...
EUVD-2026-104388
The Sensei LMS WordPress plugin before 4.26.4 contains a broken access control vulnerability in the legacy savenewmessage handler hooked on the init action, which validates only a generic nonce without verifying course enrollment or restricting postid to valid post types. Authenticated attackers,...
io.camelbee:camelbee-standalone-core (>=3.2.1, <=4.1.0), io.camelbee:camelbee-standalone-starter (>=3.2.1, <=4.1.0) +20 more potentially affected by CVE-2026-85254 via org.apache.camel:camel-platform-http-main (>=4.19.0, <=4.22.0)
org.apache.camel:camel-platform-http-main MAVEN version =4.19.0, =3.2.1, =3.2.1, =1.5.0, =4.19.0, =4.19.0, =4.19.0, =4.19.0, =4.19.0, =4.19.0, =4.19.0, =4.19.0, =4.19.0, =4.20.0, =4.22.0 and more Source cves: CVE-2026-85254 Source advisory: SNYK:JAVA-ORGAPACHECAMEL-21429367...
CLSA-2026-1792418562 TuxCare security update for @babel/plugin-transform-react-jsx-self (1 CVE)
TuxCare rebuilt @babel/plugin-transform-react-jsx-self to address 1 CVE. Fixed in 7.16.7-tuxcare.3...
CLSA-2026-1792418560 TuxCare security update for @babel/plugin-transform-react-jsx-self (2 CVEs)
TuxCare rebuilt @babel/plugin-transform-react-jsx-self to address 2 CVEs. Fixed in 7.21.5-tuxcare.2...
CLSA-2026-1792418561 TuxCare security update for @babel/plugin-transform-react-jsx-self (2 CVEs)
TuxCare rebuilt @babel/plugin-transform-react-jsx-self to address 2 CVEs. Fixed in 7.16.7-tuxcare.2...
CLSA-2026-1792418559 TuxCare security update for @babel/plugin-transform-react-jsx-self (1 CVE)
TuxCare rebuilt @babel/plugin-transform-react-jsx-self to address 1 CVE. Fixed in 7.18.9-tuxcare.3...
CLSA-2026-1792418558 TuxCare security update for @babel/plugin-transform-react-jsx-self (1 CVE)
TuxCare rebuilt @babel/plugin-transform-react-jsx-self to address 1 CVE. Fixed in 7.25.7-tuxcare.4...
CLSA-2026-1792418554 TuxCare security update for @babel/plugin-transform-react-jsx-self (1 CVE)
TuxCare rebuilt @babel/plugin-transform-react-jsx-self to address 1 CVE. Fixed in 7.24.5-tuxcare.2...