Lucene search
+L

295318 matches found

osv_clsa
osv_clsa
•added 2026/10/19 4:23 p.m.•12 views

CLSA-2026-1792427003 TuxCare security update for @babel/plugin-transform-sticky-regex (1 CVE)

TuxCare rebuilt @babel/plugin-transform-sticky-regex to address 1 CVE. Fixed in 7.16.7-tuxcare.3...

3.6CVSS5.6AI score0.00152EPSS
SaveExploits0
osv_clsa
osv_clsa
•added 2026/10/19 4:23 p.m.•17 views

CLSA-2026-1792427002 TuxCare security update for @babel/plugin-transform-sticky-regex (2 CVEs)

TuxCare rebuilt @babel/plugin-transform-sticky-regex to address 2 CVEs. Fixed in 7.16.7-tuxcare.2...

9.3CVSS6.5AI score0.00563EPSS
SaveExploits0
osv_clsa
osv_clsa
•added 2026/10/19 4:23 p.m.•13 views

CLSA-2026-1792427000 TuxCare security update for @babel/plugin-transform-sticky-regex (1 CVE)

TuxCare rebuilt @babel/plugin-transform-sticky-regex to address 1 CVE. Fixed in 7.18.9-tuxcare.3...

9.3CVSS6.8AI score0.00525EPSS
SaveExploits0
osv_clsa
osv_clsa
•added 2026/10/19 4:23 p.m.•13 views

CLSA-2026-1792426999 TuxCare security update for @babel/plugin-transform-sticky-regex (1 CVE)

TuxCare rebuilt @babel/plugin-transform-sticky-regex to address 1 CVE. Fixed in 7.25.7-tuxcare.4...

3.6CVSS5.6AI score0.00152EPSS
SaveExploits0
osv_clsa
osv_clsa
•added 2026/10/19 4:23 p.m.•13 views

CLSA-2026-1792426995 TuxCare security update for @babel/plugin-transform-sticky-regex (1 CVE)

TuxCare rebuilt @babel/plugin-transform-sticky-regex to address 1 CVE. Fixed in 7.21.5-tuxcare.1...

9.3CVSS6.8AI score0.00525EPSS
SaveExploits0
osv_clsa
osv_clsa
•added 2026/10/19 4:23 p.m.•11 views

CLSA-2026-1792426994 TuxCare security update for @babel/plugin-transform-sticky-regex (1 CVE)

TuxCare rebuilt @babel/plugin-transform-sticky-regex to address 1 CVE. Fixed in 7.29.0-tuxcare.2...

3.6CVSS5.6AI score0.00152EPSS
SaveExploits0
osv_clsa
osv_clsa
•added 2026/10/19 4:23 p.m.•16 views

CLSA-2026-1792426996 TuxCare security update for @babel/plugin-transform-sticky-regex (1 CVE)

TuxCare rebuilt @babel/plugin-transform-sticky-regex to address 1 CVE. Fixed in 7.21.0-tuxcare.4...

9.3CVSS6.8AI score0.00525EPSS
SaveExploits0
osv_clsa
osv_clsa
•added 2026/10/19 4:23 p.m.•11 views

CLSA-2026-1792426991 TuxCare security update for @babel/plugin-transform-sticky-regex (1 CVE)

TuxCare rebuilt @babel/plugin-transform-sticky-regex to address 1 CVE. Fixed in 7.18.9-tuxcare.2...

8.2CVSS7.5AI score0.00125EPSS
SaveExploits0
osv_clsa
osv_clsa
•added 2026/10/19 4:23 p.m.•13 views

CLSA-2026-1792426993 TuxCare security update for @babel/plugin-transform-sticky-regex (1 CVE)

TuxCare rebuilt @babel/plugin-transform-sticky-regex to address 1 CVE. Fixed in 7.12.18-tuxcare.2...

8.2CVSS7.5AI score0.00125EPSS
SaveExploits0
osv_clsa
osv_clsa
•added 2026/10/19 4:23 p.m.•12 views

CLSA-2026-1792426992 TuxCare security update for @babel/plugin-transform-sticky-regex (1 CVE)

TuxCare rebuilt @babel/plugin-transform-sticky-regex to address 1 CVE. Fixed in 7.29.0-tuxcare.1...

8.2CVSS7.5AI score0.00125EPSS
SaveExploits0
NVD
NVD
•added 2026/10/19 4:17 p.m.•15 views

CVE-2026-112306

NocoBase @nocobase/plugin-collection-sql through 2.2.28 contains an SQL injection vulnerability that allows privileged users to store unvalidated SQL by bypassing checkSQL through the sqlCollection:setFields action. Attackers holding the collection-sql snippet can replace a benign collection quer...

8.6CVSS0.00311EPSS
SaveExploits0References4
CNNVD
CNNVD
•added 2026/10/19 4:00 p.m.•15 views

TYPO3: Coding.ms authorization issue vulnerability

TYPO3: There are authorization issues with versions of TYPO3 between 6.0.0 and 6.3.0, 5.0.0 and 5.21.1, and 4.9.4. This issue arises because the order cancellation function accepts order identifiers from requests, but does not verify whether the caller has permission to cancel that order. As a...

6.9CVSS5.7AI score0.00439EPSS
SaveExploits1References1
CNNVD
CNNVD
•added 2026/10/19 4:00 p.m.•14 views

Arizu Fast Tunnel permission permissions and access control issues

Arizu Fast Tunnel 1.0.0 version has a security vulnerability. This vulnerability stems from the improper handling of the pluginfile parameter in the ZipArchive::extractTo function within the Plugin Installer component. It may lead to unlimited file uploads...

6.5CVSS6.5AI score0.00262EPSS
SaveExploits0References7
CNNVD
CNNVD
•added 2026/10/19 4:00 p.m.•16 views

Vite information leakage vulnerability

Vite versions from 8.3.0 to 8.3.3 and from 8.2.0 to 8.2.4, as well as vite-plus version 0.2.8 to 1.1.0, have security vulnerabilities. The vulnerability stems from the Wasm plugin load hook not applying the server.fs check. When processing requests containing the?vite-wasm-instance query, the...

6.3CVSS5.9AI score0.00502EPSS
SaveExploits0References4
CNNVD
CNNVD
•added 2026/10/19 4:00 p.m.•11 views

FlexGet path traversal vulnerability

Versions of FlexGet prior to 3.20.7 have a path traversal vulnerability. This vulnerability stems from the decompress plugin, which has a path traversal flaw. Attackers can use feeds that contain zip or rar archives with "../ sequences or absolute paths" to write arbitrary files. This may result ...

9.2CVSS6.4AI score0.00918EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2026/10/19 4:00 p.m.•10 views

Oracle MySQL Server security vulnerabilities

A security vulnerability exists in Oracle MySQL Server versions 8.4.0 through 8.4.12, 9.7.0 through 9.7.3, and 26.7.0 through 26.7.1; as well as in Oracle MySQL Cluster versions 8.0.0 through 8.0.49, 8.4.0 through 8.4.12, 9.7.0 through 9.7.3, and 26.7.0 through 26.7.1. This vulnerability stems fr...

4.9CVSS7.2AI score0.00299EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/10/19 4:00 p.m.•12 views

Security vulnerabilities in Oracle WebLogic Server Proxy Plugin

Versions 12.2.1.4.0, 14.1.1.0.0, and 14.1.2.0.0 of the Oracle WebLogic Server Proxy Plugin contain a security vulnerability. This vulnerability stems from issues within the WebLogic Server Proxy Plug-In for Third-Party Web Servers component. It may allow unauthenticated attackers to gain HTTP...

8.7CVSS7.3AI score0.00301EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/10/19 4:00 p.m.•12 views

Oracle Java SE security vulnerabilities

Oracle Java SE 8u503 and 8u503-perf versions have security vulnerabilities. These vulnerabilities stem from issues with the Java plugin component. Exploitation by attackers with low privileges, after logging in to the infrastructure running Oracle Java SE, may lead to unauthorized creation,...

7.5CVSS7.3AI score0.00108EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/10/19 4:00 p.m.•10 views

Oracle MySQL Server security vulnerabilities

Oracle MySQL Server, including the MySQL Server versions 8.4.0 to 8.4.12, 9.7.0 to 9.7.3, and 26.7.0 to 26.7.1; as well as MySQL Cluster versions 8.0.0 to 8.0.49, 8.4.0 to 8.4.12, 9.7.0 to 9.7.3, and 26.7.0 to 26.7.1, contain security vulnerabilities. These vulnerabilities stem from issues with t...

7.1CVSS7.3AI score0.00297EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/10/19 4:00 p.m.•10 views

Oracle MySQL Server security vulnerabilities

A security vulnerability exists in Oracle MySQL Server within MySQL Cluster versions ranging from 8.4.0 to 8.4.12, from 9.7.0 to 9.7.3, and from 26.7.0 to 26.7.1. Additionally, a similar vulnerability is present in MySQL Cluster versions from 8.0.0 to 8.0.49, from 8.4.0 to 8.4.12, from 9.7.0 to...

6.5CVSS7.2AI score0.00355EPSS
SaveExploits0References1
Rows per page
Query Builder