1101 matches found
GHSA-GP95-PPV5-3JC5 sharp vulnerable to Command Injection in post-installation over build environment
There's a possible vulnerability in logic that is run only at npm install time when installing versions of sharp prior to the latest v0.30.5. This is not part of any runtime code, does not affect Windows users at all, and is unlikely to affect anyone that already cares about the security of their...
Malware in simple-project-pkg-b
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
new packages: tree-pkg
An update is available for tree-pkg. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list For detailed information on changes in this release, see the Rocky Linux 9.0...
CVE-2022-21132
Directory traversal vulnerability in pfSense-pkg-WireGuard pfSense-pkg-WireGuard 0.1.5 versions prior to 0.1.54 and pfSense-pkg-WireGuard 0.1.6 versions prior to 0.1.61 allows a remote authenticated attacker to lead a pfSense user to view a file outside the public folder...
CVE-2022-21132
A directory traversal vulnerability affects pfSense-pkg-WireGuard (pfSense add-on). Affected versions are pfSense-pkg-WireGuard 0.1.5 prior to 0.1.5_4 and 0.1.6 prior to 0.1.6_1. The root cause is improper validation of file paths, allowing a remote authenticated user to view files outside the pu...
CVE-2022-21132
Directory traversal vulnerability in pfSense-pkg-WireGuard pfSense-pkg-WireGuard 0.1.5 versions prior to 0.1.54 and pfSense-pkg-WireGuard 0.1.6 versions prior to 0.1.61 allows a remote authenticated attacker to lead a pfSense user to view a file outside the public folder...
CVE-2022-21132: Improper Limitation of a Pathname to a Restricted Directory
Directory traversal vulnerability in pfSense-pkg-WireGuard pfSense-pkg-WireGuard 0.1.5 versions prior to 0.1.54 and pfSense-pkg-WireGuard 0.1.6 versions prior to 0.1.61 allows a remote authenticated attacker to lead a pfSense user to view a file outside the public folder...
PT-2022-14868
Name of the Vulnerable Software and Affected Versions pfSense-pkg-WireGuard versions 0.1.5 through 0.1.5 3 pfSense-pkg-WireGuard versions 0.1.6 through 0.1.6 0 Description A directory traversal issue allows a remote authenticated attacker to lead a pfSense user to view a file outside the public...
pkg-mbh.de Improper Access Control vulnerability OBB-2407469
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
apache-liminal (>=0.0.1.post1, <=0.0.3.post1), apache-liminal-test-spark (0.0.0) +4 more potentially affected by CVE-2022-24288 via apache-airflow (1.10.12)
apache-airflow PYPI version 1.10.12 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - apache-liminal =0.0.1.post1, =0.0.1, =6.0.0, =0.1.0, =0.5.0a9, =0.6.0a15 Source cves: CVE-2022-24288 Source advisory:...
apache-liminal (>=0.0.1.post1, <=0.0.3.post1), apache-liminal-test-spark (0.0.0) +4 more potentially affected by CVE-2022-24288 via apache-airflow (1.10.12)
apache-airflow PYPI version 1.10.12 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - apache-liminal =0.0.1.post1, =0.0.1, =6.0.0, =0.1.0, =0.5.0a9, =0.6.0a15 Source cves: CVE-2022-24288 Source advisory:...
apache-liminal (>=0.0.1.post1, <=0.0.3.post1), apache-liminal-test-spark (0.0.0) +4 more potentially affected by CVE-2021-45229 via apache-airflow (1.10.12)
apache-airflow PYPI version 1.10.12 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - apache-liminal =0.0.1.post1, =0.0.1, =6.0.0, =0.1.0, =0.5.0a9, =0.6.0a15 Source cves: CVE-2021-45229 Source advisory:...
pfSense Cross-Site Scripting Vulnerability
pfSense is a set of network firewalls based on FreeBSD Linux. A security vulnerability exists in pfSense versions prior to 2.5.2, which originates from a php echo in /usr/local/www/pkg.php using $ REQUESTpkg filter...
Important Photon OS Security Update - PHSA-2022-4.0-0146
Updates of 'linux-esx', 'linux-aws', 'pkg-config', 'linux-secure', 'linux-rt' packages of Photon OS have been released...
Important Photon OS Security Update - PHSA-2022-0146
Updates of 'linux-aws', 'linux-secure', 'pkg-config', 'linux-rt', 'linux', 'linux-esx' packages of Photon OS have been released...
Critical Photon OS Security Update - PHSA-2021-0346
Updates of 'bluez', 'consul', 'pkg-config', 'vim', 'httpd' packages of Photon OS have been released...
Critical Photon OS Security Update - PHSA-2021-3.0-0346
Updates of 'bluez', 'vim', 'consul', 'httpd', 'pkg-config' packages of Photon OS have been released...
Important Photon OS Security Update - PHSA-2021-0459
Updates of 'pkg-config' packages of Photon OS have been released...
SUSE: Security Advisory (SUSE-SU-2021:3944-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
USN-5088-1 edk2 vulnerabilities
It was discovered that EDK II incorrectly handled input validation in MdeModulePkg. A local user could possibly use this issue to cause EDK II to crash, resulting in a denial of service, obtain sensitive information or execute arbitrary code. CVE-2019-11098 Paul Kehrer discovered that OpenSSL use...