1101 matches found
Important Photon OS Security Update - PHSA-2022-3.0-0507
Updates of 'linux-aws', 'linux', 'linux-secure', 'grub2', 'linux-esx', 'linux-rt', 'pkg-config' packages of Photon OS have been released...
Critical Photon OS Security Update - PHSA-2022-0300
Updates of 'pkg-config', 'sqlite' packages of Photon OS have been released...
Important Photon OS Security Update - PHSA-2022-4.0-0300
Updates of 'sqlite', 'pkg-config' packages of Photon OS have been released...
apache-liminal (>=0.0.1.post1, <=0.0.3.post1), apache-liminal-test-spark (0.0.0) +4 more potentially affected by CVE-2022-40189 via apache-airflow (1.10.12)
apache-airflow PYPI version 1.10.12 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - apache-liminal =0.0.1.post1, =0.0.1, =6.0.0, =0.1.0, =0.5.0a9, =0.6.0a15 Source cves: CVE-2022-40189 Source advisory:...
apache-liminal (>=0.0.1.post1, <=0.0.3.post1), apache-liminal-test-spark (0.0.0) +4 more potentially affected by CVE-2022-45402 via apache-airflow (1.10.12)
apache-airflow PYPI version 1.10.12 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - apache-liminal =0.0.1.post1, =0.0.1, =6.0.0, =0.1.0, =0.5.0a9, =0.6.0a15 Source cves: CVE-2022-45402 Source advisory:...
apache-liminal (>=0.0.1.post1, <=0.0.3.post1), apache-liminal-test-spark (0.0.0) +4 more potentially affected by CVE-2022-27949 via apache-airflow (1.10.12)
apache-airflow PYPI version 1.10.12 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - apache-liminal =0.0.1.post1, =0.0.1, =6.0.0, =0.1.0, =0.5.0a9, =0.6.0a15 Source cves: CVE-2022-27949 Source advisory:...
apache-liminal (>=0.0.1.post1, <=0.0.3.post1), apache-liminal-test-spark (0.0.0) +4 more potentially affected by CVE-2022-43982 via apache-airflow (1.10.12)
apache-airflow PYPI version 1.10.12 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - apache-liminal =0.0.1.post1, =0.0.1, =6.0.0, =0.1.0, =0.5.0a9, =0.6.0a15 Source cves: CVE-2022-43982 Source advisory:...
apache-liminal (>=0.0.1.post1, <=0.0.3.post1), apache-liminal-test-spark (0.0.0) +4 more potentially affected by CVE-2022-43985 via apache-airflow (1.10.12)
apache-airflow PYPI version 1.10.12 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - apache-liminal =0.0.1.post1, =0.0.1, =6.0.0, =0.1.0, =0.5.0a9, =0.6.0a15 Source cves: CVE-2022-43985 Source advisory:...
Malicious Package
Overview fixture-pure-esm-pkg is a malicious package. The package's name is based on existing repositories, namespaces, or components used by popular companies in an effort to trick employees into downloading it, also known as 'dependency confusion'. Therefore, you're only vulnerable if this...
PT-2022-24831
Name of the Vulnerable Software and Affected Versions syslabs/sif versions prior to 2.8.1 Description The issue concerns the verification of digital signatures in the Singularity Image Format SIF reference implementation. Specifically, the github.com/sylabs/sif/v2/pkg/integrity package did not...
CVE-2022-39237: Improper Verification of Cryptographic Signature
syslabs/sif is the Singularity Image Format SIF reference implementation. In versions prior to 2.8.1the github.com/sylabs/sif/v2/pkg/integrity package did not verify that the hash algorithms used are cryptographically secure when verifying digital signatures. A patch is available in version =...
apache-liminal (>=0.0.1.post1, <=0.0.3.post1), apache-liminal-test-spark (0.0.0) +4 more potentially affected by CVE-2022-38170 via apache-airflow (1.10.12)
apache-airflow PYPI version 1.10.12 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - apache-liminal =0.0.1.post1, =0.0.1, =6.0.0, =0.1.0, =0.5.0a9, =0.6.0a15 Source cves: CVE-2022-38170 Source advisory:...
Malicious Package
Overview @ramanmg03/web-pkg is a malicious package. The package's name is based on existing repositories, namespaces, or components used by popular companies in an effort to trick employees into downloading it, also known as 'dependency confusion'. Therefore, you're only vulnerable if this packag...
MAL-2022-5711 Malicious code in reax3-pkg-uyp (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 5b2d9d0734f5e68965fb90e95c848c40a2a434ad677bc737ad543c7e5b2b356a Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in reax3-pkg-uyp (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 5b2d9d0734f5e68965fb90e95c848c40a2a434ad677bc737ad543c7e5b2b356a Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in reax3-pkg-uyp
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious Package
Overview simple-project-pkg-b is a malicious package. The package's name is based on existing repositories, namespaces, or components used by popular companies in an effort to trick employees into downloading it, also known as 'dependency confusion'. Therefore, you're only vulnerable if this...
virt:ol and virt-devel:ol security, bug fix, and enhancement update
libvirt 8.0.0-5.2.0.1 - Set SOURCEDATEEPOCH from changelog Orabug: 32019554 - Add runtime deps for pkg librbd1 = 1:10.2.5 Keshav Sharma 8.0.0-5.2.el8 - cpumap: Disable cpu64-rhel for host-model and baseline rhbz2084030 - cputest: Drop some old artificial baseline tests rhbz2084030 - cputest: Give...
Fedora: Security Advisory for golang-github-pkg-diff (FEDORA-2022-3969b64d4b)
The remote host is missing an update for the Copyright C 2022 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
CVE-2022-25891
The package github.com/containrrr/shoutrrr/pkg/util before 0.6.0 are vulnerable to Denial of Service DoS via the util.PartitionMessage function. Exploiting this vulnerability is possible by sending exactly 2000, 4000, or 6000 characters messages...