34 matches found
CVE-2026-42569
🚨 CVE-2026-42569 - phpVMS Unauth Database Wipe Unauthenticated Database Wipe / Destructive Import in phpVMS 📌 Overview CVE-2026-42569 is a critical vulnerability in phpVMS Virtual Airline Management System that allows unauthenticated attackers to access legacy import endpoints. These endpoints we...
phpVMS < 7.0.6 - Legacy Importer Authorization Bypass
phpVMS 7.0.6 contains an authentication bypass caused by unauthenticated access to a legacy import feature, letting unauthenticated attackers access restricted functionality, exploit requires no special privileges. id: CVE-2026-42569 info: name: phpVMS 7.0.6 - Legacy Importer Authorization Bypass...
phpVMS Legacy Importer Auth Bypass (CVE-2026-42569)
Exploits CVE-2026-42569 in phpVMS 7.0.6: unauthenticated access to the legacy /importer feature exposes database configuration and import controls. !/usr/bin/env python3 -- coding: utf-8 -- """phpVMS legacy importer auth bypass CVE-2026-42569.""" from kittysploit import from...
phpVMS < 7.0.6 - Legacy Importer Authorization Bypass Detection
phpVMS 7.0.6 contains an authentication bypass caused by unauthenticated access to a legacy import feature, letting unauthenticated attackers access restricted functionality, exploit requires no special privileges. !/usr/bin/env python3 -- coding: utf-8 -- """phpVMS 7.""" from kittysploit import...
📄 phpVMS 7.0.5 Unauthenticated Import Endpoint Bypass
Proof of concept targeting phpVMS versions 7.0.5 and below. It scans multiple importer-related endpoints, attempts POST-based actions that simulate or trigger destructive operations such as import, delete, and database wipe behaviors, and classifies a target as vulnerable based on HTTP responses...
CVE-2026-42569
phpVMS is a PHP application to run and simulate an airline. Prior to version 7.0.6, a critical vulnerability in phpVMS allowed unauthenticated access to a legacy import feature. This issue has been patched in version 7.0.6...
CVE-2026-42569 phpvms: /importer authorization bypass causing full database wipe
phpVMS is a PHP application to run and simulate an airline. Prior to version 7.0.6, a critical vulnerability in phpVMS allowed unauthenticated access to a legacy import feature. This issue has been patched in version 7.0.6...
CVE-2026-42569 phpvms: /importer authorization bypass causing full database wipe
phpVMS is a PHP application to run and simulate an airline. Prior to version 7.0.6, a critical vulnerability in phpVMS allowed unauthenticated access to a legacy import feature. This issue has been patched in version 7.0.6...
CVE-2026-42569
phpVMS is a PHP application to run and simulate an airline. Prior to version 7.0.6, a critical vulnerability in phpVMS allowed unauthenticated access to a legacy import feature. This issue has been patched in version 7.0.6...
CVE-2026-42569
phpVMS is a PHP application to run and simulate an airline. Prior to version 7.0.6, a critical vulnerability in phpVMS allowed unauthenticated access to a legacy import feature. This issue has been patched in version 7.0.6...
CVE-2026-42569: Improper Access Control
phpVMS is a PHP application to run and simulate an airline. Prior to version 7.0.6, a critical vulnerability in phpVMS allowed unauthenticated access to a legacy import feature. This issue has been patched in version 7.0.6...
phpVMS has an /importer authorization bypass causing full database wipe
Security Advisory: Unauthenticated Access to Legacy Import Feature Severity: Critical Affected versions: phpVMS 7.x up to 7.0.5 Fixed in: v7.0.6 Component: Legacy importer Summary A critical vulnerability in phpVMS 7.x allowed unauthenticated access to a legacy import feature. Although this featu...
EUVD-2012-6399
Malware in sbrugna...
EUVD-2013-3459
Malware in sbrugna...
CVE-2012-6552
Unspecified vulnerability in admin/action.php in phpVMS 2.1.x before 2.1.935 has unknown impact and attack vectors...
phpVMS Virtual Airline Administration 2.1.934 & 2.1.935 - SQL Injection Vulnerability
No description provided by source...
CVE-2013-3524
SQL injection vulnerability in popupnewsitem/ in the Pop Up News module 2.0 and possibly earlier for phpVMS allows remote attackers to execute arbitrary SQL commands via the itemid parameter. NOTE: this was originally reported as a problem in phpVMS...
CVE-2012-6552
Unspecified vulnerability in admin/action.php in phpVMS 2.1.x before 2.1.935 has unknown impact and attack vectors...
Code injection
Unspecified vulnerability in admin/action.php in phpVMS 2.1.x before 2.1.935 has unknown impact and attack vectors...
Sql injection
SQL injection vulnerability in popupnewsitem/ in the Pop Up News module 2.0 and possibly earlier for phpVMS allows remote attackers to execute arbitrary SQL commands via the itemid parameter. NOTE: this was originally reported as a problem in phpVMS...