Lucene search
+L

6799 matches found

Fedora
Fedora
•added 2018/02/26 4:54 p.m.•89 views

[SECURITY] Fedora 27 Update: php-phpmyadmin-motranslator-4.0-1.fc27

Translation API for PHP using Gettext MO files. Features All strings are stored in memory for fast lookup Fast loading of MO files Low level API for reading MO files Emulation of Gettext API No use of eval for plural equation Limitations Not suitable for huge MO files which you don't want to stor...

5.4CVSS0.2AI score0.01602EPSS
SaveExploits1
Fedora
Fedora
•added 2018/02/26 4:54 p.m.•47 views

[SECURITY] Fedora 27 Update: phpMyAdmin-4.7.8-1.fc27

phpMyAdmin is a tool written in PHP intended to handle the administration of MySQL over the World Wide Web. Most frequently used operations are supported by the user interface managing databases, tables, fields, relations, index es, users, permissions, while you still have the ability to directly...

5.4CVSS1.3AI score0.01602EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2018/02/26 12:00 a.m.•44 views

openSUSE Security Update : phpMyAdmin (openSUSE-2018-206)

This update for phpMyAdmin 4.7.8 fixes the following issues : - CVE-2018-7260: self-cross site scripting XSS vulnerability in the central columns feature boo1082188 This version also fixes some minor functionality bugs. The previous update already fixed CVE-2017-1000499. %NASLMINLEVEL 70300 C...

8.8CVSS6AI score0.08464EPSS
SaveExploits6References3
osv_opensuse
osv_opensuse
•added 2018/02/24 9:13 a.m.•21 views

OPENSUSE-SU-2018:0534-1 Security update for phpMyAdmin

This update for phpMyAdmin 4.7.8 fixes the following issues: - CVE-2018-7260: self-cross site scripting XSS vulnerability in the central columns feature boo1082188 This version also fixes some minor functionality bugs. The previous update already fixed CVE-2017-1000499...

8.8CVSS6.8AI score0.08464EPSS
SaveExploits6References3
osv_opensuse
osv_opensuse
•added 2018/02/24 9:13 a.m.•17 views

OPENSUSE-SU-2018:0536-1 Security update for phpMyAdmin

This update for phpMyAdmin 4.7.8 fixes the following issues: - CVE-2018-7260: self-cross site scripting XSS vulnerability in the central columns feature boo1082188 This version also fixes some minor functionality bugs. The previous update already fixed CVE-2017-1000499...

8.8CVSS6.8AI score0.08464EPSS
SaveExploits6References3
ArchLinux
ArchLinux
•added 2018/02/23 12:00 a.m.•42 views

[ASA-201802-11] phpmyadmin: cross-site scripting

Arch Linux Security Advisory ASA-201802-11 ========================================== Severity: Medium Date : 2018-02-23 CVE-ID : CVE-2018-7260 Package : phpmyadmin Type : cross-site scripting Remote : Yes Link : https://security.archlinux.org/AVG-630 Summary ======= The package phpmyadmin before...

5.4CVSS2.6AI score0.01602EPSS
SaveExploits1References5
Tenable Nessus
Tenable Nessus
•added 2018/02/22 12:00 a.m.•29 views

FreeBSD : phpMyAdmin -- self XSS in central columns feature (261ca31c-179f-11e8-b8b9-6805ca0b3d42)

The phpMyAdmin team reports : Summary Self XSS in central columns feature Description A self-cross site scripting XSS vulnerability has been reported relating to the central columns feature. Severity We consider this vulnerability to be of moderate severity. Mitigation factor A valid token must b...

5.4CVSS5.9AI score0.01602EPSS
SaveExploits1References3
osv_cve
osv_cve
•added 2018/02/21 3:29 p.m.•22 views

CVE-2018-7260

Cross-site scripting XSS vulnerability in dbcentralcolumns.php in phpMyAdmin before 4.7.8 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL...

5.4CVSS5.5AI score
SaveExploits0References4
osv_ubuntu
osv_ubuntu
•added 2018/02/21 3:29 p.m.•15 views

UBUNTU-CVE-2018-7260

Cross-site scripting XSS vulnerability in dbcentralcolumns.php in phpMyAdmin before 4.7.8 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL...

5.4CVSS6.5AI score0.01602EPSS
SaveExploits1References7
NVD
NVD
•added 2018/02/21 3:29 p.m.•25 views

CVE-2018-7260

Cross-site scripting XSS vulnerability in dbcentralcolumns.php in phpMyAdmin before 4.7.8 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL...

5.4CVSS5.2AI score0.01602EPSS
SaveExploits1References4
osv_debian
osv_debian
•added 2018/02/21 3:29 p.m.•13 views

DEBIAN-CVE-2018-7260

Cross-site scripting XSS vulnerability in dbcentralcolumns.php in phpMyAdmin before 4.7.8 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL...

5.4CVSS5.1AI score0.01602EPSS
SaveExploits1References1
Cvelist
Cvelist
•added 2018/02/21 3:00 p.m.•52 views

CVE-2018-7260

Cross-site scripting XSS vulnerability in dbcentralcolumns.php in phpMyAdmin before 4.7.8 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL...

5.2AI score0.01602EPSS
SaveExploits1References4
Mend
Mend
•added 2018/02/21 3:00 p.m.•6 views

CVE-2018-7260

Cross-site scripting XSS vulnerability in dbcentralcolumns.php in phpMyAdmin before 4.7.8 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL...

5.4CVSS0.01602EPSS
SaveExploits1References8
CVE
CVE
•added 2018/02/21 3:00 p.m.•127 views

CVE-2018-7260

CVE-2018-7260 affects phpMyAdmin (db_central_columns.php) and is a cross-site scripting (XSS) flaw in versions prior to 4.7.8. The issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL, with impact described in the sources as XSS and partial integrity im...

5.4CVSS5AI score0.01602EPSS
SaveExploits1References4Affected Software1
Debian CVE
Debian CVE
•added 2018/02/21 3:00 p.m.•106 views

CVE-2018-7260

Cross-site scripting XSS vulnerability in dbcentralcolumns.php in phpMyAdmin before 4.7.8 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL...

5.4CVSS5.4AI score0.01602EPSS
SaveExploits1
Positive Technologies
Positive Technologies
•added 2018/02/21 12:00 a.m.•7 views

PT-2018-17981

Name of the Vulnerable Software and Affected Versions phpMyAdmin versions prior to 4.7.8 ALT Linux affected versions not specified Description The issue is related to a cross-site scripting XSS vulnerability. This vulnerability allows remote authenticated users to inject arbitrary web script or...

9.8CVSS0.9835EPSS
SaveExploits47References82
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/02/21 12:00 a.m.•5 views

CVE-2018-7260: Improper Neutralization of Input During Web Page Generation

Cross-site scripting XSS vulnerability in dbcentralcolumns.php in phpMyAdmin before 4.7.8 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL...

5.4CVSS6.6AI score0.01602EPSS
SaveExploits1References2
FreeBSD
FreeBSD
•added 2018/02/21 12:00 a.m.•50 views

phpMyAdmin -- self XSS in central columns feature

The phpMyAdmin team reports: Summary Self XSS in central columns feature Description A self-cross site scripting XSS vulnerability has been reported relating to the central columns feature. Severity We consider this vulnerability to be of moderate severity. Mitigation factor A valid token must be...

5.4CVSS5.5AI score0.01602EPSS
SaveExploits1References1
GithubExploit
GithubExploit
•added 2018/02/03 10:26 p.m.•70 views

Exploit for Code Injection in Phpmyadmin

minervais.com.phpMyAdminRCE.sh phpMyAdmin '/scripts/setup.php'...

9.8CVSS8.1AI score0.96565EPSS
SaveExploits18
GithubExploit
GithubExploit
•added 2018/02/03 10:26 p.m.•85 views

Exploit for Code Injection in Phpmyadmin

minervais.com.phpMyAdminRCE.sh phpMyAdmin '/scripts/setup.php'...

9.8CVSS8.1AI score0.96565EPSS
SaveExploits18
Rows per page
Query Builder