Lucene search
+L

6792 matches found

zdt
zdt
•added 2018/04/23 12:00 a.m.•106 views

phpMyAdmin 4.8.0 / 4.8.0-1 - Cross-Site Request Forgery Vulnerability

Exploit for php platform in category web applications Exploit Title: phpMyAdmin 4.8.0 Drop database 3. Solution: Upgrade to phpMyAdmin 4.8.0-1 or newer. 4. Reference: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10188 0day.today 2018-04-23...

0.1AI score0.04057EPSS
SaveExploits5
Exploit DB
Exploit DB
•added 2018/04/23 12:00 a.m.•172 views

phpMyAdmin 4.8.0 < 4.8.0-1 - Cross-Site Request Forgery

Exploit Title: phpMyAdmin 4.8.0 Drop database 3. Solution: Upgrade to phpMyAdmin 4.8.0-1 or newer. 4. Reference: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10188...

8.8CVSS7.8AI score0.04057EPSS
SaveExploits5
Veracode
Veracode
•added 2018/04/20 3:43 a.m.•28 views

Cross-Site Request Forgery (CSRF)

phpmyadmin/phpmyadmin is vulnerable to cross-site request forgery CSRF attack. The library does not prevent execution of arbitrary SQL statements, allowing a malicious user to conduct a cross-site request forgery attack...

8.8CVSS8.9AI score0.04057EPSS
SaveExploits5References5Affected Software1
Tenable Nessus
Tenable Nessus
•added 2018/04/20 12:00 a.m.•14 views

FreeBSD : phpmyadmin -- CSRF vulnerability allowing arbitrary SQL execution (ac7da39b-4405-11e8-afbe-6805ca0b3d42)

The phpMyAdmin development team reports : Summary CSRF vulnerability allowing arbitrary SQL execution Description By deceiving a user to click on a crafted URL, it is possible for an attacker to execute arbitrary SQL commands. Severity We consider this vulnerability to be critical. C Tenable...

6.2AI score
SaveExploits0References2
osv_cve
osv_cve
•added 2018/04/19 2:29 p.m.•27 views

CVE-2018-10188

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS9.3AI score0.04057EPSS
SaveExploits5References4
Prion
Prion
•added 2018/04/19 2:29 p.m.•18 views

Cross site request forgery (csrf)

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

6.8CVSS9AI score0.04057EPSS
SaveExploits5References4Affected Software1
UbuntuCve
UbuntuCve
•added 2018/04/19 2:29 p.m.•40 views

CVE-2018-10188

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS7.2AI score0.04057EPSS
SaveExploits5References2
NVD
NVD
•added 2018/04/19 2:29 p.m.•26 views

CVE-2018-10188

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS9.1AI score0.04057EPSS
SaveExploits5References4
osv_debian
osv_debian
•added 2018/04/19 2:29 p.m.•13 views

DEBIAN-CVE-2018-10188

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS8.1AI score0.04057EPSS
SaveExploits5References1
Cvelist
Cvelist
•added 2018/04/19 2:00 p.m.•48 views

CVE-2018-10188

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

9AI score0.04057EPSS
SaveExploits5References4
Mend
Mend
•added 2018/04/19 2:00 p.m.•6 views

CVE-2018-10188

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS0.04057EPSS
SaveExploits5References9
CVE
CVE
•added 2018/04/19 2:00 p.m.•134 views

CVE-2018-10188

CVE-2018-10188 affects phpMyAdmin 4.8.0 before 4.8.0-1. The vulnerability is a Cross-Site Request Forgery (CSRF) in the sql.php workflow (and related JS components such as js/db_operations.js, js/tbl_operations.js, and the Operations.php module) that allows an authenticated user to cause the serv...

8.8CVSS8.9AI score0.04057EPSS
SaveExploits5References4Affected Software1
Debian CVE
Debian CVE
•added 2018/04/19 2:00 p.m.•91 views

CVE-2018-10188

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS9.1AI score0.04057EPSS
SaveExploits5
AlpineLinux
AlpineLinux
•added 2018/04/19 2:00 p.m.•68 views

CVE-2018-10188

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS9.1AI score0.04057EPSS
SaveExploits5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/04/19 12:00 a.m.•6 views

CVE-2018-10188: Cross-Site Request Forgery (CSRF)

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS8.2AI score0.04057EPSS
SaveExploits5References2
Positive Technologies
Positive Technologies
•added 2018/04/19 12:00 a.m.•6 views

PT-2018-9741

Name of the Vulnerable Software and Affected Versions: phpMyAdmin version 4.8.0 Description: The issue allows an attacker to execute arbitrary SQL statements due to a CSRF problem, related to files such as js/db operations.js, js/tbl operations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS0.04057EPSS
SaveExploits5References47
phpMyAdmin
phpMyAdmin
•added 2018/04/17 12:00 a.m.•80 views

CSRF vulnerability allowing arbitrary SQL execution

PMASA-2018-2 Announcement-ID: PMASA-2018-2 Date: 2018-04-17 Summary CSRF vulnerability allowing arbitrary SQL execution Description By deceiving a user to click on a crafted URL, it is possible for an attacker to execute arbitrary SQL commands. Severity We consider this vulnerability to be...

8.8CVSS7.6AI score0.04057EPSS
SaveExploits5Affected Software1
FreeBSD
FreeBSD
•added 2018/04/17 12:00 a.m.•22 views

phpmyadmin -- CSRF vulnerability allowing arbitrary SQL execution

The phpMyAdmin development team reports: Summary CSRF vulnerability allowing arbitrary SQL execution Description By deceiving a user to click on a crafted URL, it is possible for an attacker to execute arbitrary SQL commands. Severity We consider this vulnerability to be critical...

4AI score
SaveExploits0References1
osv_mgasa
osv_mgasa
•added 2018/03/03 11:41 p.m.•26 views

MGASA-2018-0156 Updated phpmyadmin package fixes a security vulnerability

Updated phpmyadmin package fixes security vulnerability: A self-cross site scripting XSS vulnerability has been reported relating to the central columns feature CVE-2018-7260...

5.4CVSS5.4AI score0.01602EPSS
SaveExploits1References5
Mageia
Mageia
•added 2018/03/03 11:41 p.m.•51 views

Updated phpmyadmin package fixes a security vulnerability

Updated phpmyadmin package fixes security vulnerability: A self-cross site scripting XSS vulnerability has been reported relating to the central columns feature CVE-2018-7260...

5.4CVSS1.4AI score0.01602EPSS
SaveExploits1References4
Rows per page
Query Builder