12151 matches found
Cisco Common Services Platform Collector跨站脚本漏洞(CNVD-2022-50666)
Cisco Common Services Platform Collector is a common services platform data collector from Cisco USA. The product analyzes network performance and identifies risks and vulnerabilities by polling basic inventory and configuration data from Cisco devices.Cisco Common Services Platform Collector is...
SUSE: Security Advisory (SUSE-SU-2022:1750-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
3 Recommendations to Ensure Your API Security Solution can Drive Data Visibility and Quality
Today at least 90% of developers are using APIs in cloud-native web application development. According to new data collected by Forrester Research and presented in their report, Improve API Performance with a Sound API Security Strategy, 62 percent of IT decision makers believe the value they gai...
Cisco Common Services Platform Collector Cross-Site Script Vulnerability
Cisco Common Services Platform Collector CSPC is a common services platform data collector from Cisco USA. The product analyzes network performance and identifies risks and vulnerabilities by polling basic inventory and configuration data from Cisco devices.Cisco Common Services Platform Collecto...
SUSE: Security Advisory (SUSE-SU-2022:1728-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Security Bulletin: Vulnerabilities in IBM HTTP Server affect IBM Netezza Performance Portal
Summary IBM HTTP Server is used by IBM Netezza Performance Portal. IBM Netezza Performance Portal has addressed the applicable CVEs. Vulnerability Details CVEID:CVE-2022-22719 DESCRIPTION: Apache HTTP Server is vulnerable to a denial of service. By using a specially crafted request body to read a...
Updated chromium-browser-stable packages fix security vulnerability
The chromium-browser-stable package has been updated to the 101.0.4951.64 version, fixing many bugs and 13 CVE. Some of them are listed below: 1316990 High CVE-2022-1633: Use after free in Sharesheet. Reported by Khalil Zhani on 2022-04-18 1314908 High CVE-2022-1634: Use after free in Browser UI...
KLA12555 Multiple vulnerabilities in Opera
Multiple vulnerabilities were found in Opera. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service. Below is a complete list of vulnerabilities: 1. Use after free vulnerability in ANGLE can be exploited to cause denial of service or execute arbitrar...
SUSE: Security Advisory (SUSE-SU-2022:1688-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE: Security Advisory (SUSE-SU-2022:1674-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE: Security Advisory (SUSE-SU-2022:1670-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Denial Of Service (DoS)
chromium is vulnerable to denial of service. The vulnerability exists due to use after free in Performance APIs which allows an attacker to crash the application via malicious input...
Why MRG-Effitas matters to SMBs
When selecting the right cybersecurity vendor to protect their operations, small- and medium-sized businesses SMBs can lean on several third-party research organizations that analyze which cybersecurity products can best prevent, detect, and clean up various types of cyberattacks today. But these...
com.blazemeter.plugins:blazemeterjenkinsplugin (>=2.0, <=2.6), jenkins.plugins.elanceodesk:workplace-notifier (>=1.14, <=1.16) +7 more potentially affected by CVE-2017-1000355 via org.jenkins-ci.main:jenkins-core (1.576)
org.jenkins-ci.main:jenkins-core MAVEN version 1.576 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.blazemeter.plugins:blazemeterjenkinsplugin =2.0, =1.14, =1.14, =1.5, =1.6 Source cves:...
com.blazemeter.plugins:blazemeterjenkinsplugin (>=2.0, <=2.6), jenkins.plugins.elanceodesk:workplace-notifier (>=1.14, <=1.16) +7 more potentially affected by CVE-2017-1000356 via org.jenkins-ci.main:jenkins-core (1.576)
org.jenkins-ci.main:jenkins-core MAVEN version 1.576 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.blazemeter.plugins:blazemeterjenkinsplugin =2.0, =1.14, =1.14, =1.5, =1.6 Source cves:...
com.blazemeter.plugins:blazemeterjenkinsplugin (>=2.0, <=2.6), jenkins.plugins.elanceodesk:workplace-notifier (>=1.14, <=1.16) +7 more potentially affected by CVE-2018-1999042 via org.jenkins-ci.main:jenkins-core (1.576)
org.jenkins-ci.main:jenkins-core MAVEN version 1.576 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.blazemeter.plugins:blazemeterjenkinsplugin =2.0, =1.14, =1.14, =1.5, =1.6 Source cves:...
com.blazemeter.plugins:blazemeterjenkinsplugin (>=2.0, <=2.6), jenkins.plugins.elanceodesk:workplace-notifier (>=1.14, <=1.16) +7 more potentially affected by CVE-2018-1999046 via org.jenkins-ci.main:jenkins-core (1.576)
org.jenkins-ci.main:jenkins-core MAVEN version 1.576 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.blazemeter.plugins:blazemeterjenkinsplugin =2.0, =1.14, =1.14, =1.5, =1.6 Source cves:...
com.blazemeter.plugins:blazemeterjenkinsplugin (>=2.0, <=2.6), jenkins.plugins.elanceodesk:workplace-notifier (>=1.14, <=1.16) +7 more potentially affected by CVE-2018-1000409 via org.jenkins-ci.main:jenkins-core (1.576)
org.jenkins-ci.main:jenkins-core MAVEN version 1.576 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.blazemeter.plugins:blazemeterjenkinsplugin =2.0, =1.14, =1.14, =1.5, =1.6 Source cves:...
com.blazemeter.plugins:blazemeterjenkinsplugin (>=2.0, <=2.6), jenkins.plugins.elanceodesk:workplace-notifier (>=1.14, <=1.16) +7 more potentially affected by CVE-2017-1000398 via org.jenkins-ci.main:jenkins-core (1.576)
org.jenkins-ci.main:jenkins-core MAVEN version 1.576 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.blazemeter.plugins:blazemeterjenkinsplugin =2.0, =1.14, =1.14, =1.5, =1.6 Source cves:...
com.blackducksoftware.integration:blackduck-hub (3.1.0), com.inedo.buildmaster:inedo-buildmaster (>=1.0, <=1.3) +58 more potentially affected by CVE-2017-1000401 via org.jenkins-ci.main:jenkins-core (1.596.1)
org.jenkins-ci.main:jenkins-core MAVEN version 1.596.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.blackducksoftware.integration:blackduck-hub 3.1.0 - com.inedo.buildmaster:inedo-buildmast...