12151 matches found
com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin (>=0.5, <=0.5.1), com.piketec.jenkins.plugins:piketec-tpt (>=6.4, <=8.8) +36 more potentially affected by CVE-2020-2222 via org.jenkins-ci.main:jenkins-core (1.625.1)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin =0.5, =6.4, =2.4.3, =2.4.3,...
com.blazemeter.plugins:blazemeterjenkinsplugin (>=2.0, <=2.6), jenkins.plugins.elanceodesk:workplace-notifier (>=1.14, <=1.16) +7 more potentially affected by CVE-2020-2223 via org.jenkins-ci.main:jenkins-core (1.576)
org.jenkins-ci.main:jenkins-core MAVEN version 1.576 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.blazemeter.plugins:blazemeterjenkinsplugin =2.0, =1.14, =1.14, =1.5, =1.6 Source cves:...
com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin (>=0.5, <=0.5.1), com.piketec.jenkins.plugins:piketec-tpt (>=6.4, <=8.8) +36 more potentially affected by CVE-2020-2161 via org.jenkins-ci.main:jenkins-core (1.625.1)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin =0.5, =6.4, =2.4.3, =2.4.3,...
com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin (>=0.5, <=0.5.1), com.piketec.jenkins.plugins:piketec-tpt (>=6.4, <=8.8) +36 more potentially affected by CVE-2020-2102 via org.jenkins-ci.main:jenkins-core (1.625.1)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin =0.5, =6.4, =2.4.3, =2.4.3,...
GHSA-MCPW-CP35-P3H8 OpenStack os-vif Ageing time of 0 disables linuxbridge MAC learning
In OpenStack os-vif 1.15.x before 1.15.2, and 1.16.0, a hard-coded MAC aging time of 0 disables MAC learning in linuxbridge, forcing obligatory Ethernet flooding of non-local destinations, which both impedes network performance and allows users to possibly view the content of packets for instance...
com.btc.ep:btc-embeddedplatform (>=1.9.2-beta, <=2.5.9), org.jenkins-ci.plugins.workflow:workflow-aggregator (1.13) +4 more potentially affected by CVE-2019-10357 via org.jenkins-ci.plugins.workflow:workflow-cps-global-lib (1.13)
org.jenkins-ci.plugins.workflow:workflow-cps-global-lib MAVEN version 1.13 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins.workflow:workflow-cps-global-lib and may be impacted: - com.btc.ep:btc-embeddedplatform =1.9.2-beta,...
com.blazemeter.plugins:blazemeterjenkinsplugin (>=2.0, <=2.6), jenkins.plugins.elanceodesk:workplace-notifier (>=1.14, <=1.16) +7 more potentially affected by CVE-2019-10352 via org.jenkins-ci.main:jenkins-core (1.576)
org.jenkins-ci.main:jenkins-core MAVEN version 1.576 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.blazemeter.plugins:blazemeterjenkinsplugin =2.0, =1.14, =1.14, =1.5, =1.6 Source cves:...
com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin (>=0.5, <=0.5.1), com.piketec.jenkins.plugins:piketec-tpt (>=6.4, <=8.8) +36 more potentially affected by CVE-2019-10352 via org.jenkins-ci.main:jenkins-core (1.625.1)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin =0.5, =6.4, =2.4.3, =2.4.3,...
OPENSUSE-SU-2022:0145-1 Security update for cacti, cacti-spine
This update for cacti, cacti-spine fixes the following issues: cacti-spine was updated to 1.2.20: Add support for newer versions of MySQL/MariaDB When checking for uptime of device, don't assume a non-response is always fatal Fix description and command trunctation issues Improve spine performanc...
Google Chrome Resource Management Error Vulnerability
Google Chrome is a web browser from Google, an American company. A memory misreference vulnerability exists in versions of Google Chrome prior to 102.0.5005.61, which stems from a mix-up in the instructions responsible for freeing memory in the Performance Manager component program. An attacker...
PT-2022-2810
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 102.0.5005.61 Description The issue is related to a use after free in the Performance Manager component, which can be exploited by a remote attacker using a crafted HTML page, potentially leading to heap...
Security update for cacti, cacti-spine (moderate)
openSUSE Security Update: Security update for cacti, cacti-spine Announcement ID: openSUSE-SU-2022:0145-1 Rating: moderate References: 1192408 1196692 Cross-References: CVE-2022-0730 CVSS scores: CVE-2022-0730 NVD : 9.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H Affected Products: SUSE Linux...
chromium -- multiple vulnerabilities
Chrome Releases reports: This release contains 32 security fixes, including: 1324864 Critical CVE-2022-1853: Use after free in Indexed DB. Reported by Anonymous on 2022-05-12 1320024 High CVE-2022-1854: Use after free in ANGLE. Reported by SeongHwan Park SeHwa on 2022-04-27 1228661 High...
SUSE: Security Advisory (SUSE-SU-2022:1818-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CVE-2022-1729
A use-after-free flaw was found in the Linux kernel’s performance events functionality. A user triggers a race condition in setting up performance monitoring between the leading PERFTYPETRACEPOINT and sub PERFEVENTHARDWARE plus the PERFEVENTSOFTWARE using the perfeventopen function with these thr...
Cisco Common Services Platform Collector Cross-Site Scripting Vulnerability (CNVD-2022-64196)
Cisco Common Services Platform Collector CSPC is a common services platform data collector from Cisco USA. The product analyzes network performance and identifies risks and vulnerabilities by polling basic inventory and configuration data from Cisco devices. Information...
Cisco Common Services Platform Collector跨站脚本漏洞(CNVD-2022-50665)
Cisco Common Services Platform Collector CSPC is a common services platform data collector from Cisco USA. The product analyzes network performance and identifies risks and vulnerabilities by polling basic inventory and configuration data from Cisco devices.Cisco Common Services Platform Collecto...
Cisco Common Services Platform Collector Cross-Site Scripting Vulnerability (CNVD-2022-64197)
Cisco Common Services Platform Collector CSPC is a common services platform data collector from Cisco USA. The product analyzes network performance and identifies risks and vulnerabilities by polling basic inventory and configuration data from Cisco devices.Cisco Common Services Platform Collecto...
MGASA-2022-0194 Updated kernel packages fix security vulnerabilities
This kernel update is based on upstream 5.15.41 and fixes at least the following security issues: A flaw was found in unrestricted eBPF usage by the BPFBTFLOAD, leading to a possible out-of-bounds memory write in the Linux kernel BPF subsystem due to the way a user loads BTF. This flaw allows a...