3188 matches found
WordPress plugin Stripe Payments for WooCommerce by Checkout has a cross-site request forgeing vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...
PT-2024-6995
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 130.0.6723.58 Microsoft Edge affected versions not specified Description The issue is related to an inappropriate implementation in the Payments component of Google Chrome and Microsoft Edge, which can lead to U...
CVE-2024-43315
Authorization Bypass Through User-Controlled Key vulnerability in Checkout Plugins Stripe Payments For WooCommerce by Checkout.This issue affects Stripe Payments For WooCommerce by Checkout: from n/a through 1.9.1...
CVE-2024-43315 WordPress Stripe Payments For WooCommerce plugin <= 1.9.1 - Insecure Direct Object References (IDOR) vulnerability
Authorization Bypass Through User-Controlled Key vulnerability in Checkout Plugins Stripe Payments For WooCommerce by Checkout.This issue affects Stripe Payments For WooCommerce by Checkout: from n/a through 1.9.1...
CVE-2024-43315
CVE-2024-43315: Authorization bypass via a user-controlled key in Stripe Payments For WooCommerce by Checkout Plugins (Stripe Payments For WooCommerce by Checkout). Affected: Checkout’s Stripe plugin for WooCommerce, versions up to and including 1.9.1. Impact per the cited metrics: HIGH risk (CVS...
CVE-2024-43315 WordPress Stripe Payments For WooCommerce plugin <= 1.9.1 - Insecure Direct Object References (IDOR) vulnerability
Authorization Bypass Through User-Controlled Key vulnerability in Checkout Plugins Stripe Payments For WooCommerce by Checkout.This issue affects Stripe Payments For WooCommerce by Checkout: from n/a through 1.9.1...
CVE-2024-43315: Authorization Bypass Through User-Controlled Key
Authorization Bypass Through User-Controlled Key vulnerability in Checkout Plugins Stripe Payments For WooCommerce by Checkout.This issue affects Stripe Payments For WooCommerce by Checkout: from n/a through 1.9.1...
WordPress plugin Stripe Payments for WooCommerce by Checkout has security vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A security vulnerability exists in the...
PT-2024-30482
Name of the Vulnerable Software and Affected Versions Stripe Payments For WooCommerce by Checkout versions 1.9.1 and earlier Description The issue is related to an Authorization Bypass Through User-Controlled Key vulnerability. This allows for unauthorized access. The estimated number of...
WordPress Stripe Payments For WooCommerce plugin <= 1.9.1 - Cross Site Request Forgery (CSRF) vulnerability
Cross Site Request Forgery CSRF vulnerability discovered by Rafie Muhammad Patchstack in WordPress Plugin Stripe Payments For WooCommerce by Checkout versions = 1.9.1...
WordPress Stripe Payments For WooCommerce plugin <= 1.9.1 - Insecure Direct Object References (IDOR) vulnerability
Insecure Direct Object References IDOR vulnerability discovered by Rafie Muhammad Patchstack in WordPress Plugin Stripe Payments For WooCommerce by Checkout versions = 1.9.1...
WordPress Stripe Payments For WooCommerce by Checkout Plugin <= 1.9.1 is vulnerable to Cross Site Request Forgery (CSRF)
Software Stripe Payments For WooCommerce by Checkout Type Plugin Vulnerable versions = 1.9.1 Fixed in 1.9.2 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-43316 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID d9e14b9676c5...
CVE-2024-7648
The Opal Membership plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.2.4 via the private notes functionality on payments which utilizes WordPress comments. This makes it possible for authenticated attackers, with subscriber-level access...
CVE-2024-7353
The Accept Stripe Payments plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's acceptstripepaymentng shortcode in all versions up to, and including, 2.0.86 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible...
CVE-2024-7353
CVE-2024-7353 affects the Accept Stripe Payments WordPress plugin. It concerns Stored Cross-Site Scripting via the accept_stripe_payment_ng shortcode, exploitable in all versions up to and including 2.0.86 due to insufficient input sanitization and output escaping on user-supplied attributes. Pub...
CVE-2024-7353 Accept Stripe Payments <= 2.0.86 - Authenticated (Contributor+) Stored Cross-Site Scripting via accept_stripe_payment_ng Shortcode
The Accept Stripe Payments plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's acceptstripepaymentng shortcode in all versions up to, and including, 2.0.86 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible...
WordPress Accept Stripe Payments plugin <= 2.0.86 - Authenticated (Contributor+) Stored Cross-Site Scripting via accept_stripe_payment_ng Shortcode vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting via acceptstripepaymentng Shortcode vulnerability discovered by Arkadiusz Hydzik in WordPress Plugin Stripe Payments versions = 2.0.86...
PT-2024-38284 · WordPress · Accept Stripe Payments
Name of the Vulnerable Software and Affected Versions: Accept Stripe Payments plugin for WordPress versions up to and including 2.0.86 Description: The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the accept stripe payment ng shortcode. This...
WordPress Stripe Payments Plugin <= 2.0.86 is vulnerable to Cross Site Scripting (XSS)
Software Stripe Payments Type Plugin Vulnerable versions = 2.0.86 Fixed in 2.0.87 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-7353 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 4e25c32d75e3 Credits Arkadiusz Hydzik...
CVE-2024-7353: Improper Neutralization of Input During Web Page Generation
The Accept Stripe Payments plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's acceptstripepaymentng shortcode in all versions up to, and including, 2.0.86 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible...