3187 matches found
Wordpress Plugin WooCommerce Payments Unauthenticated Admin Creation
This module requires Metasploit: https://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework class MetasploitModule 'Wordpress Plugin WooCommerce Payments Unauthenticated Admin Creation', 'Description' = %q WooCommerce-Payments plugin for Wordpress versions 4.8'...
CVE-2024-6448
The Mollie Payments for WooCommerce plugin for WordPress is vulnerable to information exposure in all versions up to, and including, 7.7.0. This is due to the error reporting being enabled by default in multiple plugin files. This makes it possible for unauthenticated attackers to obtain the full...
CVE-2024-6448
The Mollie Payments for WooCommerce plugin for WordPress is vulnerable to information exposure in all versions up to, and including, 7.7.0. This is due to the error reporting being enabled by default in multiple plugin files. This makes it possible for unauthenticated attackers to obtain the full...
CVE-2024-6448 Mollie Payments for WooCommerce <= 7.7.0 - Unauthenticated Full Path Disclosure
The Mollie Payments for WooCommerce plugin for WordPress is vulnerable to information exposure in all versions up to, and including, 7.7.0. This is due to the error reporting being enabled by default in multiple plugin files. This makes it possible for unauthenticated attackers to obtain the full...
CVE-2024-6448 Mollie Payments for WooCommerce <= 7.7.0 - Unauthenticated Full Path Disclosure
The Mollie Payments for WooCommerce plugin for WordPress is vulnerable to information exposure in all versions up to, and including, 7.7.0. This is due to the error reporting being enabled by default in multiple plugin files. This makes it possible for unauthenticated attackers to obtain the full...
CVE-2024-6448
CVE-2024-6448 affects Mollie Payments for WooCommerce for WordPress. All versions up to 7.7.0 expose information due to error reporting being enabled by default in multiple plugin files, allowing unauthenticated attackers to obtain the full path to the WordPress instance. The disclosure is descri...
WordPress Mollie Payments for WooCommerce plugin <= 7.7.0 - Unauthenticated Full Path Disclosure vulnerability
Unauthenticated Full Path Disclosure vulnerability discovered by stealthcopter in WordPress Plugin Mollie Payments for WooCommerce versions = 7.7.0...
WordPress Mollie Payments for WooCommerce Plugin <= 7.7.0 is vulnerable to Full Path Disclosure (FPD)
Software Mollie Payments for WooCommerce Type Plugin Vulnerable versions = 7.7.0 Fixed in 7.8.0 OWASP Top 10 A3: Sensitive Data Exposure Classification Full Path Disclosure FPD CVE CVE-2024-6448 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 442e1f30b6d2 Credits...
WordPress plugin Mollie Payments for WooCommerce has a vulnerability related to information leakage
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. An information...
CVE-2024-6448: Exposure of Sensitive Information to an Unauthorized Actor
The Mollie Payments for WooCommerce plugin for WordPress is vulnerable to information exposure in all versions up to, and including, 7.7.0. This is due to the error reporting being enabled by default in multiple plugin files. This makes it possible for unauthenticated attackers to obtain the full...
PT-2024-37635 · WordPress · Mollie Payments For Woocommerce
Name of the Vulnerable Software and Affected Versions: Mollie Payments for WooCommerce plugin for WordPress versions up to, and including, 7.7.0 Description: The issue is related to information exposure due to error reporting being enabled by default in multiple plugin files. This allows...
CVE-2024-43316
Cross-Site Request Forgery CSRF vulnerability in Checkout Plugins Stripe Payments For WooCommerce by Checkout.This issue affects Stripe Payments For WooCommerce by Checkout: from n/a through 1.9.1...
CVE-2024-43316
Cross-Site Request Forgery CSRF vulnerability in Checkout Plugins Stripe Payments For WooCommerce by Checkout.This issue affects Stripe Payments For WooCommerce by Checkout: from n/a through 1.9.1...
CVE-2024-43316 WordPress Stripe Payments For WooCommerce plugin <= 1.9.1 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in Checkout Plugins Stripe Payments For WooCommerce by Checkout.This issue affects Stripe Payments For WooCommerce by Checkout: from n/a through 1.9.1...
CVE-2024-43316
CVE-2024-43316: Cross-Site Request Forgery (CSRF) in Stripe Payments For WooCommerce by Checkout plugin for WooCommerce. Affected plugin versions are from n/a through 1.9.1. The mitigation provided in connected sources is to upgrade to version 1.9.2 or later, which resolves the issue. No exploita...
CVE-2024-43316 WordPress Stripe Payments For WooCommerce plugin <= 1.9.1 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in Checkout Plugins Stripe Payments For WooCommerce by Checkout.This issue affects Stripe Payments For WooCommerce by Checkout: from n/a through 1.9.1...
A week in security (August 19 – August 25)
Last week on Malwarebytes Labs: Millennials’ sense of privacy uniquely tested in romantic relationships Hacked GPS tracker reveals location data of customers "We will hold them accountable": General Motors sued for selling customer driving data to third parties Why you need to know about ransomwa...
CVE-2024-43316: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Checkout Plugins Stripe Payments For WooCommerce by Checkout.This issue affects Stripe Payments For WooCommerce by Checkout: from n/a through 1.9.1...
PT-2024-30483 · Checkout · Stripe Payments For Woocommerce
Name of the Vulnerable Software and Affected Versions: Stripe Payments For WooCommerce by Checkout versions 1.9.1 and earlier Description: A Cross-Site Request Forgery CSRF issue affects the software, potentially allowing unauthorized actions. Upgrade to a newer version to remediate...
WordPress plugin Stripe Payments for WooCommerce by Checkout has a cross-site request forgeing vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...