3915 matches found
WordPress Ads.txt & App-ads.txt Manager for WordPress Plugin < 1.1.7.1 is vulnerable to Cross Site Scripting (XSS)
Software Ads.txt & App-ads.txt Manager for WordPress Type Plugin Vulnerable versions 1.1.7.1 Fixed in 1.1.7.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5d2851ffbfc5 Credits...
WordPress Internal Link Juicer: SEO Auto Linker for WordPress Plugin < 2.23.2 is vulnerable to Cross Site Scripting (XSS)
Software Internal Link Juicer: SEO Auto Linker for WordPress Type Plugin Vulnerable versions 2.23.2 Fixed in 2.23.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 99dd5685544e...
WordPress Marijuana Age Verify Plugin < 1.5.2 is vulnerable to Cross Site Scripting (XSS)
Software Marijuana Age Verify Type Plugin Vulnerable versions 1.5.2 Fixed in 1.5.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID db6ca466f541 Credits Rafie Muhammad Patchstack...
WordPress Primary Addon for Elementor Plugin < 1.5.3 is vulnerable to Cross Site Scripting (XSS)
Software Primary Addon for Elementor Type Plugin Vulnerable versions 1.5.3 Fixed in 1.5.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 636a21480ff8 Credits Rafie Muhammad...
WordPress Post Carousel Divi Plugin < 1.2 is vulnerable to Cross Site Scripting (XSS)
Software Post Carousel Divi Type Plugin Vulnerable versions 1.2 Fixed in 1.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID bacae8d56eec Credits Rafie Muhammad Patchstack Required...
WordPress Integrate Google Drive Plugin < 1.2.3 is vulnerable to Cross Site Scripting (XSS)
Software Integrate Google Drive Type Plugin Vulnerable versions 1.2.3 Fixed in 1.2.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5711b66138ac Credits Rafie Muhammad Patchstack...
WordPress Ultimate Downloadable Products for WooCommerce Plugin < 1.3.1 is vulnerable to Cross Site Scripting (XSS)
Software Ultimate Downloadable Products for WooCommerce Type Plugin Vulnerable versions 1.3.1 Fixed in 1.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c1f9e8d2a5cc Credits Raf...
WordPress Device Wrapper Plugin < 1.1.1 is vulnerable to Cross Site Scripting (XSS)
Software Device Wrapper Type Plugin Vulnerable versions 1.1.1 Fixed in 1.1.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID dffe70065f07 Credits Rafie Muhammad Patchstack Required...
WordPress Contact Form 7 Multi-Step Forms Plugin < 4.3.1 is vulnerable to Cross Site Scripting (XSS)
Software Contact Form 7 Multi-Step Forms Type Plugin Vulnerable versions 4.3.1 Fixed in 4.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 4442b3e885b0 Credits Rafie Muhammad...
WordPress SEO Booster Plugin < 3.8.9 is vulnerable to Cross Site Scripting (XSS)
Software SEO Booster Type Plugin Vulnerable versions 3.8.9 Fixed in 3.8.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID f88d0b59f7d6 Credits Rafie Muhammad Patchstack Required...
WordPress Divi Content Restrictor Plugin < 1.4.3 is vulnerable to Cross Site Scripting (XSS)
Software Divi Content Restrictor Type Plugin Vulnerable versions 1.4.3 Fixed in 1.4.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 19d3d4ac2e6a Credits Rafie Muhammad Patchstack...
WordPress All in One Invite Codes Plugin < 1.1.11 is vulnerable to Cross Site Scripting (XSS)
Software All in One Invite Codes Type Plugin Vulnerable versions 1.1.11 Fixed in 1.1.11 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 070ddaecd3e9 Credits Rafie Muhammad Patchstac...
WordPress Delivery Drivers Manager Plugin < 1.1.9 is vulnerable to Cross Site Scripting (XSS)
Software Delivery Drivers Manager Type Plugin Vulnerable versions 1.1.9 Fixed in 1.1.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 3011dbed9d9e Credits Rafie Muhammad Patchstack...
WordPress Blockspare Plugin < 2.6.5 is vulnerable to Cross Site Scripting (XSS)
Software Blockspare Type Plugin Vulnerable versions 2.6.5 Fixed in 2.6.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b339e093873a Credits Rafie Muhammad Patchstack Required...
WordPress Add Expires Headers & Optimized Minify Plugin < 2.8.0 is vulnerable to Cross Site Scripting (XSS)
Software Add Expires Headers & Optimized Minify Type Plugin Vulnerable versions 2.8.0 Fixed in 2.8.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5a0ef5b73690 Credits Rafie...
WordPress FiboSearch – Ajax Search for WooCommerce Plugin < 1.25.0 is vulnerable to Cross Site Scripting (XSS)
Software FiboSearch – Ajax Search for WooCommerce Type Plugin Vulnerable versions 1.25.0 Fixed in 1.25.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 17e225437595 Credits Rafie...
WordPress WordPress Everse Starter Sites – Elementor Templates Plugin < 1.2.2 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Everse Starter Sites – Elementor Templates Type Plugin Vulnerable versions 1.2.2 Fixed in 1.2.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8f53de574344 Credi...
WordPress Sky Login Redirect Plugin < 3.7.3 is vulnerable to Cross Site Scripting (XSS)
Software Sky Login Redirect Type Plugin Vulnerable versions 3.7.3 Fixed in 3.7.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 47937b8b3a2f Credits Rafie Muhammad Patchstack...
WordPress WooCommerce Google Sheet Connector Plugin < 1.3.5 is vulnerable to Cross Site Scripting (XSS)
Software WooCommerce Google Sheet Connector Type Plugin Vulnerable versions 1.3.5 Fixed in 1.3.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b09a38dc4e5c Credits Rafie Muhammad...
WordPress Bulk Edit Easy Digital Downloads – Fast Bulk Creator Plugin < 1.0.62 is vulnerable to Cross Site Scripting (XSS)
Software Bulk Edit Easy Digital Downloads – Fast Bulk Creator Type Plugin Vulnerable versions 1.0.62 Fixed in 1.0.62 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 9f06b59d7222...