3915 matches found
WordPress StreamCast Plugin < 2.1.9 is vulnerable to Cross Site Scripting (XSS)
Software StreamCast Type Plugin Vulnerable versions 2.1.9 Fixed in 2.1.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 86ec05693cb6 Credits Rafie Muhammad Patchstack Required...
WordPress WPTools Masonry Gallery & Posts For Divi Plugin < 3.5.1 is vulnerable to Cross Site Scripting (XSS)
Software WPTools Masonry Gallery & Posts For Divi Type Plugin Vulnerable versions 3.5.1 Fixed in 3.5.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5da96d67723d Credits Rafie...
WordPress Passster – Password Protection Plugin < 4.2.2 is vulnerable to Cross Site Scripting (XSS)
Software Passster – Password Protection Type Plugin Vulnerable versions 4.2.2 Fixed in 4.2.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Patrick Posner PSID 8b97c2c68b65 Credits Rafie Muhammad...
WordPress Embedder for Google Reviews Plugin < 1.5.12 is vulnerable to Cross Site Scripting (XSS)
Software Embedder for Google Reviews Type Plugin Vulnerable versions 1.5.12 Fixed in 1.5.12 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 37b56b9878e8 Credits Rafie Muhammad...
WordPress WordPress YouTube, Vimeo and more elements security Plugin (GDPR) Plugin <= 1.2 is vulnerable to Cross Site Scripting (XSS)
Software WordPress YouTube, Vimeo and more elements security Plugin GDPR Type Plugin Vulnerable versions = 1.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress GFireM Advance Search Plugin <= 1.2.2 is vulnerable to Cross Site Scripting (XSS)
Software GFireM Advance Search Type Plugin Vulnerable versions = 1.2.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 324100e371c6 Credits Rafie Muhammad Patchstack...
WordPress Restrict Plugin < 2.2.4 is vulnerable to Cross Site Scripting (XSS)
Software Restrict Type Plugin Vulnerable versions 2.2.4 Fixed in 2.2.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8b14f609135f Credits Rafie Muhammad Patchstack Required...
WordPress Brand Theme <= 1.9 is vulnerable to Cross Site Scripting (XSS)
Software Brand Type Theme Vulnerable versions = 1.9 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2a26fc6bf87f Credits Rafie Muhammad Patchstack Required privilege...
WordPress Cuisine Palace Theme <= 1.1.3 is vulnerable to Cross Site Scripting (XSS)
Software Cuisine Palace Type Theme Vulnerable versions = 1.1.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 37c5a3d00c1a Credits Rafie Muhammad Patchstack Required...
WordPress LearnMore Theme <= 1.0.4 is vulnerable to Cross Site Scripting (XSS)
Software LearnMore Type Theme Vulnerable versions = 1.0.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 52fd7b0da907 Credits Rafie Muhammad Patchstack Required...
WordPress Broadcast Lite Theme < 2.0.8 is vulnerable to Cross Site Scripting (XSS)
Software Broadcast Lite Type Theme Vulnerable versions 2.0.8 Fixed in 2.0.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8dc3411567dd Credits Rafie Muhammad Patchstack Required...
WordPress Consultpress Lite Theme <= 1.2.3 is vulnerable to Cross Site Scripting (XSS)
Software Consultpress Lite Type Theme Vulnerable versions = 1.2.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6b3b172b464f Credits Rafie Muhammad Patchstack Require...
WordPress Salzburg Blog Theme <= 1.0.11 is vulnerable to Cross Site Scripting (XSS)
Software Salzburg Blog Type Theme Vulnerable versions = 1.0.11 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 70c5d5b562e1 Credits Rafie Muhammad Patchstack Required...
WordPress Agncy Theme <= 1.6.7 is vulnerable to Cross Site Scripting (XSS)
Software Agncy Type Theme Vulnerable versions = 1.6.7 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID fa0143071d81 Credits Rafie Muhammad Patchstack Required privilege...
WordPress Bootstrap Blog Theme < 10.2.3 is vulnerable to Cross Site Scripting (XSS)
Software Bootstrap Blog Type Theme Vulnerable versions 10.2.3 Fixed in 10.2.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 930f23955c14 Credits Rafie Muhammad Patchstack Required...
WordPress WPCake Theme <= 1.2.4 is vulnerable to Cross Site Scripting (XSS)
Software WPCake Type Theme Vulnerable versions = 1.2.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 68407b28531f Credits Rafie Muhammad Patchstack Required privilege...
WordPress Temp Mail X Theme <= 1.0.4 is vulnerable to Cross Site Scripting (XSS)
Software Temp Mail X Type Theme Vulnerable versions = 1.0.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 010056c53463 Credits Rafie Muhammad Patchstack Required...
WordPress Techism Theme <= 3.0.2 is vulnerable to Cross Site Scripting (XSS)
Software Techism Type Theme Vulnerable versions = 3.0.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 9b2585ea0b5b Credits Rafie Muhammad Patchstack Required privileg...
WordPress Code Manager Plugin < 1.0.26 is vulnerable to Cross Site Scripting (XSS)
Software Code Manager Type Plugin Vulnerable versions 1.0.26 Fixed in 1.0.26 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 788e1414e608 Credits Rafie Muhammad Patchstack Required...
WordPress Gallery PhotoBlocks Plugin < 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Gallery PhotoBlocks Type Plugin Vulnerable versions 1.3.0 Fixed in 1.3.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID cc12359f2fd6 Credits Rafie Muhammad Patchstack...