3398 matches found
WordPress Search Console Plugin <= 2.1.1 is vulnerable to Cross Site Scripting (XSS)
Software Search Console Type Plugin Vulnerable versions = 2.1.1 Fixed in 2.2.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID a4be5ffaaaab Credits Rafie Muhammad Patchstack Required...
WordPress Gutentor Plugin <= 1.0.2 is vulnerable to Cross Site Scripting (XSS)
Software Gutentor Type Plugin Vulnerable versions = 1.0.2 Fixed in 1.0.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID b0388e3a27c7 Credits Rafie Muhammad Patchstack Required privileg...
WordPress BuddyForms Moderation ( Former: Review Logic ) Plugin <= 1.4.7 is vulnerable to Cross Site Scripting (XSS)
Software BuddyForms Moderation Former: Review Logic Type Plugin Vulnerable versions = 1.4.7 Fixed in 1.4.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 8604cd24c7fb Credits Rafie...
WordPress Notification Plugin <= 6.0.4 is vulnerable to Cross Site Scripting (XSS)
Software Notification Type Plugin Vulnerable versions = 6.0.4 Fixed in 6.1.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 58552eb21f66 Credits Rafie Muhammad Patchstack Required...
WordPress CF7 ReCaptcha Mine Plugin <= 1.0.2 is vulnerable to Cross Site Scripting (XSS)
Software CF7 ReCaptcha Mine Type Plugin Vulnerable versions = 1.0.2 Fixed in 2.0.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 98006570d580 Credits Rafie Muhammad Patchstack Require...
WordPress Bing Custom Search for WordPress Plugin <= 2.4 is vulnerable to Cross Site Scripting (XSS)
Software Bing Custom Search for WordPress Type Plugin Vulnerable versions = 2.4 Fixed in 2.6.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 487fa482beb5 Credits Rafie Muhammad...
WordPress Salon booking system Plugin <= 8.4.7 is vulnerable to Cross Site Scripting (XSS)
Software Salon booking system Type Plugin Vulnerable versions = 8.4.7 Fixed in 8.4.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 36c49c980842 Credits Rafie Muhammad Patchstack...
WordPress Blocksy Companion Plugin <= 1.8.46 is vulnerable to Cross Site Scripting (XSS)
Software Blocksy Companion Type Plugin Vulnerable versions = 1.8.46 Fixed in 1.8.47 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Creative Themes PSID ec10715e354a Credits Rafie Muhammad Patchstack Requir...
WordPress Remove WP Update Nags Plugin <= 1.4.0 is vulnerable to Cross Site Scripting (XSS)
Software Remove WP Update Nags Type Plugin Vulnerable versions = 1.4.0 Fixed in 1.5.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 4c53c2dafb06 Credits Rafie Muhammad Patchstack...
WordPress WooCommerce Tiered Price Table Plugin <= 3.5.0 is vulnerable to Cross Site Scripting (XSS)
Software WooCommerce Tiered Price Table Type Plugin Vulnerable versions = 3.5.0 Fixed in 3.5.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 9b5f585c6785 Credits Rafie Muhammad...
WordPress Product Feed Manager Plugin <= 2.2.7 is vulnerable to Cross Site Scripting (XSS)
Software Product Feed Manager Type Plugin Vulnerable versions = 2.2.7 Fixed in 3.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer WPFunnels Team PSID 5d8a4ef78a56 Credits Rafie Muhammad Patchstack Required...
WordPress Page Builder for Gutenberg – StarterBlocks Plugin <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software Page Builder for Gutenberg – StarterBlocks Type Plugin Vulnerable versions = 1.0.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 97ebfdae62a5 Credits Rafie...
WordPress Go Fetch Jobs (for WP Job Manager) Plugin <= 1.8.2.2 is vulnerable to Cross Site Scripting (XSS)
Software Go Fetch Jobs for WP Job Manager Type Plugin Vulnerable versions = 1.8.2.2 Fixed in 1.8.4.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 4f78961ea025 Credits Rafie Muhammad...
WordPress Popup Maker Plugin <= 1.9.2 is vulnerable to Cross Site Scripting (XSS)
Software Popup Maker Type Plugin Vulnerable versions = 1.9.2 Fixed in 1.10.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID b1490f38ddc0 Credits Rafie Muhammad Patchstack Required...
WordPress Live Sales Notification for Woocommerce - Woomotiv Plugin <= 3.3.1 is vulnerable to Cross Site Scripting (XSS)
Software Live Sales Notification for Woocommerce - Woomotiv Type Plugin Vulnerable versions = 3.3.1 Fixed in 3.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 825cd413454a Credits Raf...
WordPress Mobile App Editor – WordPress to Android App Builder Plugin <= 1.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Mobile App Editor – WordPress to Android App Builder Type Plugin Vulnerable versions = 1.1.2 Fixed in 1.2.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 2273721d5def Credits...
WordPress Easy Watermark Plugin <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software Easy Watermark Type Plugin Vulnerable versions = 1.0.6 Fixed in 1.0.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 674b7aa66623 Credits Rafie Muhammad Patchstack Required...
WordPress SV Media Library Plugin <= 1.9.00 is vulnerable to Cross Site Scripting (XSS)
Software SV Media Library Type Plugin Vulnerable versions = 1.9.00 Fixed in 2.0.00 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 7f576ca388bc Credits Rafie Muhammad Patchstack Require...
WordPress AnyComment Plugin <= 0.0.98 is vulnerable to Cross Site Scripting (XSS)
Software AnyComment Type Plugin Vulnerable versions = 0.0.98 Fixed in 0.0.99 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 1f6e48daf8e4 Credits Rafie Muhammad Patchstack Required...
WordPress Coming Soon Pages for WordPress - Coming Soon Booster Plugin <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software Coming Soon Pages for WordPress - Coming Soon Booster Type Plugin Vulnerable versions = 1.0.6 Fixed in 1.0.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 5b2ff11e8b80 Credit...