3398 matches found
WordPress LWS Affiliation Plugin <= 2.2.6 is vulnerable to Local File Inclusion
Software LWS Affiliation Type Plugin Vulnerable versions = 2.2.6 Fixed in 2.3 OWASP Top 10 A1: Injection Classification Local File Inclusion CVE CVE-2023-32297 Patch priority High CVSS severity High 9 Developer Claim ownership PSID f62752ba5867 Credits Jonas Höbenreich Required privilege...
WordPress Language Plugin <= 1.2.1 is vulnerable to Broken Access Control
Software Language Type Plugin Vulnerable versions = 1.2.1 Fixed in N/A OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-38383 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID c3bff6cf0c44 Credits Abdi Pranata Required privilege...
WordPress Post Affiliate Pro Plugin <= 1.26.9 is vulnerable to Cross Site Scripting (XSS)
Software Post Affiliate Pro Type Plugin Vulnerable versions = 1.26.9 Fixed in 1.26.10 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-38482 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 3866a67c72ff Credits Rio Darmawan...
WordPress eaSYNC Plugin <= 1.3.11 is vulnerable to Cross Site Scripting (XSS)
Software eaSYNC Type Plugin Vulnerable versions = 1.3.11 Fixed in 1.3.12 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-38384 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 53f8bac4a479 Credits OZ1NG TOOR, LISA Require...
WordPress Media Library Categories Plugin <= 2.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Media Library Categories Type Plugin Vulnerable versions = 2.0.0 Fixed in 2.0.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-36382 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 3d7aad62f83d Credits Jeong Seong Ho...
WordPress WRC Pricing Tables Plugin <= 2.3.9 is vulnerable to Cross Site Scripting (XSS)
Software WRC Pricing Tables Type Plugin Vulnerable versions = 2.3.9 Fixed in 2.4.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-38517 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 5edfb9a2c6b3 Credits Rio Darmawan Require...
WordPress Pinpoint Booking System Plugin <= 2.9.9.3.4 is vulnerable to Content Spoofing
Software Pinpoint Booking System Type Plugin Vulnerable versions = 2.9.9.3.4 Fixed in 2.9.9.3.5 OWASP Top 10 A1: Injection Classification Content Spoofing CVE CVE-2023-38520 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID b94b02c0ce93 Credits yuyudhn Required privilege...
WordPress JupiterX Core Plugin <= 4.6.6 is vulnerable to Arbitrary File Download
Software JupiterX Core Type Plugin Vulnerable versions = 4.6.6 Fixed in 4.6.9 OWASP Top 10 A3: Injection Classification Arbitrary File Download CVE CVE-2023-3813 Patch priority High CVSS severity High 7.5 Developer Claim ownership PSID 89a622a39c6e Credits István Márton Required privilege...
WordPress Disabler Plugin <= 3.0.3 is vulnerable to Cross Site Request Forgery (CSRF)
Software Disabler Type Plugin Vulnerable versions = 3.0.3 Fixed in 4.0.0 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-37998 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID cee9091d2325 Credits Skalucy Required privilege...
WordPress Exifography Plugin <= 1.3.1 is vulnerable to Cross Site Scripting (XSS)
Software Exifography Type Plugin Vulnerable versions = 1.3.1 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-38521 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 61f86efd3b6c Credits Rio Darmawan Required privile...
WordPress WordPress Image Compression and Optimizer Plugin â CheetahO Plugin <= 1.4.3 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Image Compression and Optimizer Plugin â CheetahO Type Plugin Vulnerable versions = 1.4.3 Fixed in 1.4.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID...
WordPress WooBuddy Plugin <= 3.4.15 is vulnerable to Cross Site Scripting (XSS)
Software WooBuddy Type Plugin Vulnerable versions = 3.4.15 Fixed in 3.4.16 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 2e4b04e137df Credits Rafie Muhammad Patchstack Required...
WordPress ACF-VC Integrator Plugin <= 1.2.4 is vulnerable to Cross Site Scripting (XSS)
Software ACF-VC Integrator Type Plugin Vulnerable versions = 1.2.4 Fixed in 1.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID e13159d51c36 Credits Rafie Muhammad Patchstack Required...
WordPress WP Mail Log Plugin <= 1.0.2 is vulnerable to Cross Site Scripting (XSS)
Software WP Mail Log Type Plugin Vulnerable versions = 1.0.2 Fixed in 1.1.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 0ce743ed2f3d Credits Rafie Muhammad Patchstack Required...
WordPress SV Posts Plugin <= 1.9.00 is vulnerable to Cross Site Scripting (XSS)
Software SV Posts Type Plugin Vulnerable versions = 1.9.00 Fixed in 2.0.00 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID f4cc0b514da7 Credits Rafie Muhammad Patchstack Required...
WordPress Ultra Elementor Addons Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Ultra Elementor Addons Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID a7ce6cb8b666 Credits Rafie Muhammad Patchstack...
WordPress Expandable Paywall Plugin <= 2.0.16 is vulnerable to Cross Site Scripting (XSS)
Software Expandable Paywall Type Plugin Vulnerable versions = 2.0.16 Fixed in 2.0.17 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 4f52f28e3436 Credits Rafie Muhammad Patchstack...
WordPress Seo Optimized Images Plugin <= 2.0 is vulnerable to Cross Site Scripting (XSS)
Software Seo Optimized Images Type Plugin Vulnerable versions = 2.0 Fixed in 2.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 4f8787b2dacc Credits Rafie Muhammad Patchstack Required...
WordPress UltraAddons Elementor Lite Plugin <= 1.0.9 is vulnerable to Cross Site Scripting (XSS)
Software UltraAddons Elementor Lite Type Plugin Vulnerable versions = 1.0.9 Fixed in 1.1.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID d3b08d811ef1 Credits Rafie Muhammad Patchstack...
WordPress Search Console Plugin <= 2.1.1 is vulnerable to Cross Site Scripting (XSS)
Software Search Console Type Plugin Vulnerable versions = 2.1.1 Fixed in 2.2.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID a4be5ffaaaab Credits Rafie Muhammad Patchstack Required...