3398 matches found
WordPress teachPress Plugin <= 9.0.4 is vulnerable to Cross Site Request Forgery (CSRF)
Software teachPress Type Plugin Vulnerable versions = 9.0.4 Fixed in 9.0.5 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-48755 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID ef454afbab45 Credits LVT-tholv2k Required...
WordPress Shortcodes Ultimate Plugin <= 5.13.3 is vulnerable to Insecure Direct Object References (IDOR)
Software Shortcodes Ultimate Type Plugin Vulnerable versions = 5.13.3 Fixed in 7.0.0 OWASP Top 10 A1: Broken Access Control Classification Insecure Direct Object References IDOR CVE CVE-2023-6226 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 7b259d4a9888 Credits Francesc...
WordPress canvasio3D Light Plugin <= 2.5.0 is vulnerable to Broken Access Control
Software canvasio3D Light Type Plugin Vulnerable versions = 2.5.0 Fixed in N/A OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-48776 Patch priority Medium CVSS severity Medium 5.4 Developer Claim ownership PSID c7a418353e30 Credits Abdi Pranata Required...
WordPress JetMenu Plugin <= 2.4.1 is vulnerable to Broken Access Control
Software JetMenu Type Plugin Vulnerable versions = 2.4.1 Fixed in 2.4.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-48761 Patch priority Medium CVSS severity Medium 6.3 Developer Crocoblock PSID ee6cfa0a1486 Credits Rafie Muhammad Patchstack Required...
WordPress Widgets for Expedia Reviews Plugin <= 11.0.2 is vulnerable to Arbitrary File Upload
Software Widgets for Expedia Reviews Type Plugin Vulnerable versions = 11.0.2 Fixed in 11.1 OWASP Top 10 A3: Injection Classification Arbitrary File Upload CVE CVE-2023-48275 Patch priority Medium CVSS severity Medium 8 Developer Claim ownership PSID ebd1ac137457 Credits Rafie Muhammad Patchstack...
WordPress File Gallery Plugin <= 1.8.5.4 is vulnerable to Cross Site Scripting (XSS)
Software File Gallery Type Plugin Vulnerable versions = 1.8.5.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-48771 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 10028ecf5604 Credits Le Ngoc Anh Required privilege...
WordPress 360 Javascript Viewer Plugin <= 1.7.11 is vulnerable to Broken Access Control
Software 360 Javascript Viewer Type Plugin Vulnerable versions = 1.7.11 Fixed in 1.7.12 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-48779 Patch priority High CVSS severity High 6.5 Developer Claim ownership PSID 961ea4addc67 Credits Abdi Pranata Requir...
WordPress HUSKY Plugin <= 1.3.4.2 is vulnerable to SQL Injection
Software HUSKY Type Plugin Vulnerable versions = 1.3.4.2 Fixed in 1.3.4.3 OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2023-40010 Patch priority High CVSS severity High 9.3 Developer Claim ownership PSID 9191c9d76ec2 Credits Nguyen Anh Tien Required privilege Unauthenticated...
WordPress WCFM Marketplace Plugin <= 3.6.2 is vulnerable to Cross Site Scripting (XSS)
Software WCFM Marketplace Type Plugin Vulnerable versions = 3.6.2 Fixed in 3.6.3 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-4960 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 0283a85d23db Credits István Márton Required...
WordPress Yoast SEO Plugin <= 21.0 is vulnerable to Cross Site Scripting (XSS)
Software Yoast SEO Type Plugin Vulnerable versions = 21.0 Fixed in 21.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-40680 Patch priority Medium CVSS severity Medium 5.9 Developer Claim ownership PSID c49205f84c75 Credits Rafie Muhammad Patchstack Required...
WordPress Captcha Code Plugin <= 2.9 is vulnerable to Bypass Vulnerability
Software Captcha Code Type Plugin Vulnerable versions = 2.9 Fixed in 3.0 OWASP Top 10 A5: Security Misconfiguration Classification Bypass Vulnerability CVE CVE-2023-48745 Patch priority Low CVSS severity Low 5.3 Developer WebFactory Ltd. PSID c2ae3ab19d4d Credits qilin99 Required privilege...
WordPress Export any WordPress data to XML/CSV Plugin < 1.4.1 is vulnerable to Cross Site Request Forgery (CSRF)
Software Export any WordPress data to XML/CSV Type Plugin Vulnerable versions 1.4.1 Fixed in 1.4.1 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-5882 Patch priority Low CVSS severity Low 9.6 Developer Claim ownership PSID 699f0018c204 Credits...
WordPress Salient Core Plugin <= 2.0.2 is vulnerable to Cross Site Scripting (XSS)
Software Salient Core Type Plugin Vulnerable versions = 2.0.2 Fixed in 2.0.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-48749 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID ef3d6f0a3d43 Credits Rafie Muhammad Patchstack Required...
WordPress Porto Theme - Functionality Plugin < 2.12.1 is vulnerable to Broken Access Control
Software Porto Theme - Functionality Type Plugin Vulnerable versions 2.12.1 Fixed in 2.12.1 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-48739 Patch priority Medium CVSS severity Medium 5.3 Developer Claim ownership PSID aa73939ac882 Credits Rafie...
WordPress Porto Theme - Functionality Plugin < 2.12.1 is vulnerable to SQL Injection
Software Porto Theme - Functionality Type Plugin Vulnerable versions 2.12.1 Fixed in 2.12.1 OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2023-48738 Patch priority High CVSS severity High 9.3 Developer Claim ownership PSID 5a7e2b4a3331 Credits Rafie Muhammad Patchstack Required...
WordPress Easy Social Feed Plugin <= 6.5.1 is vulnerable to Broken Access Control
Software Easy Social Feed Type Plugin Vulnerable versions = 6.5.1 Fixed in 6.5.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-48740 Patch priority Medium CVSS severity Medium 4.3 Developer Claim ownership PSID 1c5273124850 Credits Abdi Pranata Required...
WordPress Mollie Payments for WooCommerce Plugin <= 7.3.11 is vulnerable to Arbitrary File Upload
Software Mollie Payments for WooCommerce Type Plugin Vulnerable versions = 7.3.11 Fixed in 7.3.12 OWASP Top 10 A3: Injection Classification Arbitrary File Upload CVE CVE-2023-6090 Patch priority Medium CVSS severity Medium 9.1 Developer Claim ownership PSID 5c0982698e82 Credits Rafie Muhammad...
WordPress Awesome Support Plugin <= 6.1.4 is vulnerable to Broken Access Control
Software Awesome Support Type Plugin Vulnerable versions = 6.1.4 Fixed in 6.1.5 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-48324 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 3ccfaf9111b5 Credits thiennv Required privilege...
WordPress Awesome Support Plugin <= 6.1.4 is vulnerable to Cross Site Request Forgery (CSRF)
Software Awesome Support Type Plugin Vulnerable versions = 6.1.4 Fixed in 6.1.5 OWASP Top 10 A2: Broken Authentication Classification Cross Site Request Forgery CSRF CVE CVE-2023-48323 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID afdaccd9618c Credits thiennv Required...
WordPress Stripe Payments Plugin <= 2.0.79 is vulnerable to Content Injection
Software Stripe Payments Type Plugin Vulnerable versions = 2.0.79 Fixed in 2.0.80 OWASP Top 10 A3: Injection Classification Content Injection CVE CVE-2023-48285 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID d526738c5887 Credits Joshua Chan Required privilege...