3398 matches found
WordPress Email Address Encoder Plugin <= 1.0.22 is vulnerable to Cross Site Scripting (XSS)
Software Email Address Encoder Type Plugin Vulnerable versions = 1.0.22 Fixed in 1.0.23 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-48765 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 4b554f8ca93c Credits LVT-tholv2k Required privilege...
WordPress teachPress Plugin <= 9.0.5 is vulnerable to Cross Site Request Forgery (CSRF)
Software teachPress Type Plugin Vulnerable versions = 9.0.5 Fixed in 9.0.6 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-49163 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 932dc955a019 Credits LVT-tholv2k Required...
WordPress SchedulePress Plugin <= 5.0.4 is vulnerable to Broken Access Control
Software SchedulePress Type Plugin Vulnerable versions = 5.0.4 Fixed in 5.0.5 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE N/A Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID aa83517bf4e8 Credits Unknown Required privilege Contributor...
WordPress LadiApp Plugin <= 4.4 is vulnerable to Broken Access Control
Software LadiApp Type Plugin Vulnerable versions = 4.4 Fixed in N/A OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-49158 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID d4f5b16a2edf Credits Truoc Phan Required privilege Subscribe...
WordPress GoDaddy Email Marketing Plugin <= 1.4.3 is vulnerable to Broken Access Control
Software GoDaddy Email Marketing Type Plugin Vulnerable versions = 1.4.3 Fixed in N/A OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-49156 Patch priority Medium CVSS severity Medium 4.3 Developer Claim ownership PSID 68018a404ed8 Credits Abdi Pranata...
WordPress Button Generator – easily Button Builder Plugin <= 2.3.8 is vulnerable to Cross Site Request Forgery (CSRF)
Software Button Generator – easily Button Builder Type Plugin Vulnerable versions = 2.3.8 Fixed in 2.3.9 OWASP Top 10 A5: Security Misconfiguration Classification Cross Site Request Forgery CSRF CVE CVE-2023-49155 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID f69c6cdb268...
WordPress WP Catalogue Plugin <= 1.7.6 is vulnerable to Cross Site Scripting (XSS)
Software WP Catalogue Type Plugin Vulnerable versions = 1.7.6 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-48780 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 187ba06c2902 Credits Abdi Pranata Required...
WordPress MyTube PlayList Plugin <= 2.0.3 is vulnerable to Cross Site Scripting (XSS)
Software MyTube PlayList Type Plugin Vulnerable versions = 2.0.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-48767 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d799e3ad1885 Credits Khalid Yusuf Required privilege...
WordPress Media File Renamer Plugin <= 5.6.9 is vulnerable to Sensitive Data Exposure
Software Media File Renamer Type Plugin Vulnerable versions = 5.6.9 Fixed in 5.7.0 OWASP Top 10 A9: Security Logging and Monitoring Failures Classification Sensitive Data Exposure CVE CVE-2023-44991 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID c8e129aba6bd Credits Joshu...
WordPress SVGator – Add Animated SVG Easily Plugin <= 1.2.4 is vulnerable to Cross Site Request Forgery (CSRF)
Software SVGator – Add Animated SVG Easily Type Plugin Vulnerable versions = 1.2.4 Fixed in 1.2.5 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-48766 Patch priority Low CVSS severity Low 4.3 Developer SVGator PSID 4037a0795164 Credits Abdi...
WordPress JetElements For Elementor Plugin <= 2.6.13 is vulnerable to Broken Access Control
Software JetElements For Elementor Type Plugin Vulnerable versions = 2.6.13 Fixed in 2.6.13.1 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-48761 Patch priority High CVSS severity High 6.3 Developer Crocoblock PSID 5441db163757 Credits Rafie Muhammad...
WordPress JetSmartFilters Plugin <= 3.2.2 is vulnerable to Broken Access Control
Software JetSmartFilters Type Plugin Vulnerable versions = 3.2.2 Fixed in 3.2.2.1 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-48760 Patch priority Medium CVSS severity Medium 8.2 Developer Crocoblock PSID 0834bdfaec4d Credits Rafie Muhammad Patchstack...
WordPress JetMenu Plugin <= 2.4.1 is vulnerable to Broken Access Control
Software JetMenu Type Plugin Vulnerable versions = 2.4.1 Fixed in 2.4.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-48760 Patch priority Medium CVSS severity Medium 8.2 Developer Crocoblock PSID d2123458ae3d Credits Rafie Muhammad Patchstack Required...
WordPress JetMenu Plugin <= 2.4.1 is vulnerable to Broken Access Control
Software JetMenu Type Plugin Vulnerable versions = 2.4.1 Fixed in 2.4.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-48761 Patch priority Medium CVSS severity Medium 6.3 Developer Crocoblock PSID ee6cfa0a1486 Credits Rafie Muhammad Patchstack Required...
WordPress JetTricks Plugin <= 1.4.6.1 is vulnerable to Broken Access Control
Software JetTricks Type Plugin Vulnerable versions = 1.4.6.1 Fixed in 1.4.6.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-48761 Patch priority Medium CVSS severity Medium 6.3 Developer Crocoblock PSID 889841daf743 Credits Rafie Muhammad Patchstack...
WordPress JetBlog Plugin <= 2.3.5 is vulnerable to Broken Access Control
Software JetBlog Type Plugin Vulnerable versions = 2.3.5 Fixed in 2.3.5.1 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-48761 Patch priority Medium CVSS severity Medium 6.3 Developer Crocoblock PSID 536b5555361f Credits Rafie Muhammad Patchstack Required...
WordPress JetProductGallery Plugin <= 2.1.13.1 is vulnerable to Broken Access Control
Software JetProductGallery Type Plugin Vulnerable versions = 2.1.13.1 Fixed in 2.1.13.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-48761 Patch priority Medium CVSS severity Medium 6.3 Developer Crocoblock PSID 626a1cf871b6 Credits Rafie Muhammad...
WordPress JetReviews Plugin <= 2.3.2 is vulnerable to Broken Access Control
Software JetReviews Type Plugin Vulnerable versions = 2.3.2 Fixed in 2.3.2.1 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-48760 Patch priority Medium CVSS severity Medium 8.2 Developer Crocoblock PSID 92a291e17f08 Credits Rafie Muhammad Patchstack...
WordPress Widgets for Zillow Reviews Plugin <= 11.0.2 is vulnerable to Arbitrary File Upload
Software Widgets for Zillow Reviews Type Plugin Vulnerable versions = 11.0.2 Fixed in 11.1 OWASP Top 10 A3: Injection Classification Arbitrary File Upload CVE CVE-2023-48275 Patch priority Medium CVSS severity Medium 8 Developer Claim ownership PSID 4f292716d1ce Credits Rafie Muhammad Patchstack...
WordPress JetElements For Elementor Plugin <= 2.6.13 is vulnerable to Arbitrary File Download
Software JetElements For Elementor Type Plugin Vulnerable versions = 2.6.13 Fixed in 2.6.13.1 OWASP Top 10 A1: Broken Access Control Classification Arbitrary File Download CVE CVE-2023-48759 Patch priority High CVSS severity High 7.5 Developer Crocoblock PSID b2e64216e8cc Credits Rafie Muhammad...