107 matches found
GHSA-662X-FHQG-9P8V Regular Expression Denial of Service in ua-parser-js
The package ua-parser-js before 0.7.22 are vulnerable to Regular Expression Denial of Service ReDoS via the regex for Redmi Phones and Mi Pad Tablets UA...
Astra Linux Parser Library DoS
The vulnerability of the Astra Linux operating system’s parser library is related to incorrect handling of the configuration file. Exploiting this vulnerability can allow an attacker to cause a service failure...
PT-2019-20318
Уязвимость библиотеки parser операционной системы Astra Linux связана с некорректной обработкой файла конфигурации. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании...
CVE-2019-12154
XXE in the XML parser library in RealObjects PDFreactor before 10.1.10722 allows attackers to supply malicious XML content in externally referenced resources, leading to disclosure of local file contents and/or denial of service conditions...
VulnCheck KEV: CVE-2014-6287
The findMacroMarker function in parserLib.pas in Rejetto HTTP File Server HFS or HttpFileServer allows remote attackers to execute arbitrary programs...
[SECURITY] Fedora 27 Update: libconfuse-3.2.2-1.fc27
libConfuse is a configuration file parser library, licensed under the terms of the ISC license, and written in C. It supports sections and lists of values strings, integers, floats, booleans or other sections, as well as some other features such as single/double-quoted strings, environment variab...
CVE-2018-8169
An elevation of privilege vulnerability exists when the Human Interface Device HID Parser Library driver improperly handles objects in memory, aka "HIDParser Elevation of Privilege Vulnerability." This affects Windows 7, Windows Server 2012 R2, Windows RT 8.1, Windows Server 2008, Windows Server...
Privilege escalation
An elevation of privilege vulnerability exists when the Human Interface Device HID Parser Library driver improperly handles objects in memory, aka "HIDParser Elevation of Privilege Vulnerability." This affects Windows 7, Windows Server 2012 R2, Windows RT 8.1, Windows Server 2008, Windows Server...
CVE-2018-8169
An elevation of privilege vulnerability exists when the Human Interface Device HID Parser Library driver improperly handles objects in memory, aka "HIDParser Elevation of Privilege Vulnerability." This affects Windows 7, Windows Server 2012 R2, Windows RT 8.1, Windows Server 2008, Windows Server...
CVE-2018-8169: Improper Resource Shutdown or Release
An elevation of privilege vulnerability exists when the Human Interface Device HID Parser Library driver improperly handles objects in memory, aka "HIDParser Elevation of Privilege Vulnerability." This affects Windows 7, Windows Server 2012 R2, Windows RT 8.1, Windows Server 2008, Windows Server...
Microsoft Windows Multiple Vulnerabilities (KB4284874)
This host is missing a critical security update according to Microsoft KB4284874 SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Microsoft Windows Multiple Vulnerabilities (KB4284835)
This host is missing a critical security update according to Microsoft KB4284835 SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Microsoft Windows Multiple Vulnerabilities (KB4284826)
This host is missing a critical security update according to Microsoft KB4284826 SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Microsoft Windows Multiple Vulnerabilities (KB4284815)
This host is missing an important security update according to Microsoft KB4284815 SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescriptio...
Microsoft Windows Multiple Vulnerabilities (KB4284860)
This host is missing a critical security update according to Microsoft KB4284860 SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
HIDParser Elevation of Privilege Vulnerability
An elevation of privilege vulnerability exists when the Human Interface Device HID Parser Library driver improperly handles objects in memory. An attacker who successfully exploited this vulnerability could run processes in an elevated context. To exploit the vulnerability, an attacker would firs...
PT-2018-18472
Name of the Vulnerable Software and Affected Versions Windows 7 Windows Server 2008 Windows Server 2008 R2 Windows 8.1 Windows RT 8.1 Windows Server 2012 Windows Server 2012 R2 Windows Server 2016 Windows 10 Windows 10 Servers Description An elevation of privilege issue exists due to the improper...
PT-2018-2310
Name of the Vulnerable Software and Affected Versions Apache Xerces-C XML Parser library versions prior to 3.2.1 Description The issue is related to the incorrect processing of external DTD paths in the Apache Xerces-C XML Parser library, which can lead to a null pointer dereference under certain...
CVE-2017-9233
CVE-2017-9233: XML External Entity DoS in libexpat 2.2.0 and earlier via malformed external entity in an external DTD. Affected: libexpat (Expat XML Parser Library). Impact: parser denial-of-service (infinite loop). Remediation: update to libexpat 2.2.1 (fixes addressed in advisories). If impleme...
Debian: Security Advisory (DSA-3610-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2016 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...