Lucene search
+L

9 matches found

EUVD
EUVD
•added 2025/10/07 12:30 a.m.•16 views

EUVD-2019-16867

Malware in sbrugna...

6.1CVSS6.3AI score0.01283EPSS
SaveExploits1References6
osv_cve
osv_cve
•added 2019/02/04 7:29 p.m.•26 views

CVE-2019-7324

app/Core/Paginator.php in Kanboard before 1.2.8 has XSS in pagination sorting...

6.1CVSS6AI score
SaveExploits0References4
Prion
Prion
•added 2019/02/04 7:29 p.m.•26 views

Code injection

app/Core/Paginator.php in Kanboard before 1.2.8 has XSS in pagination sorting...

4.3CVSS5.9AI score0.01283EPSS
SaveExploits1References4Affected Software1
Mend
Mend
•added 2019/02/04 7:00 p.m.•7 views

CVE-2019-7324

app/Core/Paginator.php in Kanboard before 1.2.8 has XSS in pagination sorting...

6.1CVSS0.01283EPSS
SaveExploits1References4
Debian CVE
Debian CVE
•added 2019/02/04 7:00 p.m.•46 views

CVE-2019-7324

app/Core/Paginator.php in Kanboard before 1.2.8 has XSS in pagination sorting...

6.1CVSS1.6AI score0.01283EPSS
SaveExploits1
Cvelist
Cvelist
•added 2019/02/04 7:00 p.m.•39 views

CVE-2019-7324

app/Core/Paginator.php in Kanboard before 1.2.8 has XSS in pagination sorting...

6AI score0.01283EPSS
SaveExploits1References4
CVE
CVE
•added 2019/02/04 7:00 p.m.•108 views

CVE-2019-7324

CVE-2019-7324 affects Kanboard (pre-1.2.8). The issue is an XSS in the pagination sorting logic within app/Core/Paginator.php. Public data from multiple sources confirms the vulnerability exists in Kanboard up to version 1.2.7 and was addressed in Kanboard 1.2.8 with a release/commit cited in ref...

6.1CVSS5.9AI score0.01283EPSS
SaveExploits1References4Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/02/04 12:00 a.m.•7 views

CVE-2019-7324: Improper Neutralization of Input During Web Page Generation

app/Core/Paginator.php in Kanboard before 1.2.8 has XSS in pagination sorting...

6.1CVSS5.7AI score0.01283EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2019/02/04 12:00 a.m.•7 views

PT-2019-18529

Name of the Vulnerable Software and Affected Versions Kanboard versions prior to 1.2.8 Description The issue is related to a problem in the pagination sorting functionality. It allows for XSS, which can be exploited. Recommendations For versions prior to 1.2.8, update to version 1.2.8 or later to...

6.1CVSS0.01283EPSS
SaveExploits1References6
Rows per page
Query Builder