158 matches found
aratinga (0.1.0a0.dev3), coop (>=7.1.0, <=7.2.1) +7 more potentially affected by CVE-2026-54261 via wagtail (>=7.1.0, <=7.2.3)
wagtail PYPI version =7.1.0, =7.1.0, =1.1.1, =2.0.0, =0.0.1, =7.1.0a1, =7.2.0b0 Source cves: CVE-2026-54261 Source advisory: OSV:GHSA-R6P4-GRQ7-XM4M...
aratinga (>=0.1.0a0.dev0, <=0.1.0a0.dev2), cjkcms-cache (2.3.2) +23 more potentially affected by CVE-2026-54261 via wagtail (6.4.2)
wagtail PYPI version 6.4.2 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - aratinga =0.1.0a0.dev0, =4.0.0, =5.2.0, =2.0.2, =0.6.0, =0.0.1, =0.0.1, =0.0.1, =2.4.0, =0.0.1, =0.0.2 - wagtail-donate 1.9.5 and more Source cves...
aratinga (0.1.0a0.dev3), coop (>=7.1.0, <=7.2.1) +7 more potentially affected by CVE-2026-44201 via wagtail (>=7.1.0, <=7.2.3)
wagtail PYPI version =7.1.0, =7.1.0, =1.1.1, =2.0.0, =0.0.1, =7.1.0a1, =7.2.0b0 Source cves: CVE-2026-44201 Source advisory: SNYK:PYTHON-WAGTAIL-16624540...
aratinga (0.1.0a0.dev3), coop (7.1.0) +5 more potentially affected by CVE-2026-28222 via wagtail (>=7.1.0, <=7.1.3)
wagtail PYPI version =7.1.0, =1.1.1, =2.0.0, =0.0.1, =7.1.0a1, =7.1.0b0 Source cves: CVE-2026-28222 Source advisory: OSV:PYSEC-2026-2307...
aratinga (0.1.0a0.dev3), coop (7.1.0) +5 more potentially affected by CVE-2026-28223 via wagtail (>=7.1.0, <=7.1.3)
wagtail PYPI version =7.1.0, =1.1.1, =2.0.0, =0.0.1, =7.1.0a1, =7.1.0b0 Source cves: CVE-2026-28223 Source advisory: OSV:PYSEC-2026-2308...
df-site (0.1.0), grooveshop-django-api (>=0.156.0, <=0.162.2) +1 more potentially affected by CVE-2026-27982 via django-allauth (64.2.1)
django-allauth PYPI version 64.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on django-allauth and may be impacted: - df-site 0.1.0 - grooveshop-django-api =0.156.0, =0.162.2 - ov-wag 0.7.0 Source cves: CVE-2026-27982 Source advisory:...
df-site (0.1.0), grooveshop-django-api (>=0.156.0, <=0.162.2) +1 more potentially affected by CVE-2026-27982 via django-allauth (64.2.1)
django-allauth PYPI version 64.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on django-allauth and may be impacted: - df-site 0.1.0 - grooveshop-django-api =0.156.0, =0.162.2 - ov-wag 0.7.0 Source cves: CVE-2026-27982 Source advisory: OSV:PYSEC-2026...
aratinga (0.1.0a0.dev3), coop (7.1.0) +5 more potentially affected by CVE-2026-28222 via wagtail (>=7.1.0, <=7.1.3)
wagtail PYPI version =7.1.0, =1.1.1, =2.0.0, =0.0.1, =7.1.0a1, =7.1.0b0 Source cves: CVE-2026-28222 Source advisory: OSV:GHSA-P5CM-246W-84JM...
Fedora: Security Advisory (FEDORA-2025-0d2748fa32)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
df-site (0.1.0), grooveshop-django-api (>=0.156.0, <=0.162.2) +1 more potentially affected by CVE-2025-65430 via django-allauth (64.2.1)
django-allauth PYPI version 64.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on django-allauth and may be impacted: - df-site 0.1.0 - grooveshop-django-api =0.156.0, =0.162.2 - ov-wag 0.7.0 Source cves: CVE-2025-65430 Source advisory:...
df-site (0.1.0), grooveshop-django-api (>=0.156.0, <=0.162.2) +1 more potentially affected by CVE-2025-65431 via django-allauth (64.2.1)
django-allauth PYPI version 64.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on django-allauth and may be impacted: - df-site 0.1.0 - grooveshop-django-api =0.156.0, =0.162.2 - ov-wag 0.7.0 Source cves: CVE-2025-65431 Source advisory:...
df-site (0.1.0), grooveshop-django-api (>=0.156.0, <=0.162.2) +1 more potentially affected by CVE-2025-65430 via django-allauth (64.2.1)
django-allauth PYPI version 64.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on django-allauth and may be impacted: - df-site 0.1.0 - grooveshop-django-api =0.156.0, =0.162.2 - ov-wag 0.7.0 Source cves: CVE-2025-65430 Source advisory:...
CVE-2025-7663 Ovatheme Events Manager <= 1.8.6 - Missing Authorization
The Ovatheme Events Manager plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on several functions in the /class-ovaem-ajax.php file in all versions up to, and including, 1.8.6. This makes it possible for unauthenticated attackers to delete ticket files,...
Fedora: Security Advisory (FEDORA-2025-c4c8863fd7)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Malicious code in @zalastax/nolb-ov (npm)
The package @zalastax/nolb-ov was found to contain malicious code...
MAL-2025-12869 Malicious code in @zalastax/nolb-ov (npm)
The package @zalastax/nolb-ov was found to contain malicious code...
Fedora 43 : ov (2025-c4c8863fd7)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2025-c4c8863fd7 advisory. Automatic update for ov-0.42.1-1.fc43. Changelog Fri Jul 4 2025 Mikel Olasagasti Uranga - 0.42.1-1 - Update to 0.42.1 and go-vendor-tools. Closes rhbz2348375...
drk-ov-aitrach.de Improper Access Control vulnerability OBB-3816504
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
drk-ov-hinte.de Improper Access Control vulnerability OBB-3816505
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
Malicious code in ov-api (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware a7f80cad31049a34817291a43771f673552f13df8bfca11119a5c996fa6edecd Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...