58 matches found
com.cloudera.oryx:oryx-lambda-serving (2.3.0), com.github.waffle:waffle-tomcat85 (1.8.3) +32 more potentially affected by CVE-2026-41284 via org.apache.tomcat:tomcat-catalina (8.5.11)
org.apache.tomcat:tomcat-catalina MAVEN version 8.5.11 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.tomcat:tomcat-catalina and may be impacted: - com.cloudera.oryx:oryx-lambda-serving 2.3.0 - com.github.waffle:waffle-tomcat85 1.8.3 -...
com.cloudera.oryx:oryx-lambda-serving (2.4.0), org.apache.tomcat:tomcat-catalina-ha (8.5.14) +7 more potentially affected by CVE-2026-43514 via org.apache.tomcat:tomcat-catalina (8.5.14)
org.apache.tomcat:tomcat-catalina MAVEN version 8.5.14 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.tomcat:tomcat-catalina and may be impacted: - com.cloudera.oryx:oryx-lambda-serving 2.4.0 - org.apache.tomcat:tomcat-catalina-ha 8.5.14 -...
com.cloudera.oryx:oryx-lambda-serving (2.4.0), org.apache.tomcat:tomcat-catalina-ha (8.5.14) +7 more potentially affected by CVE-2026-42498 via org.apache.tomcat:tomcat-catalina (8.5.14)
org.apache.tomcat:tomcat-catalina MAVEN version 8.5.14 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.tomcat:tomcat-catalina and may be impacted: - com.cloudera.oryx:oryx-lambda-serving 2.4.0 - org.apache.tomcat:tomcat-catalina-ha 8.5.14 -...
com.cloudera.oryx:oryx-lambda-serving (2.4.0), org.apache.tomcat:tomcat-catalina-ha (8.5.14) +7 more potentially affected by CVE-2026-41284 via org.apache.tomcat:tomcat-catalina (8.5.14)
org.apache.tomcat:tomcat-catalina MAVEN version 8.5.14 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.tomcat:tomcat-catalina and may be impacted: - com.cloudera.oryx:oryx-lambda-serving 2.4.0 - org.apache.tomcat:tomcat-catalina-ha 8.5.14 -...
com.cloudera.oryx:oryx-lambda-serving (2.4.0), org.apache.tomcat:tomcat-catalina-ha (8.5.14) +7 more potentially affected by CVE-2026-43512 via org.apache.tomcat:tomcat-catalina (8.5.14)
org.apache.tomcat:tomcat-catalina MAVEN version 8.5.14 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.tomcat:tomcat-catalina and may be impacted: - com.cloudera.oryx:oryx-lambda-serving 2.4.0 - org.apache.tomcat:tomcat-catalina-ha 8.5.14 -...
com.cloudera.oryx:oryx-lambda-serving (2.4.1), org.apache.tomcat:tomcat-catalina-ha (8.5.15) +8 more potentially affected by CVE-2026-43512 via org.apache.tomcat:tomcat-catalina (8.5.15)
org.apache.tomcat:tomcat-catalina MAVEN version 8.5.15 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.tomcat:tomcat-catalina and may be impacted: - com.cloudera.oryx:oryx-lambda-serving 2.4.1 - org.apache.tomcat:tomcat-catalina-ha 8.5.15 -...
com.cloudera.oryx:oryx-lambda-serving (2.4.1), org.apache.tomcat:tomcat-catalina (8.5.15) +9 more potentially affected by CVE-2026-24733 via org.apache.tomcat:tomcat-coyote (8.5.15)
org.apache.tomcat:tomcat-coyote MAVEN version 8.5.15 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.tomcat:tomcat-coyote and may be impacted: - com.cloudera.oryx:oryx-lambda-serving 2.4.1 - org.apache.tomcat:tomcat-catalina 8.5.15 -...
CVE-2020-24918
A buffer overflow in the RTSP service of the Ambarella Oryx RTSP Server 2020-01-07 allows an unauthenticated attacker to send a crafted RTSP request, with a long digest authentication header, to execute arbitrary code in parseauthenticationheader in libamprotocol-rtsp.so.1 in rtspsvc or cause a...
EUVD-2021-13575
Malware in sbrugna...
EUVD-2020-20138
Malware in sbrugna...
com.airbus-cyber-security.graylog:graylog-plugin-aggregation-count (>=1.1.0, <=2.2.1), com.airbus-cyber-security.graylog:graylog-plugin-alert-wizard (>=1.0.0, <=3.1.1) +96 more potentially affected by CVE-2025-27819 via org.apache.kafka:kafka_2.11 (0.9.0.1)
org.apache.kafka:kafka2.11 MAVEN version 0.9.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.kafka:kafka2.11 and may be impacted: - com.airbus-cyber-security.graylog:graylog-plugin-aggregation-count =1.1.0, =1.0.0, =1.1.0, =1.0.0, =1.0.0...
CVE-2021-26788
Oryx Embedded CycloneTCP 1.7.6 to 2.0.0, fixed in 2.0.2, is affected by incorrect input validation, which may cause a denial of service DoS. To exploit the vulnerability, an attacker needs to have TCP connectivity to the target system. Receiving a maliciously crafted TCP packet from an...
CVE-2020-27631
In Oryx CycloneTCP 1.9.6, TCP ISNs are improperly random...
com.cloudera.oryx:oryx-lambda-serving (2.4.0), org.apache.tomcat:tomcat-catalina-ha (8.5.14) +7 more potentially affected by CVE-2024-52316 via org.apache.tomcat:tomcat-catalina (8.5.14)
org.apache.tomcat:tomcat-catalina MAVEN version 8.5.14 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.tomcat:tomcat-catalina and may be impacted: - com.cloudera.oryx:oryx-lambda-serving 2.4.0 - org.apache.tomcat:tomcat-catalina-ha 8.5.14 -...
com.alibaba.ververica:ververica-connector-hive-2.3.6 (1.11-vvr-2.1.3), com.antgroup.tugraph:calcite-spark (>=1.18.0-geaflow_1.0, <=1.18.0-geaflow_1.1) +155 more potentially affected by CVE-2024-23454 via org.apache.hadoop:hadoop-common (2.7.5)
org.apache.hadoop:hadoop-common MAVEN version 2.7.5 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.hadoop:hadoop-common and may be impacted: - com.alibaba.ververica:ververica-connector-hive-2.3.6 1.11-vvr-2.1.3 -...
CBL Mariner 2.0 Security Update: cert-manager / cf-cli / docker-buildx / erlang / kubernetes / kubevirt (CVE-2023-48795)
The version of cert-manager / cf-cli / docker-buildx / erlang / kubernetes / kubevirt installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-48795 advisory. - The SSH transport protocol with certain...
EulerOS 2.0 SP12 : python-paramiko (EulerOS-SA-2024-1750)
According to the versions of the python-paramiko package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attackers to...
EulerOS Virtualization 2.11.0 : libssh2 (EulerOS-SA-2024-1629)
According to the versions of the libssh2 package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attacke...
Huawei EulerOS: Security Advisory for openssh (EulerOS-SA-2024-1533)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
EulerOS Virtualization 2.10.0 : libssh2 (EulerOS-SA-2024-1529)
According to the versions of the libssh2 package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attacke...